<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.mymac.com/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TechFan Podcast 444 - Not a Big Fight - MyMac.com</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TechFan Podcast 444 - Not a Big Fight - MyMac.com" />
	<meta property="og:description" content="Tim discusses the Tyson v Jones fight, and David is in the audience for a BBC show! The rise of Parler, M1 MacBook Air," />
	<meta property="og:url" content="https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/" />
	<meta property="og:site_name" content="MyMac.com" />
	<meta property="article:author" content="http://facebook.com/mymac" />
	<meta property="article:published_time" content="2020-11-30T02:39:38+00:00" />
	<meta property="article:modified_time" content="2020-11-30T02:39:40+00:00" />
	<meta property="og:image" content="https://www.mymac.com/wp-content/uploads/2020/11/tf444.png" />
	<meta property="og:image:width" content="942" />
	<meta property="og:image:height" content="598" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@http://twitter.com/mymac" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tim Robertson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mymac.com/#website","url":"https://www.mymac.com/","name":"MyMac.com","description":"Publishing since 1995","potentialAction":[{"@type":"SearchAction","target":"https://www.mymac.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/#primaryimage","inLanguage":"en-US","url":"https://www.mymac.com/wp-content/uploads/2020/11/tf444.png","width":942,"height":598},{"@type":"WebPage","@id":"https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/#webpage","url":"https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/","name":"TechFan Podcast 444 - Not a Big Fight - MyMac.com","isPartOf":{"@id":"https://www.mymac.com/#website"},"primaryImageOfPage":{"@id":"https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/#primaryimage"},"datePublished":"2020-11-30T02:39:38+00:00","dateModified":"2020-11-30T02:39:40+00:00","author":{"@id":"https://www.mymac.com/#/schema/person/3fd3453daa898bea24c612d6481f4741"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/"]}]},{"@type":"Person","@id":"https://www.mymac.com/#/schema/person/3fd3453daa898bea24c612d6481f4741","name":"Tim Robertson","image":{"@type":"ImageObject","@id":"https://www.mymac.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/041a25d2ceb8e0fda450fb68618fc539?s=96&d=mm&r=pg","caption":"Tim Robertson"},"description":"Founder MyMac.com. Podcast Host of TechFan. Owner Stoplight Network. Father of four, husband to one. Loves reading, podcasting, music, video games, the 1980s, and all things electronic and Apple.","sameAs":["https://www.mymac.com","http://facebook.com/mymac","https://twitter.com/http://twitter.com/mymac"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Feed" href="https://www.mymac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Comments Feed" href="https://www.mymac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; TechFan Podcast 444 &#8211; Not a Big Fight Comments Feed" href="https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mymac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.mymac.com/wp-content/plugins/formidable/css/formidableforms.css?ver=11151555' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mymac.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata-style-css'  href='https://www.mymac.com/wp-content/themes/matata/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata-fontawesome-css'  href='https://www.mymac.com/wp-content/themes/matata/fontawesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.mymac.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mymac.com/wp-json/wp/v2/posts/29108" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mymac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mymac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.mymac.com/?p=29108' />
<link rel="alternate" type="application/json+oembed" href="https://www.mymac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymac.com%2F2020%2F11%2Ftechfan-podcast-444-not-a-big-fight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mymac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymac.com%2F2020%2F11%2Ftechfan-podcast-444-not-a-big-fight%2F&#038;format=xml" />
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1827922993,1643313187,1743644279,1627311668,2078859578,1958000946,804253729,1828053280,2013066248,767405175,1051566182,1051566439,1068343399,1068277863,1068343654,1051566439,1051500646,766287975,1860940140,2146087205,1791160895,851306805,799449463,804253729,1828053280,2013197320,1069395063,1743434092,670629182,1828053280,2013197320,2025696631,1358887207,568717362,1760818235,1958017315,670824567,1828053280,2013066248,1861612153,669634597,1828053280,2013197320,849391998,766292855,803647870,1828053280,2013262856,799062647,1743384602,2029183353,800170879,1828053280,2013197320,1925032574,1743644279,1828245044,884390447,2109598839,2112415026,2146087225,1791160895,1923541301,1743644279,1627311668,2078859578,884259122]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^261984599;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
<!-- MyMac.com Internal Styles --><style type="text/css">button,input[type="button"],input[type="reset"],input[type="submit"]{background: #1e73be;}
    #masthead nav{border-top: 4px solid #1e73be;}
    a{color: #1e73be;}
    .main-navigation li:hover > a,.main-navigation li.focus > a,.main-navigation .current_page_item > a,.main-navigation .current-menu-item > a,.main-navigation .current_page_ancestor > a,.main-navigation .current-menu-ancestor > a,.posts-navigation .nav-previous a,.posts-navigation .nav-next a,a.more-link,#comments .reply a {background-color: #1e73be;}
    .widget .widget-title{border-bottom: 4px solid #1e73be;}</style>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-29108 single-format-standard group-blog no-sidebar-full-width">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-bar clear">
			<div class="top-menu">
				<div class="menu"><ul>
<li class="page_item page-item-29102"><a href="https://www.mymac.com/who-says-there-arent-great-apple-casino-games/">Who Says There Aren’t Great Apple Casino Games?</a></li>
<li class="page_item page-item-10678 page_item_has_children"><a href="https://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="https://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="https://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="https://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="https://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="https://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="https://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
			</div>
			  <div class="social-icon">
    <ul>
      <li><a href="https://www.facebook.com/mymaconline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/mymac" ><i class="fa fa-twitter"></i></a></li>    </ul>
  </div><!-- .social-links -->
  		</div>
		<div class="site-branding">

						<a href="https://www.mymac.com/" rel="home">
				<img src="https://www.mymac.com/wp-content/uploads/2018/08/toplogo.png" width="1000" height="125" alt="">
			</a>
			
			
							<p class="site-title"><a href="https://www.mymac.com/" rel="home">MyMac.com</a></p>
							<p class="site-description">Publishing since 1995</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-list-ul fa-2x"></i></button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-29102"><a href="https://www.mymac.com/who-says-there-arent-great-apple-casino-games/">Who Says There Aren’t Great Apple Casino Games?</a></li>
<li class="page_item page-item-10678 page_item_has_children"><a href="https://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="https://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="https://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="https://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="https://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="https://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="https://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-29108" class="post-29108 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-techfan">

	<img width="702" height="390" src="https://www.mymac.com/wp-content/uploads/2020/11/tf444-702x390.png" class="attachment-matata-featured size-matata-featured wp-post-image" alt="" loading="lazy" />
	<header class="entry-header">
		<h1 class="entry-title">TechFan Podcast 444 &#8211; Not a Big Fight</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-29T21:39:38-05:00">November 29, 2020</time><time class="updated" datetime="2020-11-29T21:39:40-05:00">November 29, 2020</time></span> <span class="byline"><i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="https://www.mymac.com/author/admin/">Tim Robertson</a></span></span> <span class="cat-links"><i class="fa fa-folder-o"></i> <a href="https://www.mymac.com/category/podcasts/" rel="category tag">#Podcasts</a>, <a href="https://www.mymac.com/category/techfan/" rel="category tag">TechFan</a></span> <span class="comments-link"><i class="fa fa-comment-o"></i> <a href="https://www.mymac.com/2020/11/techfan-podcast-444-not-a-big-fight/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Tim discusses the Tyson v Jones fight, and David is in the audience for a BBC show! The rise of Parler, M1 MacBook Air, and more are also discussed. </p>



<figure class="wp-block-audio"><audio controls src="http://www.mymac.com/podcast/TechFan/TechFan-444.mp3"></audio></figure>


<p><iframe style="width: 100%; max-width: 660px; overflow: hidden; border-radius: 10px; background: transparent;" src="https://embed.podcasts.apple.com/us/podcast/techfan/id393765756?itsct=podcast_box&amp;itscg=30200" height="450px" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-top-navigation-by-user-activation"></iframe></p>


<figure class="wp-block-image size-large"><a href="https://itunes.apple.com/us/podcast/techfan/id393765756"><img loading="lazy" width="200" height="51" src="https://www.mymac.com/wp-content/uploads/2020/01/apple-podcasts-badge.png" alt="" class="wp-image-28205"/></a></figure>



<figure class="wp-block-image size-large"><a href="https://play.google.com/music/listen?u=0#/ps/Is2pzjh35ladpb56b4h4q6mpnzu"><img loading="lazy" width="200" height="60" src="https://www.mymac.com/wp-content/uploads/2020/01/google-play-badge.png" alt="" class="wp-image-28204"/></a></figure>



<figure class="wp-block-image size-large"><a href="https://open.spotify.com/show/3GGLjM7dHlJ7pkXYzmCCIc"><img loading="lazy" width="200" height="74" src="https://www.mymac.com/wp-content/uploads/2020/01/listen-on-spotify-logo-4.png" alt="" class="wp-image-28206"/></a></figure>



<figure class="wp-block-image size-large"><a href="https://www.stitcher.com/podcast/techfan"><img loading="lazy" width="200" height="60" src="https://www.mymac.com/wp-content/uploads/2020/01/listen-on-Stitcher-badge.png" alt="" class="wp-image-28203"/></a></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="210" height="75" src="https://www.mymac.com/wp-content/uploads/2020/03/pandora-1.png" alt="" class="wp-image-28387"/></figure>



<figure class="wp-block-image size-large"><a href="https://music.amazon.com/podcasts/b098a63d-fae6-4336-9217-2eea3bd40e63/TechFan"><img loading="lazy" width="200" height="82" src="https://www.mymac.com/wp-content/uploads/2020/09/redhood-button-blue-1.png" alt="" class="wp-image-28942"/></a></figure>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.mymac.com/2020/11/mymac-podcast-828-give-thanks-for-an-m1/" rel="prev">MyMac Podcast 828: Give Thanks for an M1</a></div></div>
	</nav>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/techfan-podcast-444-not-a-big-fight/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.mymac.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mymac.com%2F2020%2F11%2Ftechfan-podcast-444-not-a-big-fight%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		

<div class="footer-widgets clear">
	<div class="footer-widget-left">

		<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.mymac.com/2020/11/'> November 2020 </option>
	<option value='https://www.mymac.com/2020/10/'> October 2020 </option>
	<option value='https://www.mymac.com/2020/09/'> September 2020 </option>
	<option value='https://www.mymac.com/2020/08/'> August 2020 </option>
	<option value='https://www.mymac.com/2020/07/'> July 2020 </option>
	<option value='https://www.mymac.com/2020/06/'> June 2020 </option>
	<option value='https://www.mymac.com/2020/05/'> May 2020 </option>
	<option value='https://www.mymac.com/2020/04/'> April 2020 </option>
	<option value='https://www.mymac.com/2020/03/'> March 2020 </option>
	<option value='https://www.mymac.com/2020/02/'> February 2020 </option>
	<option value='https://www.mymac.com/2020/01/'> January 2020 </option>
	<option value='https://www.mymac.com/2019/12/'> December 2019 </option>
	<option value='https://www.mymac.com/2019/11/'> November 2019 </option>
	<option value='https://www.mymac.com/2019/10/'> October 2019 </option>
	<option value='https://www.mymac.com/2019/09/'> September 2019 </option>
	<option value='https://www.mymac.com/2019/08/'> August 2019 </option>
	<option value='https://www.mymac.com/2019/07/'> July 2019 </option>
	<option value='https://www.mymac.com/2019/06/'> June 2019 </option>
	<option value='https://www.mymac.com/2019/05/'> May 2019 </option>
	<option value='https://www.mymac.com/2019/04/'> April 2019 </option>
	<option value='https://www.mymac.com/2019/03/'> March 2019 </option>
	<option value='https://www.mymac.com/2019/02/'> February 2019 </option>
	<option value='https://www.mymac.com/2019/01/'> January 2019 </option>
	<option value='https://www.mymac.com/2018/12/'> December 2018 </option>
	<option value='https://www.mymac.com/2018/11/'> November 2018 </option>
	<option value='https://www.mymac.com/2018/10/'> October 2018 </option>
	<option value='https://www.mymac.com/2018/09/'> September 2018 </option>
	<option value='https://www.mymac.com/2018/08/'> August 2018 </option>
	<option value='https://www.mymac.com/2018/07/'> July 2018 </option>
	<option value='https://www.mymac.com/2018/06/'> June 2018 </option>
	<option value='https://www.mymac.com/2018/05/'> May 2018 </option>
	<option value='https://www.mymac.com/2018/04/'> April 2018 </option>
	<option value='https://www.mymac.com/2018/03/'> March 2018 </option>
	<option value='https://www.mymac.com/2018/02/'> February 2018 </option>
	<option value='https://www.mymac.com/2018/01/'> January 2018 </option>
	<option value='https://www.mymac.com/2017/12/'> December 2017 </option>
	<option value='https://www.mymac.com/2017/11/'> November 2017 </option>
	<option value='https://www.mymac.com/2017/10/'> October 2017 </option>
	<option value='https://www.mymac.com/2017/09/'> September 2017 </option>
	<option value='https://www.mymac.com/2017/08/'> August 2017 </option>
	<option value='https://www.mymac.com/2017/07/'> July 2017 </option>
	<option value='https://www.mymac.com/2017/06/'> June 2017 </option>
	<option value='https://www.mymac.com/2017/05/'> May 2017 </option>
	<option value='https://www.mymac.com/2017/04/'> April 2017 </option>
	<option value='https://www.mymac.com/2017/03/'> March 2017 </option>
	<option value='https://www.mymac.com/2017/02/'> February 2017 </option>
	<option value='https://www.mymac.com/2017/01/'> January 2017 </option>
	<option value='https://www.mymac.com/2016/12/'> December 2016 </option>
	<option value='https://www.mymac.com/2016/11/'> November 2016 </option>
	<option value='https://www.mymac.com/2016/10/'> October 2016 </option>
	<option value='https://www.mymac.com/2016/09/'> September 2016 </option>
	<option value='https://www.mymac.com/2016/08/'> August 2016 </option>
	<option value='https://www.mymac.com/2016/07/'> July 2016 </option>
	<option value='https://www.mymac.com/2016/06/'> June 2016 </option>
	<option value='https://www.mymac.com/2016/05/'> May 2016 </option>
	<option value='https://www.mymac.com/2016/04/'> April 2016 </option>
	<option value='https://www.mymac.com/2016/03/'> March 2016 </option>
	<option value='https://www.mymac.com/2016/02/'> February 2016 </option>
	<option value='https://www.mymac.com/2016/01/'> January 2016 </option>
	<option value='https://www.mymac.com/2015/12/'> December 2015 </option>
	<option value='https://www.mymac.com/2015/11/'> November 2015 </option>
	<option value='https://www.mymac.com/2015/10/'> October 2015 </option>
	<option value='https://www.mymac.com/2015/09/'> September 2015 </option>
	<option value='https://www.mymac.com/2015/08/'> August 2015 </option>
	<option value='https://www.mymac.com/2015/07/'> July 2015 </option>
	<option value='https://www.mymac.com/2015/06/'> June 2015 </option>
	<option value='https://www.mymac.com/2015/05/'> May 2015 </option>
	<option value='https://www.mymac.com/2015/04/'> April 2015 </option>
	<option value='https://www.mymac.com/2015/03/'> March 2015 </option>
	<option value='https://www.mymac.com/2015/02/'> February 2015 </option>
	<option value='https://www.mymac.com/2015/01/'> January 2015 </option>
	<option value='https://www.mymac.com/2014/12/'> December 2014 </option>
	<option value='https://www.mymac.com/2014/11/'> November 2014 </option>
	<option value='https://www.mymac.com/2014/10/'> October 2014 </option>
	<option value='https://www.mymac.com/2014/09/'> September 2014 </option>
	<option value='https://www.mymac.com/2014/08/'> August 2014 </option>
	<option value='https://www.mymac.com/2014/07/'> July 2014 </option>
	<option value='https://www.mymac.com/2014/06/'> June 2014 </option>
	<option value='https://www.mymac.com/2014/05/'> May 2014 </option>
	<option value='https://www.mymac.com/2014/04/'> April 2014 </option>
	<option value='https://www.mymac.com/2014/03/'> March 2014 </option>
	<option value='https://www.mymac.com/2014/02/'> February 2014 </option>
	<option value='https://www.mymac.com/2014/01/'> January 2014 </option>
	<option value='https://www.mymac.com/2013/12/'> December 2013 </option>
	<option value='https://www.mymac.com/2013/11/'> November 2013 </option>
	<option value='https://www.mymac.com/2013/10/'> October 2013 </option>
	<option value='https://www.mymac.com/2013/09/'> September 2013 </option>
	<option value='https://www.mymac.com/2013/08/'> August 2013 </option>
	<option value='https://www.mymac.com/2013/07/'> July 2013 </option>
	<option value='https://www.mymac.com/2013/06/'> June 2013 </option>
	<option value='https://www.mymac.com/2013/05/'> May 2013 </option>
	<option value='https://www.mymac.com/2013/04/'> April 2013 </option>
	<option value='https://www.mymac.com/2013/03/'> March 2013 </option>
	<option value='https://www.mymac.com/2013/02/'> February 2013 </option>
	<option value='https://www.mymac.com/2013/01/'> January 2013 </option>
	<option value='https://www.mymac.com/2012/12/'> December 2012 </option>
	<option value='https://www.mymac.com/2012/11/'> November 2012 </option>
	<option value='https://www.mymac.com/2012/10/'> October 2012 </option>
	<option value='https://www.mymac.com/2012/09/'> September 2012 </option>
	<option value='https://www.mymac.com/2012/08/'> August 2012 </option>
	<option value='https://www.mymac.com/2012/07/'> July 2012 </option>
	<option value='https://www.mymac.com/2012/06/'> June 2012 </option>
	<option value='https://www.mymac.com/2012/05/'> May 2012 </option>
	<option value='https://www.mymac.com/2012/04/'> April 2012 </option>
	<option value='https://www.mymac.com/2012/03/'> March 2012 </option>
	<option value='https://www.mymac.com/2012/02/'> February 2012 </option>
	<option value='https://www.mymac.com/2012/01/'> January 2012 </option>
	<option value='https://www.mymac.com/2011/12/'> December 2011 </option>
	<option value='https://www.mymac.com/2011/11/'> November 2011 </option>
	<option value='https://www.mymac.com/2011/10/'> October 2011 </option>
	<option value='https://www.mymac.com/2011/09/'> September 2011 </option>
	<option value='https://www.mymac.com/2011/08/'> August 2011 </option>
	<option value='https://www.mymac.com/2011/07/'> July 2011 </option>
	<option value='https://www.mymac.com/2011/06/'> June 2011 </option>
	<option value='https://www.mymac.com/2011/05/'> May 2011 </option>
	<option value='https://www.mymac.com/2011/04/'> April 2011 </option>
	<option value='https://www.mymac.com/2011/03/'> March 2011 </option>
	<option value='https://www.mymac.com/2011/02/'> February 2011 </option>
	<option value='https://www.mymac.com/2011/01/'> January 2011 </option>
	<option value='https://www.mymac.com/2010/12/'> December 2010 </option>
	<option value='https://www.mymac.com/2010/11/'> November 2010 </option>
	<option value='https://www.mymac.com/2010/10/'> October 2010 </option>
	<option value='https://www.mymac.com/2010/09/'> September 2010 </option>
	<option value='https://www.mymac.com/2010/08/'> August 2010 </option>
	<option value='https://www.mymac.com/2010/07/'> July 2010 </option>
	<option value='https://www.mymac.com/2010/06/'> June 2010 </option>
	<option value='https://www.mymac.com/2010/05/'> May 2010 </option>
	<option value='https://www.mymac.com/2010/04/'> April 2010 </option>
	<option value='https://www.mymac.com/2010/03/'> March 2010 </option>
	<option value='https://www.mymac.com/2010/02/'> February 2010 </option>
	<option value='https://www.mymac.com/2010/01/'> January 2010 </option>
	<option value='https://www.mymac.com/2009/12/'> December 2009 </option>
	<option value='https://www.mymac.com/2009/11/'> November 2009 </option>
	<option value='https://www.mymac.com/2009/10/'> October 2009 </option>
	<option value='https://www.mymac.com/2009/09/'> September 2009 </option>
	<option value='https://www.mymac.com/2009/08/'> August 2009 </option>
	<option value='https://www.mymac.com/2009/07/'> July 2009 </option>
	<option value='https://www.mymac.com/2009/06/'> June 2009 </option>
	<option value='https://www.mymac.com/2009/05/'> May 2009 </option>
	<option value='https://www.mymac.com/2009/04/'> April 2009 </option>
	<option value='https://www.mymac.com/2009/03/'> March 2009 </option>
	<option value='https://www.mymac.com/2009/02/'> February 2009 </option>
	<option value='https://www.mymac.com/2009/01/'> January 2009 </option>
	<option value='https://www.mymac.com/2008/12/'> December 2008 </option>
	<option value='https://www.mymac.com/2008/11/'> November 2008 </option>
	<option value='https://www.mymac.com/2008/10/'> October 2008 </option>
	<option value='https://www.mymac.com/2008/09/'> September 2008 </option>
	<option value='https://www.mymac.com/2008/08/'> August 2008 </option>
	<option value='https://www.mymac.com/2008/07/'> July 2008 </option>
	<option value='https://www.mymac.com/2008/06/'> June 2008 </option>
	<option value='https://www.mymac.com/2008/05/'> May 2008 </option>
	<option value='https://www.mymac.com/2008/04/'> April 2008 </option>
	<option value='https://www.mymac.com/2008/03/'> March 2008 </option>
	<option value='https://www.mymac.com/2008/02/'> February 2008 </option>
	<option value='https://www.mymac.com/2008/01/'> January 2008 </option>
	<option value='https://www.mymac.com/2007/12/'> December 2007 </option>
	<option value='https://www.mymac.com/2007/11/'> November 2007 </option>
	<option value='https://www.mymac.com/2007/10/'> October 2007 </option>
	<option value='https://www.mymac.com/2007/09/'> September 2007 </option>
	<option value='https://www.mymac.com/2007/08/'> August 2007 </option>
	<option value='https://www.mymac.com/2007/07/'> July 2007 </option>
	<option value='https://www.mymac.com/2007/06/'> June 2007 </option>
	<option value='https://www.mymac.com/2007/05/'> May 2007 </option>
	<option value='https://www.mymac.com/2007/04/'> April 2007 </option>
	<option value='https://www.mymac.com/2007/03/'> March 2007 </option>
	<option value='https://www.mymac.com/2007/02/'> February 2007 </option>
	<option value='https://www.mymac.com/2007/01/'> January 2007 </option>
	<option value='https://www.mymac.com/2006/12/'> December 2006 </option>
	<option value='https://www.mymac.com/2006/11/'> November 2006 </option>
	<option value='https://www.mymac.com/2006/10/'> October 2006 </option>
	<option value='https://www.mymac.com/2006/09/'> September 2006 </option>
	<option value='https://www.mymac.com/2006/08/'> August 2006 </option>
	<option value='https://www.mymac.com/2006/07/'> July 2006 </option>
	<option value='https://www.mymac.com/2006/06/'> June 2006 </option>
	<option value='https://www.mymac.com/2006/05/'> May 2006 </option>
	<option value='https://www.mymac.com/2006/04/'> April 2006 </option>
	<option value='https://www.mymac.com/2006/03/'> March 2006 </option>
	<option value='https://www.mymac.com/2006/02/'> February 2006 </option>
	<option value='https://www.mymac.com/2006/01/'> January 2006 </option>
	<option value='https://www.mymac.com/2005/12/'> December 2005 </option>
	<option value='https://www.mymac.com/2005/11/'> November 2005 </option>
	<option value='https://www.mymac.com/2005/10/'> October 2005 </option>
	<option value='https://www.mymac.com/2005/09/'> September 2005 </option>
	<option value='https://www.mymac.com/2005/08/'> August 2005 </option>
	<option value='https://www.mymac.com/2005/07/'> July 2005 </option>
	<option value='https://www.mymac.com/2005/06/'> June 2005 </option>
	<option value='https://www.mymac.com/2005/05/'> May 2005 </option>
	<option value='https://www.mymac.com/2005/04/'> April 2005 </option>
	<option value='https://www.mymac.com/2005/03/'> March 2005 </option>
	<option value='https://www.mymac.com/2005/02/'> February 2005 </option>
	<option value='https://www.mymac.com/2005/01/'> January 2005 </option>
	<option value='https://www.mymac.com/2004/12/'> December 2004 </option>
	<option value='https://www.mymac.com/2004/11/'> November 2004 </option>
	<option value='https://www.mymac.com/2004/10/'> October 2004 </option>
	<option value='https://www.mymac.com/2004/09/'> September 2004 </option>
	<option value='https://www.mymac.com/2004/08/'> August 2004 </option>
	<option value='https://www.mymac.com/2004/07/'> July 2004 </option>
	<option value='https://www.mymac.com/2004/06/'> June 2004 </option>
	<option value='https://www.mymac.com/2004/05/'> May 2004 </option>
	<option value='https://www.mymac.com/2004/04/'> April 2004 </option>
	<option value='https://www.mymac.com/2004/03/'> March 2004 </option>
	<option value='https://www.mymac.com/2004/02/'> February 2004 </option>
	<option value='https://www.mymac.com/2004/01/'> January 2004 </option>
	<option value='https://www.mymac.com/2003/12/'> December 2003 </option>
	<option value='https://www.mymac.com/2003/11/'> November 2003 </option>
	<option value='https://www.mymac.com/2003/10/'> October 2003 </option>
	<option value='https://www.mymac.com/2003/09/'> September 2003 </option>
	<option value='https://www.mymac.com/2003/08/'> August 2003 </option>
	<option value='https://www.mymac.com/2003/07/'> July 2003 </option>
	<option value='https://www.mymac.com/2003/06/'> June 2003 </option>
	<option value='https://www.mymac.com/2003/05/'> May 2003 </option>
	<option value='https://www.mymac.com/2003/04/'> April 2003 </option>
	<option value='https://www.mymac.com/2003/03/'> March 2003 </option>
	<option value='https://www.mymac.com/2003/02/'> February 2003 </option>
	<option value='https://www.mymac.com/2003/01/'> January 2003 </option>
	<option value='https://www.mymac.com/2002/12/'> December 2002 </option>
	<option value='https://www.mymac.com/2002/11/'> November 2002 </option>
	<option value='https://www.mymac.com/2002/10/'> October 2002 </option>
	<option value='https://www.mymac.com/2002/09/'> September 2002 </option>
	<option value='https://www.mymac.com/2002/08/'> August 2002 </option>
	<option value='https://www.mymac.com/2002/07/'> July 2002 </option>
	<option value='https://www.mymac.com/2002/06/'> June 2002 </option>
	<option value='https://www.mymac.com/2002/05/'> May 2002 </option>
	<option value='https://www.mymac.com/2002/04/'> April 2002 </option>
	<option value='https://www.mymac.com/2002/03/'> March 2002 </option>
	<option value='https://www.mymac.com/2002/02/'> February 2002 </option>
	<option value='https://www.mymac.com/2002/01/'> January 2002 </option>
	<option value='https://www.mymac.com/2001/12/'> December 2001 </option>
	<option value='https://www.mymac.com/2001/11/'> November 2001 </option>
	<option value='https://www.mymac.com/2001/10/'> October 2001 </option>
	<option value='https://www.mymac.com/2001/09/'> September 2001 </option>
	<option value='https://www.mymac.com/2001/08/'> August 2001 </option>
	<option value='https://www.mymac.com/2001/07/'> July 2001 </option>
	<option value='https://www.mymac.com/2001/06/'> June 2001 </option>
	<option value='https://www.mymac.com/2001/05/'> May 2001 </option>
	<option value='https://www.mymac.com/2001/04/'> April 2001 </option>
	<option value='https://www.mymac.com/2001/03/'> March 2001 </option>
	<option value='https://www.mymac.com/2001/02/'> February 2001 </option>
	<option value='https://www.mymac.com/2001/01/'> January 2001 </option>
	<option value='https://www.mymac.com/2000/12/'> December 2000 </option>
	<option value='https://www.mymac.com/2000/11/'> November 2000 </option>
	<option value='https://www.mymac.com/2000/10/'> October 2000 </option>
	<option value='https://www.mymac.com/2000/09/'> September 2000 </option>
	<option value='https://www.mymac.com/2000/08/'> August 2000 </option>
	<option value='https://www.mymac.com/2000/07/'> July 2000 </option>
	<option value='https://www.mymac.com/2000/06/'> June 2000 </option>
	<option value='https://www.mymac.com/2000/05/'> May 2000 </option>
	<option value='https://www.mymac.com/2000/04/'> April 2000 </option>
	<option value='https://www.mymac.com/2000/03/'> March 2000 </option>
	<option value='https://www.mymac.com/2000/02/'> February 2000 </option>
	<option value='https://www.mymac.com/2000/01/'> January 2000 </option>
	<option value='https://www.mymac.com/1999/12/'> December 1999 </option>
	<option value='https://www.mymac.com/1999/11/'> November 1999 </option>
	<option value='https://www.mymac.com/1999/10/'> October 1999 </option>
	<option value='https://www.mymac.com/1999/09/'> September 1999 </option>
	<option value='https://www.mymac.com/1999/08/'> August 1999 </option>
	<option value='https://www.mymac.com/1999/07/'> July 1999 </option>
	<option value='https://www.mymac.com/1999/06/'> June 1999 </option>
	<option value='https://www.mymac.com/1999/05/'> May 1999 </option>
	<option value='https://www.mymac.com/1999/04/'> April 1999 </option>
	<option value='https://www.mymac.com/1999/03/'> March 1999 </option>
	<option value='https://www.mymac.com/1999/02/'> February 1999 </option>
	<option value='https://www.mymac.com/1999/01/'> January 1999 </option>
	<option value='https://www.mymac.com/1998/12/'> December 1998 </option>
	<option value='https://www.mymac.com/1998/11/'> November 1998 </option>
	<option value='https://www.mymac.com/1998/10/'> October 1998 </option>
	<option value='https://www.mymac.com/1998/09/'> September 1998 </option>
	<option value='https://www.mymac.com/1998/08/'> August 1998 </option>
	<option value='https://www.mymac.com/1998/07/'> July 1998 </option>
	<option value='https://www.mymac.com/1998/06/'> June 1998 </option>
	<option value='https://www.mymac.com/1998/05/'> May 1998 </option>
	<option value='https://www.mymac.com/1998/04/'> April 1998 </option>
	<option value='https://www.mymac.com/1998/03/'> March 1998 </option>
	<option value='https://www.mymac.com/1998/02/'> February 1998 </option>
	<option value='https://www.mymac.com/1998/01/'> January 1998 </option>
	<option value='https://www.mymac.com/1997/12/'> December 1997 </option>
	<option value='https://www.mymac.com/1997/11/'> November 1997 </option>
	<option value='https://www.mymac.com/1997/10/'> October 1997 </option>
	<option value='https://www.mymac.com/1997/09/'> September 1997 </option>
	<option value='https://www.mymac.com/1997/08/'> August 1997 </option>
	<option value='https://www.mymac.com/1997/07/'> July 1997 </option>
	<option value='https://www.mymac.com/1997/06/'> June 1997 </option>
	<option value='https://www.mymac.com/1997/05/'> May 1997 </option>
	<option value='https://www.mymac.com/1997/04/'> April 1997 </option>
	<option value='https://www.mymac.com/1997/03/'> March 1997 </option>
	<option value='https://www.mymac.com/1997/02/'> February 1997 </option>
	<option value='https://www.mymac.com/1997/01/'> January 1997 </option>
	<option value='https://www.mymac.com/1996/12/'> December 1996 </option>
	<option value='https://www.mymac.com/1996/11/'> November 1996 </option>
	<option value='https://www.mymac.com/1996/10/'> October 1996 </option>
	<option value='https://www.mymac.com/1996/09/'> September 1996 </option>
	<option value='https://www.mymac.com/1996/08/'> August 1996 </option>
	<option value='https://www.mymac.com/1996/07/'> July 1996 </option>
	<option value='https://www.mymac.com/1996/06/'> June 1996 </option>
	<option value='https://www.mymac.com/1996/05/'> May 1996 </option>
	<option value='https://www.mymac.com/1996/04/'> April 1996 </option>
	<option value='https://www.mymac.com/1996/03/'> March 1996 </option>
	<option value='https://www.mymac.com/1996/02/'> February 1996 </option>
	<option value='https://www.mymac.com/1996/01/'> January 1996 </option>
	<option value='https://www.mymac.com/1995/12/'> December 1995 </option>
	<option value='https://www.mymac.com/1995/11/'> November 1995 </option>
	<option value='https://www.mymac.com/2020/11/'>  0 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="meta-5" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
			<li><a rel="nofollow" href="https://www.mymac.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://www.mymac.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.mymac.com/feed/">Entries feed</a></li>
			<li><a href="https://www.mymac.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section>
	</div>
	<div class="footer-widgets-right">
		<div class="footer-first-widget-right">

			<section id="search-4" class="widget widget_search"><form action="https://www.mymac.com/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><section id="frm_show_form-4" class="widget widget_frm_show_form"><div class="frm_form_widget"><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_4_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_x5wvhw"  >
<div class="frm_form_fields ">
<fieldset>

<div class="frm_description"><p>We would like to hear from you. Please send us a message by filling out the form below and we will get back with you shortly.</p>
</div><div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="4" />
<input type="hidden" name="frm_hide_fields_4" id="frm_hide_fields_4" value="" />
<input type="hidden" name="form_key" value="x5wvhw" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_4" name="frm_submit_entry_4" value="2379a2d317" /><input type="hidden" name="_wp_http_referer" value="/2020/11/techfan-podcast-444-not-a-big-fight/" /><div id="frm_field_15_container" class="form-field  frm_required_field  frm_top_container" style="float:left;margin-right:10px;">
<label class="frm_primary_label">Name <span class="frm_required">*</span>
</label>
<input type="text" id="field_edchno" name="item_meta[15]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" data-invmsg="Name is invalid" class="auto_width" aria-invalid="false"   aria-describedby="frm_desc_field_edchno"/>
<div id="frm_desc_field_edchno" class="frm_description">First</div>

</div>
<div id="frm_field_16_container" class="form-field  frm_required_field  frm_hidden_container" style="float:left;">
<label class="frm_primary_label">Last <span class="frm_required">*</span>
</label>
<input type="text" id="field_ixts46" name="item_meta[16]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" data-invmsg="Last is invalid" class="auto_width" aria-invalid="false"   aria-describedby="frm_desc_field_ixts46"/>
<div id="frm_desc_field_ixts46" class="frm_description">Last</div>

</div>
<div style="clear:both"></div>
<div id="frm_field_17_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_cgvs94" name="item_meta[17]" value=""  data-reqmsg="This field cannot be blank" data-invmsg="Email is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_18_container" class="form-field  frm_top_container">
    <label class="frm_primary_label">Website
        <span class="frm_required"></span>
    </label>
    <input type="url" id="field_km3gbs" name="item_meta[18]" value=""  data-invmsg="Website is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_19_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Subject
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_4lk1hm" name="item_meta[19]" value=""  data-reqmsg="This field cannot be blank" data-invmsg="Subject is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_20_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Message
        <span class="frm_required">*</span>
    </label>
    <textarea name="item_meta[20]" id="field_dunlpp" rows="5"  data-reqmsg="This field cannot be blank" data-invmsg="Message is invalid" aria-invalid="false"  ></textarea>
    
    
</div>
<div id="frm_field_21_container" class="form-field  frm_none_container">
    <label class="frm_primary_label">Captcha
        <span class="frm_required"></span>
    </label>
    <div id="field_mofuss" class="frm-g-recaptcha" data-sitekey="6LcI6PASAAAAAPtjXqPEnvU0uy34U5VXzdvcuDpz" data-size="normal" data-theme="light"></div>
    
    
</div>
<input type="hidden" name="item_key" value="" />
	<div class="frm_submit">

<input type="submit" value="Submit"  />
<img class="frm_ajax_loading" src="https://www.mymac.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" />

</div><div class="frm_verify" aria-hidden="true">
	<label for="frm_verify_4">
		If you are human, leave this field blank.	</label>
	<input type="text" class="frm_verify" id="frm_verify_4" name="frm_verify" value=""  />
</div>
</div>
</fieldset>
</div>
</form>
</div>
</div></section>
		</div>
		<div class="footer-second-widget-right">

			   			
		</div>
	</div>
</div>
		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: matata by <a href="https://profiles.wordpress.org/justhemes/" rel="designer">valerio</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://www.mymac.com/wp-content/themes/matata/js/navigation.js?ver=20120206' id='matata-navigation-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-content/themes/matata/js/skip-link-focus-fix.js?ver=20130115' id='matata-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='formidable-js-extra'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.mymac.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.mymac.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"de7bb5f46c","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymac.com/wp-content/plugins/formidable/js/frm.min.js?ver=4.09.01' id='formidable-js'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?onload=frmRecaptcha&#038;render=explicit&#038;hl=en&#038;ver=3' id='recaptcha-api-js'></script>

</body>
</html>

<!-- Dynamic page generated in 0.905 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-29 23:19:42 -->

<!-- super cache -->