<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.mymac.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Essential Apple Podcast 219: Meandering Madness - MyMac.com</title>
	<link rel="canonical" href="https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Essential Apple Podcast 219: Meandering Madness - MyMac.com" />
	<meta property="og:description" content="Recorded 3rd May 2021 Jim and Simon and Nick get together again to meander around the news and some other stuff &#8211; this is" />
	<meta property="og:url" content="https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/" />
	<meta property="og:site_name" content="MyMac.com" />
	<meta property="article:published_time" content="2021-05-07T11:24:26+00:00" />
	<meta property="article:modified_time" content="2021-05-07T11:24:30+00:00" />
	<meta property="og:image" content="https://www.mymac.com/wp-content/uploads/2021/05/RUR-MM.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@http://twitter.com/serenak" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Simon Parnell">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.mymac.com/#website","url":"https://www.mymac.com/","name":"MyMac.com","description":"Publishing since 1995","potentialAction":[{"@type":"SearchAction","target":"https://www.mymac.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/#primaryimage","inLanguage":"en-US","url":"https://www.mymac.com/wp-content/uploads/2021/05/RUR-MM.jpg","contentUrl":"https://www.mymac.com/wp-content/uploads/2021/05/RUR-MM.jpg","width":500,"height":375},{"@type":"WebPage","@id":"https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/#webpage","url":"https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/","name":"Essential Apple Podcast 219: Meandering Madness - MyMac.com","isPartOf":{"@id":"https://www.mymac.com/#website"},"primaryImageOfPage":{"@id":"https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/#primaryimage"},"datePublished":"2021-05-07T11:24:26+00:00","dateModified":"2021-05-07T11:24:30+00:00","author":{"@id":"https://www.mymac.com/#/schema/person/ec3fd5727d060871b8a407a80f559ad8"},"breadcrumb":{"@id":"https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mymac.com/","url":"https://www.mymac.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/#webpage"}}]},{"@type":"Person","@id":"https://www.mymac.com/#/schema/person/ec3fd5727d060871b8a407a80f559ad8","name":"Simon Parnell","image":{"@type":"ImageObject","@id":"https://www.mymac.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1251ae605e90f414f10d95134b27aff3?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/1251ae605e90f414f10d95134b27aff3?s=96&d=mm&r=pg","caption":"Simon Parnell"},"description":"Co-host of the Essential Apple Podcast alongside Mark Chappell who lives in the far West of Wales, while I make my abode deep in the East of Suffolk. Father, Husband, Mac Lover, DTP &amp; Prepress Professional, Geek, Cook, Drinker of Wines, Beers &amp; Spirits. I am British, and now the \"wrong\" side of 50 years old, I am married and have 3 children. I started working in a design studio in the early 80's back in the days of Cow Gum, Rotring Pens and Scalpels. I moved on to using Macs in about 1989 (way back when 40MB Hard Drives were BIG and 8MB RAM was a top end spec, System 6.0.3 was the cutting edge and the IIcx I worked on set me back about \u00a35000... eek!). Since then I have worked on pretty much every generation of Macintosh and every Mac OS Apple have released. I have done design and pre-press work with a wide variety of \"DTP\" applications old, new, well known and obscure. I have a fascination with finding cheaper alternatives to the \"big guns\" so DTP can be accessible to everybody! For the last 15+ years I have worked in a small print works close to my home doing design and pre-press work.","sameAs":["http://www.essentialapple.com","https://twitter.com/http://twitter.com/serenak"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Feed" href="https://www.mymac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Comments Feed" href="https://www.mymac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Essential Apple Podcast 219: Meandering Madness Comments Feed" href="https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mymac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.mymac.com/wp-content/plugins/formidable/css/formidableforms.css?ver=430958' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mymac.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='matata-style-css'  href='https://www.mymac.com/wp-content/themes/matata/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='matata_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='matata-fontawesome-css'  href='https://www.mymac.com/wp-content/themes/matata/fontawesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.mymac.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mymac.com/wp-json/wp/v2/posts/29482" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mymac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mymac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.mymac.com/?p=29482' />
<link rel="alternate" type="application/json+oembed" href="https://www.mymac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymac.com%2F2021%2F05%2Fessential-apple-podcast-219-meandering-madness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mymac.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mymac.com%2F2021%2F05%2Fessential-apple-podcast-219-meandering-madness%2F&#038;format=xml" />
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1168158830,1218555004,1321120296,1236114027,1388033381,1575480685,1404739706,401517434,318436922,401534760,318436922,351202856,385348666,112452915,1168553343,1268885079,1136308344,116780064]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^651085064;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
<!-- MyMac.com Internal Styles --><style type="text/css">button,input[type="button"],input[type="reset"],input[type="submit"]{background: #1e73be;}
    #masthead nav{border-top: 4px solid #1e73be;}
    a{color: #1e73be;}
    .main-navigation li:hover > a,.main-navigation li.focus > a,.main-navigation .current_page_item > a,.main-navigation .current-menu-item > a,.main-navigation .current_page_ancestor > a,.main-navigation .current-menu-ancestor > a,.posts-navigation .nav-previous a,.posts-navigation .nav-next a,a.more-link,#comments .reply a {background-color: #1e73be;}
    .widget .widget-title{border-bottom: 4px solid #1e73be;}</style>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-29482 single-format-standard group-blog no-sidebar-full-width">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-bar clear">
			<div class="top-menu">
				<div class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="https://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="https://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="https://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="https://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="https://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="https://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="https://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
			</div>
			  <div class="social-icon">
    <ul>
      <li><a href="https://www.facebook.com/mymaconline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/mymac" ><i class="fa fa-twitter"></i></a></li>    </ul>
  </div><!-- .social-links -->
  		</div>
		<div class="site-branding">

						<a href="https://www.mymac.com/" rel="home">
				<img src="https://www.mymac.com/wp-content/uploads/2018/08/toplogo.png" width="1000" height="125" alt="">
			</a>
			
			
							<p class="site-title"><a href="https://www.mymac.com/" rel="home">MyMac.com</a></p>
							<p class="site-description">Publishing since 1995</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-list-ul fa-2x"></i></button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="https://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="https://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="https://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="https://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="https://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="https://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="https://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="https://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-29482" class="post-29482 post type-post status-publish format-standard has-post-thumbnail hentry category-essential-apple-podcast tag-apple-earnings tag-apple-fines tag-dan-kaminsky">

	<img width="500" height="375" src="https://www.mymac.com/wp-content/uploads/2021/05/RUR-MM.jpg" class="attachment-matata-featured size-matata-featured wp-post-image" alt="" loading="lazy" />
	<header class="entry-header">
		<h1 class="entry-title">Essential Apple Podcast 219: Meandering Madness</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-05-07T07:24:26-04:00">May 7, 2021</time><time class="updated" datetime="2021-05-07T07:24:30-04:00">May 7, 2021</time></span> <span class="byline"><i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="https://www.mymac.com/author/simon-parnell/">Simon Parnell</a></span></span> <span class="cat-links"><i class="fa fa-folder-o"></i> <a href="https://www.mymac.com/category/essential-apple-podcast/" rel="category tag">Essential Apple Podcast</a></span> <span class="comments-link"><i class="fa fa-comment-o"></i> <a href="https://www.mymac.com/2021/05/essential-apple-podcast-219-meandering-madness/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>Recorded 3rd May 2021</strong></p>



<p>Jim and Simon and Nick get together again to meander around the news and some other stuff &#8211; this is an extra long show because somehow we ended up with 4 hours of audio! Anyway with some of the more off topic and meandering bits removed its down to a “mere” just over 2 hours (oops sorry about that). Also after such a massive edit the effort of making the show notes quite as tidy as usual was too much to face! So sorry, but all the links should still work even if it isn’t in the usual tidy format&#8230; Oh and I don&#8217;t mention it on the show but we are now available on a bucket more services including Amazon Music &#8211; just ask Alexa to play Essential Apple Podcast on Amazon Music&#8230;</p>



<h3 id="toc_0">GIVEAWAYS &amp; OFFERS</h3>



<ul><li>Glenn Fleishman’s book <a href="https://www.takecontrolbooks.com/securing-mac/">Take Control of Securing Your Mac</a> can be found at <a href="https://www.takecontrolbooks.com/">takecontrolbooks.com</a> along with many other titles by him, Joe Kissell, Jeff Carlson and others.</li><li>Steve at <a href="https://www.geekscorner.co.uk/">Geeks Corner</a> has a podcast which is usually a 5-15 min show of his thoughts on tech. Also keep an eye on his site or follow him on Twitter @GeekCorner_uk to watch for regular giveaways.</li></ul>



<p>Why not come and join the Slack community? You can now just click on this <a href="http://bit.ly/Join_EAP_Slack">Slackroom Link</a> to sign up and join in the chatter!</p>



<p>Slacker @MacJim has a family friendly Flickr group for listeners to share photos because the Darkroom channel in the Slack has become so popular &#8211; if you&#8217;re interested head over to to the <a href="https://www.flickr.com/groups/essential_apple/">Essential Apple Flickr</a> and request an invitation.</p>



<hr class="wp-block-separator" />



<h3 id="toc_1">Listen to the show:</h3>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler"><div class="wp-block-embed__wrapper">
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-29482-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://pinecast.com/listen/04be17ec-a8cc-44aa-b81a-d46bcf89697a.mp3?_=1" /><a href="https://pinecast.com/listen/04be17ec-a8cc-44aa-b81a-d46bcf89697a.mp3">https://pinecast.com/listen/04be17ec-a8cc-44aa-b81a-d46bcf89697a.mp3</a></audio>
</div></figure>



<hr class="wp-block-separator" />



<h3 id="toc_2">This and other episodes are available at:</h3>



<p><strong><a href="https://podcasts.apple.com/gb/podcast/the-essential-apple-show/id983364510?amp%3Bi=367582682&amp;amp%3Bign-mpt=uo%3D4&amp;mt=2">Apple Podcasts</a> | <a href="https://overcast.fm/itunes983364510/the-essential-apple-show">Overcast</a> | <a href="https://www.essentialapple.com">Essential Apple</a> | <a href="https://pca.st/CWJO">Pocket Casts</a> | <a href="http://www.mymac.com">My Mac</a> | <a href="http://essential-apple-show.pinecast.co">Pinecast</a> | <a href="https://soundcloud.com/user-607321258">Soundcloud</a> | <a href="https://radiopublic.com/the-essential-apple-podcast-6rROkd">RadioPublic</a> | <a href="https://www.listennotes.com/podcasts/the-essential-apple-podcast-essential-apple-giKw4mfb6CH/">Listen Notes</a> | <a href="https://www.podchaser.com/podcasts/the-essential-apple-podcast-62308">Podchaser</a> | <a href="https://player.fm/series/the-essential-apple-podcast">PlayerFM</a> | <a href="https://tunein.com/podcasts/Technology-News/Rampant-Mumblings-p726252/">TuneIn</a> | <a href="https://podcasts.google.com/search/essential%20apple">Google Podcasts</a> | <a href="https://open.spotify.com/show/0kV5hQ9eXGum1KtbmQwlKc">Spotify</a> | <a href="https://music.amazon.com/podcasts/da08d60d-83c6-4012-9216-1ca48d389fd0/The-Essential-Apple-Podcast">Amazon Music</a> || <a href="https://pinecast.com/listen/04be17ec-a8cc-44aa-b81a-d46bcf89697a.mp3">Direct Download</a> | <a href="https://pinecast.com/feed/essential-apple-show">RSS</a></strong></p>



<hr class="wp-block-separator" />



<h2 id="toc_3">On this week’s show:</h2>



<h3 id="toc_4">JAMES ORMISTON</h3>



<ul><li>MacJim in the <a href="http://bit.ly/Join_EAP_Slack">Slack</a></li><li>In charge of the <a href="https://www.flickr.com/groups/essential_apple/">Essential Apple Flickr</a></li><li>Also on Flickr as <a href="https://www.flickr.com/photos/thesrpspaintshop/">thesrpspaintshop</a></li><li>Has videos on <a href="https://vimeo.com/user4495100jamesormiston">Vimeo</a></li></ul>



<h3 id="toc_5">NICK RILEY</h3>



<ul><li>Big Show on the @spligosh on Twitter very occasionally.</li><li>Sometimes appears on Bart Busschots&#8217; <a href="https://www.lets-talk.ie/blog/?cat=3">Let&#8217;s Talk Apple</a></li><li>Sutton Park Circuit church worship on <a href="https://www.youtube.com/channel/UCz2bToz1r03rAkBO3FApkeQ">YouTube</a></li></ul>



<h3 id="toc_6">APPLE</h3>



<ul><li>Apple Q2 2021 Results &#8211; $89.58 Billion Revenue – <a href="https://www.macstories.net/news/apple-q2-2021-results-89-58-billion-revenue/">MacStories</a></li><li>Apple in Breach of EU Competition Law, European Commission Finds – <a href="https://www.macrumors.com/2021/04/30/apple-in-breach-of-eu-competition-law/">MacRumors</a></li><li>Apple Fined $12 Million in Russia for Violating Anti-Monopoly Rules With App Store – <a href="https://www.macrumors.com/2021/04/27/apple-russia-anti-monopoly-fine-app-store/">MacRumors</a></li><li>AirDrop flaw exposes your phone number and email address &#8211; <a href="https://9to5mac.com/2021/04/23/airdrop-flaw/">9to5Mac</a></li><li>iPad Pro 2021: Apple Confirms 2020 Magic Keyboard Will Work, But There’s A Catch – <a href="https://www.forbes.com/sites/davidphelan/2021/05/01/ipad-pro-2021-apple-confirms-2020-magic-keyboard-will-work-but-theres-a-catch/">Forbes</a></li><li>iOS 14.5 App Tracking Transparency toggle mysteriously grayed out for some users – <a href="https://apple.news/AADA0P7jHRkCeP0OW03qRqA">9to5Mac</a></li><li>Siri thinks you&#8217;ll be able to add your Apple TV remote to Find My &#8211; <a href="https://9to5mac.com/2021/04/29/siris-find-my-support-apple-tv-remote/">9to5Mac</a></li><li>Here’s how iPhone battery recalibration works in iOS 14.5 – <a href="https://9to5mac.com/2021/04/26/how-iphone-battery-recalibration-works/">9to5Mac</a><ul><li>Apple iOS 14.5: Why The Latest Update Is Crucial For iPhone 11 – <a href="https://www.forbes.com/sites/davidphelan/2021/05/01/apple-ios-145-why-the-latest-update-is-crucial-for-iphone-11/">Forbes</a></li></ul></li><li>Parallels Desktop 16 for Mac now available for M1 Macs – <a href="https://www.parallels.com/uk/products/desktop/">Parallels</a></li><li>Chipolo Takes Dig at AirTags When Advertising ONE Spot Item Tracker: &#8216;No Accessory Needed&#8217; – <a href="https://www.macrumors.com/2021/04/28/chipolo-no-accessory-needed-item-tracker-ad/">MacRumors</a><ul><li>You Can Drill a Hole in an AirTag and Directly Attach It to a Keychain to Avoid Purchasing Those Accessories – <a href="https://wccftech.com/drill-hole-in-airtag-attach-keychain/">Wccftech</a></li></ul></li><li>SuperDuper can now make bootable Big Sur backups – <a href="https://sixcolors.com/link/2021/04/superduper-can-now-make-bootable-big-sur-backups/">Six Colors</a> – SixColors</li></ul>



<h3 id="toc_7">TECHNOLOGY</h3>



<ul><li>Gravitricity battery generates first power at Edinburgh site – <a href="https://www.bbc.com/news/uk-scotland-56819798">BBC</a></li><li>The NYPD retires “Digidog” robot after public backlash – <a href="https://arstechnica.com/gadgets/2021/04/the-nypd-retires-digidog-robot-after-public-backlash/">Ars Technica</a></li><li>UTM and QEMU – <a href="https://www.youtube.com/watch?v=usEe9L6HxEo&amp;t=123s">YouTube</a><ul><li><a href="https://www.qemu.org/">QEMU</a></li></ul></li></ul>



<h3 id="toc_8">SECURITY &amp; PRIVACY</h3>



<ul><li>Brace yourselves. Facebook has a new mega-leak on its hands — <a href="https://arstechnica.com/gadgets/2021/04/tool-links-email-addresses-to-facebook-accounts-at-scale/">Ars Technica</a></li><li>Computer security world in mourning over death of Dan Kaminsky, aged 42 – <a href="https://www.theregister.com/2021/04/25/dan_kaminsky_obituary/">The Register</a> * Prominent security expert Dan Kaminsky passes away at 42 – <a href="https://www.zdnet.com/article/prominent-security-expert-dan-kaminsky-passes-away-at-42/">ZDNet</a></li><li>Signal hacks Cellebrite device, reveals vulnerabilities and potential Apple copyright concerns – <a href="https://appleinsider.com/articles/21/04/21/signal-hacks-cellebrite-device-reveals-vulnerabilities-and-potential-apple-copyright-concerns">AppleInsider</a><ul><li>Exploiting vulnerabilities in Cellebrite UFED and Physical Analyzer – <a href="https://signal.org/blog/cellebrite-vulnerabilities/">Signal Blog</a></li></ul></li></ul>



<h3 id="toc_9">WORTH A CHIRP / ESSENTIAL TIPS</h3>



<ul><li><a href="https://www.ohanaware.com/permissionsreset/">Permissions Reset 2</a></li></ul>



<h3 id="toc_10">JUST A SNIPPET</h3>



<p><em><strong>For things that are not worth more than a flypast</strong></em></p>



<ul><li>Even the Calibri Fonts Creator Is Glad Microsoft Will Have a New Defaut font – <a href="https://www.wired.com/story/calibri-default-font-microsoft-moving-on/">Wired</a></li></ul>



<h2 id="toc_11">NEMO’S HARDWARE STORE (2:08:03)</h2>



<ul><li><a href="https://www.qobuz.com/us-en/music/streaming/offers">QOBUZ</a></li></ul>



<hr class="wp-block-separator" />



<h2 id="toc_12">Essential Apple Recommended Services:</h2>



<ul><li><a href="https://pixelprivacy.com">Pixel Privacy</a> – a fabulous resource full of excellent articles and advice on how to protect yourself online.</li><li><a href="https://doug.ee">Doug.ee Blog</a> for Andy J’s security tips.</li><li><a href="https://www.ghostery.com">Ghostery</a> – protect yourself from trackers, scripts and ads while browsing.</li><li><a href="https://simplelogin.io/">Simple Login</a> – Email anonymisation and disposable emails for login/registering with</li><li><a href="http://33mail.com/3W0rOKD">33mail.com</a> – Never give out your real email address online again.</li><li><a href="https://anonaddy.com/">AnonAddy</a> – Disposable email addresses</li><li><a href="https://sudoapp.com">Sudo</a> – get up to 9 “avatars” with email addresses, phone numbers and more to mask your online identity. Free for the first year and priced from $0.99 US / £2.50 UK per month thereafter&#8230; You get to keep 2 free avatars though.</li><li><a href="https://protonmail.com">ProtonMail</a> – end to end encrypted, open source, based in Switzerland. Prices start from FREE&#8230; what more can you ask?</li><li><a href="https://protonvpn.com">ProtonVPN</a> – a VPN to go with it perhaps? Prices also starting from nothing!</li><li><a href="https://comparite.ch/dnsleakest">Comparitech DNS Leak Test</a> – simple to use and understand VPN leak test.</li><li><a href="https://www.fakenamegenerator.com">Fake Name Generator</a> – so much more than names! Create whole identities (for free) with all the information you could ever need.</li><li><a href="https://wire.com/en/products/personal-secure-messenger/">Wire</a> – free for personal use, open source and end to end encryted messenger and VoIP.</li><li><a href="https://www.pinecast.com">Pinecast</a> – a fabulous podcast hosting service with costs that start from nothing.</li></ul>



<p><em><strong>Essential Apple is not affiliated with or paid to promote any of these services&#8230; We recommend services that we use ourselves and feel are either unique or outstanding in their field, or in some cases are just the best value for money in our opinion.</strong></em></p>



<hr class="wp-block-separator" />



<h2 id="toc_13">Social Media and Slack</h2>



<h4 id="toc_14">You can follow us on:</h4>



<h3 id="toc_15"><em><strong><a href="https://twitter.com/essentialapple">Twitter</a> / <a href="http://bit.ly/EAP_Slack">Slack</a> / <a href="http://essentialapple.com/">EssentialApple.com</a> / <a href="https://soundcloud.com/user-607321258">Soundcloud</a> / <a href="https://open.spotify.com/show/0kV5hQ9eXGum1KtbmQwlKc">Spotify</a> / <a href="https://www.facebook.com/essential.apple.show/">Facebook</a> / <a href="http://essential-apple-show.pinecast.co/">Pinecast</a></strong></em></h3>



<ul><li>Also a big <em><strong>SHOUT OUT</strong></em> to the members of the Slack room without whom we wouldn&#8217;t have half the stories we actually do – we thank you all for your contributions and engagement.</li><li>You can always help us out with a few pennies by using our <a href="http://geni.us/amazonaffilate"><em><strong>Amazon Affiliate Link</strong></em></a> so we get a tiny kickback on anything you buy after using it.</li><li>If you really like the show that much and would like to make a regular donation then please consider joining our <a href="https://www.patreon.com/essential"><em><strong>Patreon</strong></em></a> or using the <a href="https://tips.pinecast.com/jar/essential-apple-show"><em><strong>Pinecast Tips Jar</strong></em></a> (which accepts one off or regular donations)</li><li>And a <em><strong>HUGE</strong></em> thank you to the patrons who already do.</li></ul>



<p></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags"><span class="tags-links"><i class="fa fa-tag"></i> <a href="https://www.mymac.com/tag/apple-earnings/" rel="tag">Apple Earnings</a>, <a href="https://www.mymac.com/tag/apple-fines/" rel="tag">Apple Fines</a>, <a href="https://www.mymac.com/tag/dan-kaminsky/" rel="tag">Dan Kaminsky</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.mymac.com/2021/05/lets-talk-apple-92-april-2021/" rel="prev">Let&#8217;s Talk Apple 92: April 2021</a></div></div>
	</nav>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/essential-apple-podcast-219-meandering-madness/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.mymac.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.mymac.com%2F2021%2F05%2Fessential-apple-podcast-219-meandering-madness%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		

<div class="footer-widgets clear">
	<div class="footer-widget-left">

		<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.mymac.com/2021/05/'> May 2021 </option>
	<option value='https://www.mymac.com/2021/04/'> April 2021 </option>
	<option value='https://www.mymac.com/2021/03/'> March 2021 </option>
	<option value='https://www.mymac.com/2021/02/'> February 2021 </option>
	<option value='https://www.mymac.com/2021/01/'> January 2021 </option>
	<option value='https://www.mymac.com/2020/12/'> December 2020 </option>
	<option value='https://www.mymac.com/2020/11/'> November 2020 </option>
	<option value='https://www.mymac.com/2020/10/'> October 2020 </option>
	<option value='https://www.mymac.com/2020/09/'> September 2020 </option>
	<option value='https://www.mymac.com/2020/08/'> August 2020 </option>
	<option value='https://www.mymac.com/2020/07/'> July 2020 </option>
	<option value='https://www.mymac.com/2020/06/'> June 2020 </option>
	<option value='https://www.mymac.com/2020/05/'> May 2020 </option>
	<option value='https://www.mymac.com/2020/04/'> April 2020 </option>
	<option value='https://www.mymac.com/2020/03/'> March 2020 </option>
	<option value='https://www.mymac.com/2020/02/'> February 2020 </option>
	<option value='https://www.mymac.com/2020/01/'> January 2020 </option>
	<option value='https://www.mymac.com/2019/12/'> December 2019 </option>
	<option value='https://www.mymac.com/2019/11/'> November 2019 </option>
	<option value='https://www.mymac.com/2019/10/'> October 2019 </option>
	<option value='https://www.mymac.com/2019/09/'> September 2019 </option>
	<option value='https://www.mymac.com/2019/08/'> August 2019 </option>
	<option value='https://www.mymac.com/2019/07/'> July 2019 </option>
	<option value='https://www.mymac.com/2019/06/'> June 2019 </option>
	<option value='https://www.mymac.com/2019/05/'> May 2019 </option>
	<option value='https://www.mymac.com/2019/04/'> April 2019 </option>
	<option value='https://www.mymac.com/2019/03/'> March 2019 </option>
	<option value='https://www.mymac.com/2019/02/'> February 2019 </option>
	<option value='https://www.mymac.com/2019/01/'> January 2019 </option>
	<option value='https://www.mymac.com/2018/12/'> December 2018 </option>
	<option value='https://www.mymac.com/2018/11/'> November 2018 </option>
	<option value='https://www.mymac.com/2018/10/'> October 2018 </option>
	<option value='https://www.mymac.com/2018/09/'> September 2018 </option>
	<option value='https://www.mymac.com/2018/08/'> August 2018 </option>
	<option value='https://www.mymac.com/2018/07/'> July 2018 </option>
	<option value='https://www.mymac.com/2018/06/'> June 2018 </option>
	<option value='https://www.mymac.com/2018/05/'> May 2018 </option>
	<option value='https://www.mymac.com/2018/04/'> April 2018 </option>
	<option value='https://www.mymac.com/2018/03/'> March 2018 </option>
	<option value='https://www.mymac.com/2018/02/'> February 2018 </option>
	<option value='https://www.mymac.com/2018/01/'> January 2018 </option>
	<option value='https://www.mymac.com/2017/12/'> December 2017 </option>
	<option value='https://www.mymac.com/2017/11/'> November 2017 </option>
	<option value='https://www.mymac.com/2017/10/'> October 2017 </option>
	<option value='https://www.mymac.com/2017/09/'> September 2017 </option>
	<option value='https://www.mymac.com/2017/08/'> August 2017 </option>
	<option value='https://www.mymac.com/2017/07/'> July 2017 </option>
	<option value='https://www.mymac.com/2017/06/'> June 2017 </option>
	<option value='https://www.mymac.com/2017/05/'> May 2017 </option>
	<option value='https://www.mymac.com/2017/04/'> April 2017 </option>
	<option value='https://www.mymac.com/2017/03/'> March 2017 </option>
	<option value='https://www.mymac.com/2017/02/'> February 2017 </option>
	<option value='https://www.mymac.com/2017/01/'> January 2017 </option>
	<option value='https://www.mymac.com/2016/12/'> December 2016 </option>
	<option value='https://www.mymac.com/2016/11/'> November 2016 </option>
	<option value='https://www.mymac.com/2016/10/'> October 2016 </option>
	<option value='https://www.mymac.com/2016/09/'> September 2016 </option>
	<option value='https://www.mymac.com/2016/08/'> August 2016 </option>
	<option value='https://www.mymac.com/2016/07/'> July 2016 </option>
	<option value='https://www.mymac.com/2016/06/'> June 2016 </option>
	<option value='https://www.mymac.com/2016/05/'> May 2016 </option>
	<option value='https://www.mymac.com/2016/04/'> April 2016 </option>
	<option value='https://www.mymac.com/2016/03/'> March 2016 </option>
	<option value='https://www.mymac.com/2016/02/'> February 2016 </option>
	<option value='https://www.mymac.com/2016/01/'> January 2016 </option>
	<option value='https://www.mymac.com/2015/12/'> December 2015 </option>
	<option value='https://www.mymac.com/2015/11/'> November 2015 </option>
	<option value='https://www.mymac.com/2015/10/'> October 2015 </option>
	<option value='https://www.mymac.com/2015/09/'> September 2015 </option>
	<option value='https://www.mymac.com/2015/08/'> August 2015 </option>
	<option value='https://www.mymac.com/2015/07/'> July 2015 </option>
	<option value='https://www.mymac.com/2015/06/'> June 2015 </option>
	<option value='https://www.mymac.com/2015/05/'> May 2015 </option>
	<option value='https://www.mymac.com/2015/04/'> April 2015 </option>
	<option value='https://www.mymac.com/2015/03/'> March 2015 </option>
	<option value='https://www.mymac.com/2015/02/'> February 2015 </option>
	<option value='https://www.mymac.com/2015/01/'> January 2015 </option>
	<option value='https://www.mymac.com/2014/12/'> December 2014 </option>
	<option value='https://www.mymac.com/2014/11/'> November 2014 </option>
	<option value='https://www.mymac.com/2014/10/'> October 2014 </option>
	<option value='https://www.mymac.com/2014/09/'> September 2014 </option>
	<option value='https://www.mymac.com/2014/08/'> August 2014 </option>
	<option value='https://www.mymac.com/2014/07/'> July 2014 </option>
	<option value='https://www.mymac.com/2014/06/'> June 2014 </option>
	<option value='https://www.mymac.com/2014/05/'> May 2014 </option>
	<option value='https://www.mymac.com/2014/04/'> April 2014 </option>
	<option value='https://www.mymac.com/2014/03/'> March 2014 </option>
	<option value='https://www.mymac.com/2014/02/'> February 2014 </option>
	<option value='https://www.mymac.com/2014/01/'> January 2014 </option>
	<option value='https://www.mymac.com/2013/12/'> December 2013 </option>
	<option value='https://www.mymac.com/2013/11/'> November 2013 </option>
	<option value='https://www.mymac.com/2013/10/'> October 2013 </option>
	<option value='https://www.mymac.com/2013/09/'> September 2013 </option>
	<option value='https://www.mymac.com/2013/08/'> August 2013 </option>
	<option value='https://www.mymac.com/2013/07/'> July 2013 </option>
	<option value='https://www.mymac.com/2013/06/'> June 2013 </option>
	<option value='https://www.mymac.com/2013/05/'> May 2013 </option>
	<option value='https://www.mymac.com/2013/04/'> April 2013 </option>
	<option value='https://www.mymac.com/2013/03/'> March 2013 </option>
	<option value='https://www.mymac.com/2013/02/'> February 2013 </option>
	<option value='https://www.mymac.com/2013/01/'> January 2013 </option>
	<option value='https://www.mymac.com/2012/12/'> December 2012 </option>
	<option value='https://www.mymac.com/2012/11/'> November 2012 </option>
	<option value='https://www.mymac.com/2012/10/'> October 2012 </option>
	<option value='https://www.mymac.com/2012/09/'> September 2012 </option>
	<option value='https://www.mymac.com/2012/08/'> August 2012 </option>
	<option value='https://www.mymac.com/2012/07/'> July 2012 </option>
	<option value='https://www.mymac.com/2012/06/'> June 2012 </option>
	<option value='https://www.mymac.com/2012/05/'> May 2012 </option>
	<option value='https://www.mymac.com/2012/04/'> April 2012 </option>
	<option value='https://www.mymac.com/2012/03/'> March 2012 </option>
	<option value='https://www.mymac.com/2012/02/'> February 2012 </option>
	<option value='https://www.mymac.com/2012/01/'> January 2012 </option>
	<option value='https://www.mymac.com/2011/12/'> December 2011 </option>
	<option value='https://www.mymac.com/2011/11/'> November 2011 </option>
	<option value='https://www.mymac.com/2011/10/'> October 2011 </option>
	<option value='https://www.mymac.com/2011/09/'> September 2011 </option>
	<option value='https://www.mymac.com/2011/08/'> August 2011 </option>
	<option value='https://www.mymac.com/2011/07/'> July 2011 </option>
	<option value='https://www.mymac.com/2011/06/'> June 2011 </option>
	<option value='https://www.mymac.com/2011/05/'> May 2011 </option>
	<option value='https://www.mymac.com/2011/04/'> April 2011 </option>
	<option value='https://www.mymac.com/2011/03/'> March 2011 </option>
	<option value='https://www.mymac.com/2011/02/'> February 2011 </option>
	<option value='https://www.mymac.com/2011/01/'> January 2011 </option>
	<option value='https://www.mymac.com/2010/12/'> December 2010 </option>
	<option value='https://www.mymac.com/2010/11/'> November 2010 </option>
	<option value='https://www.mymac.com/2010/10/'> October 2010 </option>
	<option value='https://www.mymac.com/2010/09/'> September 2010 </option>
	<option value='https://www.mymac.com/2010/08/'> August 2010 </option>
	<option value='https://www.mymac.com/2010/07/'> July 2010 </option>
	<option value='https://www.mymac.com/2010/06/'> June 2010 </option>
	<option value='https://www.mymac.com/2010/05/'> May 2010 </option>
	<option value='https://www.mymac.com/2010/04/'> April 2010 </option>
	<option value='https://www.mymac.com/2010/03/'> March 2010 </option>
	<option value='https://www.mymac.com/2010/02/'> February 2010 </option>
	<option value='https://www.mymac.com/2010/01/'> January 2010 </option>
	<option value='https://www.mymac.com/2009/12/'> December 2009 </option>
	<option value='https://www.mymac.com/2009/11/'> November 2009 </option>
	<option value='https://www.mymac.com/2009/10/'> October 2009 </option>
	<option value='https://www.mymac.com/2009/09/'> September 2009 </option>
	<option value='https://www.mymac.com/2009/08/'> August 2009 </option>
	<option value='https://www.mymac.com/2009/07/'> July 2009 </option>
	<option value='https://www.mymac.com/2009/06/'> June 2009 </option>
	<option value='https://www.mymac.com/2009/05/'> May 2009 </option>
	<option value='https://www.mymac.com/2009/04/'> April 2009 </option>
	<option value='https://www.mymac.com/2009/03/'> March 2009 </option>
	<option value='https://www.mymac.com/2009/02/'> February 2009 </option>
	<option value='https://www.mymac.com/2009/01/'> January 2009 </option>
	<option value='https://www.mymac.com/2008/12/'> December 2008 </option>
	<option value='https://www.mymac.com/2008/11/'> November 2008 </option>
	<option value='https://www.mymac.com/2008/10/'> October 2008 </option>
	<option value='https://www.mymac.com/2008/09/'> September 2008 </option>
	<option value='https://www.mymac.com/2008/08/'> August 2008 </option>
	<option value='https://www.mymac.com/2008/07/'> July 2008 </option>
	<option value='https://www.mymac.com/2008/06/'> June 2008 </option>
	<option value='https://www.mymac.com/2008/05/'> May 2008 </option>
	<option value='https://www.mymac.com/2008/04/'> April 2008 </option>
	<option value='https://www.mymac.com/2008/03/'> March 2008 </option>
	<option value='https://www.mymac.com/2008/02/'> February 2008 </option>
	<option value='https://www.mymac.com/2008/01/'> January 2008 </option>
	<option value='https://www.mymac.com/2007/12/'> December 2007 </option>
	<option value='https://www.mymac.com/2007/11/'> November 2007 </option>
	<option value='https://www.mymac.com/2007/10/'> October 2007 </option>
	<option value='https://www.mymac.com/2007/09/'> September 2007 </option>
	<option value='https://www.mymac.com/2007/08/'> August 2007 </option>
	<option value='https://www.mymac.com/2007/07/'> July 2007 </option>
	<option value='https://www.mymac.com/2007/06/'> June 2007 </option>
	<option value='https://www.mymac.com/2007/05/'> May 2007 </option>
	<option value='https://www.mymac.com/2007/04/'> April 2007 </option>
	<option value='https://www.mymac.com/2007/03/'> March 2007 </option>
	<option value='https://www.mymac.com/2007/02/'> February 2007 </option>
	<option value='https://www.mymac.com/2007/01/'> January 2007 </option>
	<option value='https://www.mymac.com/2006/12/'> December 2006 </option>
	<option value='https://www.mymac.com/2006/11/'> November 2006 </option>
	<option value='https://www.mymac.com/2006/10/'> October 2006 </option>
	<option value='https://www.mymac.com/2006/09/'> September 2006 </option>
	<option value='https://www.mymac.com/2006/08/'> August 2006 </option>
	<option value='https://www.mymac.com/2006/07/'> July 2006 </option>
	<option value='https://www.mymac.com/2006/06/'> June 2006 </option>
	<option value='https://www.mymac.com/2006/05/'> May 2006 </option>
	<option value='https://www.mymac.com/2006/04/'> April 2006 </option>
	<option value='https://www.mymac.com/2006/03/'> March 2006 </option>
	<option value='https://www.mymac.com/2006/02/'> February 2006 </option>
	<option value='https://www.mymac.com/2006/01/'> January 2006 </option>
	<option value='https://www.mymac.com/2005/12/'> December 2005 </option>
	<option value='https://www.mymac.com/2005/11/'> November 2005 </option>
	<option value='https://www.mymac.com/2005/10/'> October 2005 </option>
	<option value='https://www.mymac.com/2005/09/'> September 2005 </option>
	<option value='https://www.mymac.com/2005/08/'> August 2005 </option>
	<option value='https://www.mymac.com/2005/07/'> July 2005 </option>
	<option value='https://www.mymac.com/2005/06/'> June 2005 </option>
	<option value='https://www.mymac.com/2005/05/'> May 2005 </option>
	<option value='https://www.mymac.com/2005/04/'> April 2005 </option>
	<option value='https://www.mymac.com/2005/03/'> March 2005 </option>
	<option value='https://www.mymac.com/2005/02/'> February 2005 </option>
	<option value='https://www.mymac.com/2005/01/'> January 2005 </option>
	<option value='https://www.mymac.com/2004/12/'> December 2004 </option>
	<option value='https://www.mymac.com/2004/11/'> November 2004 </option>
	<option value='https://www.mymac.com/2004/10/'> October 2004 </option>
	<option value='https://www.mymac.com/2004/09/'> September 2004 </option>
	<option value='https://www.mymac.com/2004/08/'> August 2004 </option>
	<option value='https://www.mymac.com/2004/07/'> July 2004 </option>
	<option value='https://www.mymac.com/2004/06/'> June 2004 </option>
	<option value='https://www.mymac.com/2004/05/'> May 2004 </option>
	<option value='https://www.mymac.com/2004/04/'> April 2004 </option>
	<option value='https://www.mymac.com/2004/03/'> March 2004 </option>
	<option value='https://www.mymac.com/2004/02/'> February 2004 </option>
	<option value='https://www.mymac.com/2004/01/'> January 2004 </option>
	<option value='https://www.mymac.com/2003/12/'> December 2003 </option>
	<option value='https://www.mymac.com/2003/11/'> November 2003 </option>
	<option value='https://www.mymac.com/2003/10/'> October 2003 </option>
	<option value='https://www.mymac.com/2003/09/'> September 2003 </option>
	<option value='https://www.mymac.com/2003/08/'> August 2003 </option>
	<option value='https://www.mymac.com/2003/07/'> July 2003 </option>
	<option value='https://www.mymac.com/2003/06/'> June 2003 </option>
	<option value='https://www.mymac.com/2003/05/'> May 2003 </option>
	<option value='https://www.mymac.com/2003/04/'> April 2003 </option>
	<option value='https://www.mymac.com/2003/03/'> March 2003 </option>
	<option value='https://www.mymac.com/2003/02/'> February 2003 </option>
	<option value='https://www.mymac.com/2003/01/'> January 2003 </option>
	<option value='https://www.mymac.com/2002/12/'> December 2002 </option>
	<option value='https://www.mymac.com/2002/11/'> November 2002 </option>
	<option value='https://www.mymac.com/2002/10/'> October 2002 </option>
	<option value='https://www.mymac.com/2002/09/'> September 2002 </option>
	<option value='https://www.mymac.com/2002/08/'> August 2002 </option>
	<option value='https://www.mymac.com/2002/07/'> July 2002 </option>
	<option value='https://www.mymac.com/2002/06/'> June 2002 </option>
	<option value='https://www.mymac.com/2002/05/'> May 2002 </option>
	<option value='https://www.mymac.com/2002/04/'> April 2002 </option>
	<option value='https://www.mymac.com/2002/03/'> March 2002 </option>
	<option value='https://www.mymac.com/2002/02/'> February 2002 </option>
	<option value='https://www.mymac.com/2002/01/'> January 2002 </option>
	<option value='https://www.mymac.com/2001/12/'> December 2001 </option>
	<option value='https://www.mymac.com/2001/11/'> November 2001 </option>
	<option value='https://www.mymac.com/2001/10/'> October 2001 </option>
	<option value='https://www.mymac.com/2001/09/'> September 2001 </option>
	<option value='https://www.mymac.com/2001/08/'> August 2001 </option>
	<option value='https://www.mymac.com/2001/07/'> July 2001 </option>
	<option value='https://www.mymac.com/2001/06/'> June 2001 </option>
	<option value='https://www.mymac.com/2001/05/'> May 2001 </option>
	<option value='https://www.mymac.com/2001/04/'> April 2001 </option>
	<option value='https://www.mymac.com/2001/03/'> March 2001 </option>
	<option value='https://www.mymac.com/2001/02/'> February 2001 </option>
	<option value='https://www.mymac.com/2001/01/'> January 2001 </option>
	<option value='https://www.mymac.com/2000/12/'> December 2000 </option>
	<option value='https://www.mymac.com/2000/11/'> November 2000 </option>
	<option value='https://www.mymac.com/2000/10/'> October 2000 </option>
	<option value='https://www.mymac.com/2000/09/'> September 2000 </option>
	<option value='https://www.mymac.com/2000/08/'> August 2000 </option>
	<option value='https://www.mymac.com/2000/07/'> July 2000 </option>
	<option value='https://www.mymac.com/2000/06/'> June 2000 </option>
	<option value='https://www.mymac.com/2000/05/'> May 2000 </option>
	<option value='https://www.mymac.com/2000/04/'> April 2000 </option>
	<option value='https://www.mymac.com/2000/03/'> March 2000 </option>
	<option value='https://www.mymac.com/2000/02/'> February 2000 </option>
	<option value='https://www.mymac.com/2000/01/'> January 2000 </option>
	<option value='https://www.mymac.com/1999/12/'> December 1999 </option>
	<option value='https://www.mymac.com/1999/11/'> November 1999 </option>
	<option value='https://www.mymac.com/1999/10/'> October 1999 </option>
	<option value='https://www.mymac.com/1999/09/'> September 1999 </option>
	<option value='https://www.mymac.com/1999/08/'> August 1999 </option>
	<option value='https://www.mymac.com/1999/07/'> July 1999 </option>
	<option value='https://www.mymac.com/1999/06/'> June 1999 </option>
	<option value='https://www.mymac.com/1999/05/'> May 1999 </option>
	<option value='https://www.mymac.com/1999/04/'> April 1999 </option>
	<option value='https://www.mymac.com/1999/03/'> March 1999 </option>
	<option value='https://www.mymac.com/1999/02/'> February 1999 </option>
	<option value='https://www.mymac.com/1999/01/'> January 1999 </option>
	<option value='https://www.mymac.com/1998/12/'> December 1998 </option>
	<option value='https://www.mymac.com/1998/11/'> November 1998 </option>
	<option value='https://www.mymac.com/1998/10/'> October 1998 </option>
	<option value='https://www.mymac.com/1998/09/'> September 1998 </option>
	<option value='https://www.mymac.com/1998/08/'> August 1998 </option>
	<option value='https://www.mymac.com/1998/07/'> July 1998 </option>
	<option value='https://www.mymac.com/1998/06/'> June 1998 </option>
	<option value='https://www.mymac.com/1998/05/'> May 1998 </option>
	<option value='https://www.mymac.com/1998/04/'> April 1998 </option>
	<option value='https://www.mymac.com/1998/03/'> March 1998 </option>
	<option value='https://www.mymac.com/1998/02/'> February 1998 </option>
	<option value='https://www.mymac.com/1998/01/'> January 1998 </option>
	<option value='https://www.mymac.com/1997/12/'> December 1997 </option>
	<option value='https://www.mymac.com/1997/11/'> November 1997 </option>
	<option value='https://www.mymac.com/1997/10/'> October 1997 </option>
	<option value='https://www.mymac.com/1997/09/'> September 1997 </option>
	<option value='https://www.mymac.com/1997/08/'> August 1997 </option>
	<option value='https://www.mymac.com/1997/07/'> July 1997 </option>
	<option value='https://www.mymac.com/1997/06/'> June 1997 </option>
	<option value='https://www.mymac.com/1997/05/'> May 1997 </option>
	<option value='https://www.mymac.com/1997/04/'> April 1997 </option>
	<option value='https://www.mymac.com/1997/03/'> March 1997 </option>
	<option value='https://www.mymac.com/1997/02/'> February 1997 </option>
	<option value='https://www.mymac.com/1997/01/'> January 1997 </option>
	<option value='https://www.mymac.com/1996/12/'> December 1996 </option>
	<option value='https://www.mymac.com/1996/11/'> November 1996 </option>
	<option value='https://www.mymac.com/1996/10/'> October 1996 </option>
	<option value='https://www.mymac.com/1996/09/'> September 1996 </option>
	<option value='https://www.mymac.com/1996/08/'> August 1996 </option>
	<option value='https://www.mymac.com/1996/07/'> July 1996 </option>
	<option value='https://www.mymac.com/1996/06/'> June 1996 </option>
	<option value='https://www.mymac.com/1996/05/'> May 1996 </option>
	<option value='https://www.mymac.com/1996/04/'> April 1996 </option>
	<option value='https://www.mymac.com/1996/03/'> March 1996 </option>
	<option value='https://www.mymac.com/1996/02/'> February 1996 </option>
	<option value='https://www.mymac.com/1996/01/'> January 1996 </option>
	<option value='https://www.mymac.com/1995/12/'> December 1995 </option>
	<option value='https://www.mymac.com/1995/11/'> November 1995 </option>
	<option value='https://www.mymac.com/2021/05/'>  0 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="meta-5" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
			<li><a rel="nofollow" href="https://www.mymac.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="https://www.mymac.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.mymac.com/feed/">Entries feed</a></li>
			<li><a href="https://www.mymac.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section>
	</div>
	<div class="footer-widgets-right">
		<div class="footer-first-widget-right">

			<section id="search-4" class="widget widget_search"><form action="https://www.mymac.com/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><section id="frm_show_form-4" class="widget widget_frm_show_form"><div class="frm_form_widget"><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_4_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_x5wvhw"  >
<div class="frm_form_fields ">
<fieldset>

<div class="frm_description"><p>We would like to hear from you. Please send us a message by filling out the form below and we will get back with you shortly.</p>
</div><div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="4" />
<input type="hidden" name="frm_hide_fields_4" id="frm_hide_fields_4" value="" />
<input type="hidden" name="form_key" value="x5wvhw" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_4" name="frm_submit_entry_4" value="027f012aac" /><input type="hidden" name="_wp_http_referer" value="/2021/05/essential-apple-podcast-219-meandering-madness/" /><div id="frm_field_15_container" class="form-field  frm_required_field  frm_top_container" style="float:left;margin-right:10px;">
<label class="frm_primary_label">Name <span class="frm_required">*</span>
</label>
<input type="text" id="field_edchno" name="item_meta[15]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" data-invmsg="Name is invalid" class="auto_width" aria-invalid="false"   aria-describedby="frm_desc_field_edchno"/>
<div id="frm_desc_field_edchno" class="frm_description">First</div>

</div>
<div id="frm_field_16_container" class="form-field  frm_required_field  frm_hidden_container" style="float:left;">
<label class="frm_primary_label">Last <span class="frm_required">*</span>
</label>
<input type="text" id="field_ixts46" name="item_meta[16]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" data-invmsg="Last is invalid" class="auto_width" aria-invalid="false"   aria-describedby="frm_desc_field_ixts46"/>
<div id="frm_desc_field_ixts46" class="frm_description">Last</div>

</div>
<div style="clear:both"></div>
<div id="frm_field_17_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_cgvs94" name="item_meta[17]" value=""  data-reqmsg="This field cannot be blank" data-invmsg="Email is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_18_container" class="form-field  frm_top_container">
    <label class="frm_primary_label">Website
        <span class="frm_required"></span>
    </label>
    <input type="url" id="field_km3gbs" name="item_meta[18]" value=""  data-invmsg="Website is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_19_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Subject
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_4lk1hm" name="item_meta[19]" value=""  data-reqmsg="This field cannot be blank" data-invmsg="Subject is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_20_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Message
        <span class="frm_required">*</span>
    </label>
    <textarea name="item_meta[20]" id="field_dunlpp" rows="5"  data-reqmsg="This field cannot be blank" data-invmsg="Message is invalid" aria-invalid="false"  ></textarea>
    
    
</div>
<div id="frm_field_21_container" class="form-field  frm_none_container">
    <label class="frm_primary_label">Captcha
        <span class="frm_required"></span>
    </label>
    <div id="field_mofuss" class="frm-g-recaptcha" data-sitekey="6LcI6PASAAAAAPtjXqPEnvU0uy34U5VXzdvcuDpz" data-size="normal" data-theme="light"></div>
    
    
</div>
<input type="hidden" name="item_key" value="" />
	<div class="frm_verify" >
	<label for="frm_email_4">
		If you are human, leave this field blank.	</label>
	<input type="email" class="frm_verify" id="frm_email_4" name="frm_verify" value=""  />
</div>
		<div class="frm_submit">

<input type="submit" value="Submit"  />
<img class="frm_ajax_loading" src="https://www.mymac.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" />

</div></div>
</fieldset>
</div>
</form>
</div>
</div></section>
		</div>
		<div class="footer-second-widget-right">

			   			
		</div>
	</div>
</div>
		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: matata by <a href="https://profiles.wordpress.org/justhemes/" rel="designer">valerio</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='mediaelement-css'  href='https://www.mymac.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mymac.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mymac.com/wp-content/themes/matata/js/navigation.js?ver=20120206' id='matata-navigation-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-content/themes/matata/js/skip-link-focus-fix.js?ver=20130115' id='matata-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymac.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='formidable-js-extra'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.mymac.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.mymac.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"539f3a4bb4","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mymac.com/wp-content/plugins/formidable/js/frm.min.js?ver=4.10.02' id='formidable-js'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?onload=frmRecaptcha&#038;render=explicit&#038;hl=en&#038;ver=3' id='recaptcha-api-js'></script>

</body>
</html>

<!-- Dynamic page generated in 1.626 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-07 08:29:50 -->

<!-- super cache -->