<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mymac.com/xmlrpc.php">

<title>Essential Apple Podcast 106: Teething troubles &amp; falling down - MyMac.com</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mymac.com/2018/10/essential-apple-podcast-106-teething-troubles-falling-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Essential Apple Podcast 106: Teething troubles &amp; falling down - MyMac.com" />
<meta property="og:description" content="Recorded 30th September 2018 Sorry it&#8217;s late &#8211; life and work kind of intervened&#8230; Also sorry about last week &#8211; neither Donny or I" />
<meta property="og:url" content="http://www.mymac.com/2018/10/essential-apple-podcast-106-teething-troubles-falling-down/" />
<meta property="og:site_name" content="MyMac.com" />
<meta property="article:tag" content="ECG" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="Fall Detection" />
<meta property="article:tag" content="security" />
<meta property="article:tag" content="Teething Troubles" />
<meta property="article:section" content="Review" />
<meta property="article:published_time" content="2018-10-05T19:00:51+00:00" />
<meta property="article:modified_time" content="2018-10-05T19:16:22+00:00" />
<meta property="og:updated_time" content="2018-10-05T19:16:22+00:00" />
<meta property="og:image" content="http://www.mymac.com/wp-content/uploads/2018/10/Teething-MM.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Recorded 30th September 2018 Sorry it&#8217;s late &#8211; life and work kind of intervened&#8230; Also sorry about last week &#8211; neither Donny or I" />
<meta name="twitter:title" content="Essential Apple Podcast 106: Teething troubles &amp; falling down - MyMac.com" />
<meta name="twitter:image" content="http://www.mymac.com/wp-content/uploads/2018/10/Teething-MM.jpg" />
<meta name="twitter:creator" content="@serenak" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Feed" href="http://www.mymac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Comments Feed" href="http://www.mymac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Essential Apple Podcast 106: Teething troubles &amp; falling down Comments Feed" href="http://www.mymac.com/2018/10/essential-apple-podcast-106-teething-troubles-falling-down/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mymac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.mymac.com/wp-content/plugins/formidable/css/formidableforms.css?ver=9282040' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.mymac.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1537683528' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://www.mymac.com/wp-content/plugins/wp125/wp125.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='matata-style-css'  href='http://www.mymac.com/wp-content/themes/matata/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='matata_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='matata-fontawesome-css'  href='http://www.mymac.com/wp-content/themes/matata/fontawesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.mymac.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.mymac.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://www.mymac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mymac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mymac.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.mymac.com/?p=26628' />
<link rel="alternate" type="application/json+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2018%2F10%2Fessential-apple-podcast-106-teething-troubles-falling-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2018%2F10%2Fessential-apple-podcast-106-teething-troubles-falling-down%2F&#038;format=xml" />
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [215349911,30729861,130808017,14209170,466550684,345155476,1338633863,215220102,400222894,1302049489,1602994113,1602928576,1602993856,1602928576,1586151104,1586151360,1586151105,1300938689,248360906,533507971,182774937,1385953171,1333837777,1338633863,215220102,400091822,1604039377,130854858,1205789592,215220102,400091822,412857297,819521409,1103359636,148236957,345171845,1205724881,215220102,400222894,248769759,1204801155,215220102,400091822,1384558552,1300934097,1338027992,215220102,400157358,1334224081,131067580,416612319,1335344601,215220102,400091822,312194264,130808017,215928978,1418765449,496759505,500104084,533507999,182774937,310441875,130808017,14209170,466550684,1418897300]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^1874563057;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
<!-- MyMac.com Internal Styles --><style type="text/css">button,input[type="button"],input[type="reset"],input[type="submit"]{background: #1e73be;}
    #masthead nav{border-top: 4px solid #1e73be;}
    a{color: #1e73be;}
    .main-navigation li:hover > a,.main-navigation li.focus > a,.main-navigation .current_page_item > a,.main-navigation .current-menu-item > a,.main-navigation .current_page_ancestor > a,.main-navigation .current-menu-ancestor > a,.posts-navigation .nav-previous a,.posts-navigation .nav-next a,a.more-link,#comments .reply a {background-color: #1e73be;}
    .widget .widget-title{border-bottom: 4px solid #1e73be;}</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-26628 single-format-standard group-blog no-sidebar-full-width">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-bar clear">
			<div class="top-menu">
				<div class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
			</div>
			  <div class="social-icon">
    <ul>
      <li><a href="https://www.facebook.com/mymaconline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/mymac" ><i class="fa fa-twitter"></i></a></li>    </ul>
  </div><!-- .social-links -->
  		</div>
		<div class="site-branding">

						<a href="http://www.mymac.com/" rel="home">
				<img src="http://www.mymac.com/wp-content/uploads/2018/08/toplogo.png" width="1000" height="125" alt="">
			</a>
			
			
							<p class="site-title"><a href="http://www.mymac.com/" rel="home">MyMac.com</a></p>
							<p class="site-description">Publishing since 1995</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-list-ul fa-2x"></i></button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-26628" class="post-26628 post type-post status-publish format-standard has-post-thumbnail hentry category-essential-apple-podcast category-review tag-ecg tag-facebook tag-fall-detection tag-security tag-teething-troubles">

	<img width="500" height="375" src="http://www.mymac.com/wp-content/uploads/2018/10/Teething-MM.jpg" class="attachment-matata-featured size-matata-featured wp-post-image" alt="" />
	<header class="entry-header">
		<h1 class="entry-title">Essential Apple Podcast 106: Teething troubles &amp; falling down</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-10-05T15:00:51+00:00">October 5, 2018</time><time class="updated" datetime="2018-10-05T15:16:22+00:00">October 5, 2018</time></span> <span class="byline"><i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://www.mymac.com/author/simon-parnell/">Simon Parnell</a></span></span> <span class="cat-links"><i class="fa fa-folder-o"></i> <a href="http://www.mymac.com/category/essential-apple-podcast/" rel="category tag">Essential Apple Podcast</a>, <a href="http://www.mymac.com/category/review/" rel="category tag">Review</a></span> <span class="comments-link"><i class="fa fa-comment-o"></i> <a href="http://www.mymac.com/2018/10/essential-apple-podcast-106-teething-troubles-falling-down/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>Recorded 30th September 2018</strong></p>
<p>Sorry it&#8217;s late &#8211; life and work kind of intervened&#8230; Also sorry about last week &#8211; neither Donny or I were feeling up to scratch so we decided that if we both felt ill it was best to just abandon it. Meanwhile the stories kept piling up &#8211; an awful lot of it “security and privacy&#8217; related to be honest.<br />
DONT FORGET THE JOE KISSELL OFFER&#8230; 30% any Take Control purchase before November 30th with this link <a href="https://www.takecontrolbooks.com/catalog?cp=ESSENTIALAPPLE">30% Off</a> or use the code ESSENTIALAPPLE at checkout.<br />
And just quick reminder that Indonesia was struck with a 7.7 earthquake resulting in a massive <a href="https://apple.news/A7zhHJW0xTk6arDLvcmKJOA">Tsunami</a>&#8230; Please consider donating to a reputable aid agency if you can.<br />
Why not come and join the Slack community? You can now just click on this <a href="http://bit.ly/EAP_Slack">Slackroom Link</a> to sign up and join in the chatter! We can now also be found on <a href="https://www.spotify.com/uk/">Spotify</a>, <a href="https://soundcloud.com/user-607321258">Soundcloud</a> and even <a href="https://www.youtube.com/channel/UC0sxvoO6PbdqULcV6JOQL9Q">YouTube</a>.</p>
<hr />
<h4 id="toc_0"><strong>Listen to the show:</strong></h4>
<audio class="wp-audio-shortcode" id="audio-26628-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://pinecast.com/listen/56221b1f-2cec-41c4-a7f6-f463dd1c6df2.mp3?_=3" /><a href="https://pinecast.com/listen/56221b1f-2cec-41c4-a7f6-f463dd1c6df2.mp3">https://pinecast.com/listen/56221b1f-2cec-41c4-a7f6-f463dd1c6df2.mp3</a></audio>
<hr />
<h4 id="toc_1"><strong>This and other episodes are available at:</strong></h4>
<p><strong><a href="https://itunes.apple.com/gb/podcast/the-essential-apple-show/id983364510?mt=2&amp;i=367582682&amp;ign-mpt=uo%3D4">iTunes</a> | <a href="https://overcast.fm/itunes983364510/the-essential-apple-show">Overcast</a> | <a href="https://www.spotify.com/uk/">Spotify</a> | <a href="https://soundcloud.com/user-607321258">Soundcloud</a> | <a href="https://www.youtube.com/channel/UC0sxvoO6PbdqULcV6JOQL9Q">YouTube</a> | <a href="https://play.google.com/music/listen?u=0#/sulp">Google Play</a> | <a href="https://pinecast.com/listen/56221b1f-2cec-41c4-a7f6-f463dd1c6df2.mp3">Direct Download</a> | <a href="http://feeds.feedburner.com/oceanspeed">RSS</a> | <a href="http://essential-apple-show.pinecast.co/">Pinecast</a> | <a href="https://www.essentialapple.com">Essential Apple</a> | <a href="http://www.mymac.com">My Mac</a></strong></p>
<hr />
<h2 id="toc_2"><strong>Essential Apple Recommended Services:</strong></h2>
<ul>
<li><a href="http://33mail.com/3W0rOKD">33mail.com</a> – Never give out your real email address online again.</li>
<li><a href="https://sudoapp.com">Sudo</a> – Get up to 9 free “avatars” with email addresses, phone numbers and more to mask your online identity.</li>
<li><a href="https://protonmail.com">ProtonMail</a> – End to end encrypted, open source, based in Switzerland. Prices start from FREE&#8230; what more can you ask?</li>
<li><a href="https://protonvpn.com">ProtonVPN</a> – a VPN to go with it perhaps? Prices also starting from nothing!</li>
<li><a href="https://www.fakenamegenerator.com">Fake Name Generator</a> – So much more than names! Create whole identities (for free) with all the information you could ever need.</li>
<li><a href="get.wire.com">Wire</a> – Free for personal use, open source and end to end encryted messenger and VoIP.</li>
<li><a href="https://www.pinecast.com">Pinecast</a> – a fabulous podcast hosting service with costs that start from nothing</li>
<li>Everyone should have a font manager&#8230; I really do believe that. So I highly recommend <a href="https://fontba.se">FontBase</a> — All platforms. Professional features. Beautiful UI. Totally free. FontBase is the font manager of the new generation, built by designers, for designers.</li>
</ul>
<p><em><strong>Essential Apple is not affiliated with or paid to promote any of these services&#8230; We recommend services that we use ourselves and feel are either unique or outstanding in their field, or in some cases are just the best value for money in our opinion.</strong></em></p>
<hr />
<h2 id="toc_3"><strong>On this week’s show:</strong></h2>
<h4 id="toc_4"><strong>SPLIGOSH</strong></h4>
<ul>
<li>@Spligosh on Twitter, and an occasional guest on Bart Buschotts&#8217; Let&#8217;s Talk Apple</li>
</ul>
<h4 id="toc_5"><strong>MARK CHAPPELL</strong></h4>
<ul>
<li>@oceanspeed, occasionally puts Essential Apple videos on <a href="https://www.youtube.com/channel/UCvXHkqN9IWFlKtQFptemRcQ">YouTube</a> which isn&#8217;t the same as the <a href="https://www.youtube.com/channel/UC0sxvoO6PbdqULcV6JOQL9Q">Podcast Channel</a></li>
</ul>
<h4 id="toc_6"><strong>APPLE</strong></h4>
<ul>
<li>What cardiologists think about the Apple Watch’s heart-tracking feature – <a href="https://www.washingtonpost.com/technology/2018/09/14/what-cardiologists-think-about-apple-watchs-heart-tracking-feature">The Washington Post</a></li>
<li>News: Doctors raising concerns that Apple Watch ECG feature could lead to needless anxiety – <a href="http://www.ilounge.com/index.php/news/comments/doctors-raising-concerns-that-apple-watch-ecg-feature-could-lead-to-needles">iLounge</a></li>
<li><strong>THIS ONE GAVE US A LAUGH </strong>Apple Watch fall detection might get you arrested – <a href="https://www.cultofmac.com/579077/how-apple-watch-fall-detection-might-get-you-arrested/">Cult of Mac</a></li>
<li>The first iOS 12.1 public beta with Group FaceTime is available right now &#8211; <a href="https://bgr.com/2018/09/20/ios-12-1-public-beta-how-to-download-group-facetime/">BGR</a></li>
<li>Apple is quietly giving people &#8216;trust scores&#8217; based on their iPhone data &#8211; <a href="https://www.independent.co.uk/life-style/gadgets-and-tech/news/apple-trust-score-iphone-data-black-mirror-email-phone-fraud-a8546051.html">The Independent</a></li>
<li>Apple iOS 12 Has A Serious Problem &#8211; <a href="https://www.forbes.com/sites/gordonkelly/2018/09/22/apple-ios-12-problem-display-iphone-x-xs-ipad-upgrade/#730b40b7364d">Forbes Magazine</a> — the Slack wasn&#8217;t convinced by this and nor was I but..</li>
<li>Some iPhone X users report major display color and contrast changes in iOS 12: <a href="https://www.dpreview.com/news/4576253883/some-iphone-x-users-report-major-display-color-and-contrast-changes-in-ios-12">Digital Photography Review</a></li>
<li>If you are sad your Mac is just a touch too old for Mojave and feel brave…. <a href="http://dosdude1.com/mojave/">Mojave Patcher</a> for officially unsupported Mac</li>
<li>Mojave &#8216;still full of security holes&#8217; despite promises of tougher protections – <a href="http://www.itpro.co.uk/operating-systems/31239/macos-mojave-release-date-and-specs">IT Pro</a></li>
</ul>
<h4 id="toc_7"><strong>SECURITY</strong></h4>
<ul>
<li>For Over A Month Hackers Stole Credit Card Data From <a href="http://Newegg.com">New Egg</a> Customers As They Made Purchases &#8211; <a href="https://twitter.com/JosephSteinberg/status/1042718829208580096">Joseph Steinberg</a></li>
<li>Mobile Privacy: What Do Your Apps Know About You? – <a href="https://www.symantec.com/blogs/threat-intelligence/mobile-privacy-apps">Symantec</a></li>
<li>How to protect your phone or computer when crossing borders &#8211; <a href="https://protonmail.com/blog/border-crossing-protect-electronics/">ProtonMail Blog</a></li>
<li>A New California Bill Would Require Better Passwords for Internet of Things Devices &#8211; <a href="https://slate.com/technology/2018/09/californias-internet-of-things-security-bill.html">Slate</a>
<ul>
<li>California just became the first state with an Internet of Things cybersecurity law — <a href="https://www.theverge.com/2018/9/28/17874768/california-iot-smart-device-cybersecurity-bill-sb-327-signed-law">The Verge</a></li>
</ul>
</li>
<li>With Apple and now Microsoft taking a vocal leadership position on human rights and privacy, it seems that this may become table stakes going forward for other companies. – <a href="https://twitter.com/benbajarin/status/1044250727831396352?s=12">Ben Bajarin</a></li>
<li>Facebook security breach: Up to 50m accounts attacked &#8211; <a href="https://www.bbc.co.uk/news/technology-45686890">BBC News</a>
<ul>
<li>The Facebook Security Meltdown Exposes Way More Sites Than Facebook &#8211; <a href="https://www.wired.com/story/facebook-security-breach-third-party-sites/">Wired</a></li>
<li>NOTE THE COMMENTS ON SINGLE SIGN IN DANGERS</li>
</ul>
</li>
<li>Facebook reportedly avoids US government wiretap of Messenger voice calls &#8211; <a href="https://www.theverge.com/2018/9/28/17915902/facebook-messenger-protected-us-government-wiretap-requests">The Verge</a></li>
</ul>
<h4 id="toc_8"><strong>IN THE NEWS</strong></h4>
<ul>
<li style="list-style-type: none">
<ul>
<li>Multimillion pound &#8216;cyber force to be launched in Britain&#8217; &#8211; <a href="https://www.independent.co.uk/news/uk/home-news/cyber-force-multimillion-pound-britain-ministry-of-defence-gchq-a8548001.html">The Independent</a></li>
</ul>
</li>
</ul>
<h4 id="toc_9"><strong>WORTH-A-CHIRP / ESSENTIAL TIPS</strong></h4>
<ul>
<li>Internet Arcade : Free Software : Free Download, Borrow and Streaming – <a href="https://archive.org/details/internetarcade">Internet Archive</a></li>
<li>This Shortcut Lets You Download YouTube Videos on Your iPhone Straight from the Source, No Shady Services Needed &#8211; iOS &amp; iPhone – <a href="https://ios.gadgethacks.com/how-to/shortcut-lets-you-download-youtube-videos-your-iphone-straight-from-source-no-shady-services-needed-0187537/">Gadget Hacks</a></li>
<li>A Twitter thread with a host of “did you know” tips in it&#8230; <a href="https://twitter.com/UlurooSpeaks/status/1036684157773078530">Twitter</a> and related to it this <a href="http://uluroospeaks.com/articles/long-lived-macOS.php">article</a></li>
<li>That Fishing game&#8230; <a href="https://itunes.apple.com/us/app/hooked-inc-fisher-tycoon/id1436213906?mt=8">Fisher Tycoon</a></li>
</ul>
<h2 id="toc_10"><strong>Nemo’s Hardware Store</strong> (45:29)</h2>
<ul>
<li>iPhone X / XR / XS Max – <a href="https://silksmartish.com/collections/iphone-x">Silk</a> &#8211; Smartish Products</li>
<li>Premium Smartphone Cases, Watch Bands &amp; Accessories – <a href="https://case-mate.com/">Case-Mate</a></li>
</ul>
<h2 id="toc_11"><strong>Social Media and Slack</strong></h2>
<h4 id="toc_12"><strong>You can follow us on:</strong></h4>
<h3 id="toc_13"><em><strong><a href="https://twitter.com/essentialapple">Twitter</a> / <a href="http://bit.ly/EAP_Slack">Slack</a> / <a href="http://essentialapple.com/">EssentialApple.com</a> / <a href="https://www.spotify.com/uk/">Spotify</a> / <a href="https://soundcloud.com/user-607321258">Soundcloud</a> / <a href="https://www.youtube.com/channel/UC0sxvoO6PbdqULcV6JOQL9Q">YouTube</a> / <a href="https://www.facebook.com/essential.apple.show/">Facebook</a> / <a href="http://essential-apple-show.pinecast.co/">Pinecast</a></strong></em></h3>
<ul>
<li>Also a big <em><strong>SHOUT OUT</strong></em> to the members of the Slack room without whom we wouldn&#8217;t have half the stories we actually do – we thank you all for your contributions and engagement.</li>
<li>You can always help us out with a few pennies by using our <a href="http://geni.us/amazonaffilate"><em><strong>Amazon Affiliate Link</strong></em></a> so we get a tiny kickback on anything you buy after using it.</li>
<li>If you really like the show that much and would like to make a regular donation then please consider joining our <a href="https://www.patreon.com/essential"><em><strong>Patreon</strong></em></a> or using the <a href="https://tips.pinecast.com/jar/essential-apple-show"><em><strong>Pinecast Tips Jar</strong></em></a> (which accepts one off or regular donations)</li>
<li>And a <em><strong>HUGE</strong></em> thank you to the patrons who already do.</li>
</ul>
<hr />
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags"><span class="tags-links"><i class="fa fa-tag"></i> <a href="http://www.mymac.com/tag/ecg/" rel="tag">ECG</a>, <a href="http://www.mymac.com/tag/facebook/" rel="tag">Facebook</a>, <a href="http://www.mymac.com/tag/fall-detection/" rel="tag">Fall Detection</a>, <a href="http://www.mymac.com/tag/security/" rel="tag">security</a>, <a href="http://www.mymac.com/tag/teething-troubles/" rel="tag">Teething Troubles</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.mymac.com/2018/10/triple-driver-bt-in-ear-headphones-review/" rel="prev">Triple Driver BT In-Ear Headphones &#8211; Review</a></div></div>
	</nav>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/essential-apple-podcast-106-teething-troubles-falling-down/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mymac.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mymac.com%2F2018%2F10%2Fessential-apple-podcast-106-teething-troubles-falling-down%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		

<div class="footer-widgets clear">
	<div class="footer-widget-left">

		<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.mymac.com/2018/10/'> October 2018 </option>
	<option value='http://www.mymac.com/2018/09/'> September 2018 </option>
	<option value='http://www.mymac.com/2018/08/'> August 2018 </option>
	<option value='http://www.mymac.com/2018/07/'> July 2018 </option>
	<option value='http://www.mymac.com/2018/06/'> June 2018 </option>
	<option value='http://www.mymac.com/2018/05/'> May 2018 </option>
	<option value='http://www.mymac.com/2018/04/'> April 2018 </option>
	<option value='http://www.mymac.com/2018/03/'> March 2018 </option>
	<option value='http://www.mymac.com/2018/02/'> February 2018 </option>
	<option value='http://www.mymac.com/2018/01/'> January 2018 </option>
	<option value='http://www.mymac.com/2017/12/'> December 2017 </option>
	<option value='http://www.mymac.com/2017/11/'> November 2017 </option>
	<option value='http://www.mymac.com/2017/10/'> October 2017 </option>
	<option value='http://www.mymac.com/2017/09/'> September 2017 </option>
	<option value='http://www.mymac.com/2017/08/'> August 2017 </option>
	<option value='http://www.mymac.com/2017/07/'> July 2017 </option>
	<option value='http://www.mymac.com/2017/06/'> June 2017 </option>
	<option value='http://www.mymac.com/2017/05/'> May 2017 </option>
	<option value='http://www.mymac.com/2017/04/'> April 2017 </option>
	<option value='http://www.mymac.com/2017/03/'> March 2017 </option>
	<option value='http://www.mymac.com/2017/02/'> February 2017 </option>
	<option value='http://www.mymac.com/2017/01/'> January 2017 </option>
	<option value='http://www.mymac.com/2016/12/'> December 2016 </option>
	<option value='http://www.mymac.com/2016/11/'> November 2016 </option>
	<option value='http://www.mymac.com/2016/10/'> October 2016 </option>
	<option value='http://www.mymac.com/2016/09/'> September 2016 </option>
	<option value='http://www.mymac.com/2016/08/'> August 2016 </option>
	<option value='http://www.mymac.com/2016/07/'> July 2016 </option>
	<option value='http://www.mymac.com/2016/06/'> June 2016 </option>
	<option value='http://www.mymac.com/2016/05/'> May 2016 </option>
	<option value='http://www.mymac.com/2016/04/'> April 2016 </option>
	<option value='http://www.mymac.com/2016/03/'> March 2016 </option>
	<option value='http://www.mymac.com/2016/02/'> February 2016 </option>
	<option value='http://www.mymac.com/2016/01/'> January 2016 </option>
	<option value='http://www.mymac.com/2015/12/'> December 2015 </option>
	<option value='http://www.mymac.com/2015/11/'> November 2015 </option>
	<option value='http://www.mymac.com/2015/10/'> October 2015 </option>
	<option value='http://www.mymac.com/2015/09/'> September 2015 </option>
	<option value='http://www.mymac.com/2015/08/'> August 2015 </option>
	<option value='http://www.mymac.com/2015/07/'> July 2015 </option>
	<option value='http://www.mymac.com/2015/06/'> June 2015 </option>
	<option value='http://www.mymac.com/2015/05/'> May 2015 </option>
	<option value='http://www.mymac.com/2015/04/'> April 2015 </option>
	<option value='http://www.mymac.com/2015/03/'> March 2015 </option>
	<option value='http://www.mymac.com/2015/02/'> February 2015 </option>
	<option value='http://www.mymac.com/2015/01/'> January 2015 </option>
	<option value='http://www.mymac.com/2014/12/'> December 2014 </option>
	<option value='http://www.mymac.com/2014/11/'> November 2014 </option>
	<option value='http://www.mymac.com/2014/10/'> October 2014 </option>
	<option value='http://www.mymac.com/2014/09/'> September 2014 </option>
	<option value='http://www.mymac.com/2014/08/'> August 2014 </option>
	<option value='http://www.mymac.com/2014/07/'> July 2014 </option>
	<option value='http://www.mymac.com/2014/06/'> June 2014 </option>
	<option value='http://www.mymac.com/2014/05/'> May 2014 </option>
	<option value='http://www.mymac.com/2014/04/'> April 2014 </option>
	<option value='http://www.mymac.com/2014/03/'> March 2014 </option>
	<option value='http://www.mymac.com/2014/02/'> February 2014 </option>
	<option value='http://www.mymac.com/2014/01/'> January 2014 </option>
	<option value='http://www.mymac.com/2013/12/'> December 2013 </option>
	<option value='http://www.mymac.com/2013/11/'> November 2013 </option>
	<option value='http://www.mymac.com/2013/10/'> October 2013 </option>
	<option value='http://www.mymac.com/2013/09/'> September 2013 </option>
	<option value='http://www.mymac.com/2013/08/'> August 2013 </option>
	<option value='http://www.mymac.com/2013/07/'> July 2013 </option>
	<option value='http://www.mymac.com/2013/06/'> June 2013 </option>
	<option value='http://www.mymac.com/2013/05/'> May 2013 </option>
	<option value='http://www.mymac.com/2013/04/'> April 2013 </option>
	<option value='http://www.mymac.com/2013/03/'> March 2013 </option>
	<option value='http://www.mymac.com/2013/02/'> February 2013 </option>
	<option value='http://www.mymac.com/2013/01/'> January 2013 </option>
	<option value='http://www.mymac.com/2012/12/'> December 2012 </option>
	<option value='http://www.mymac.com/2012/11/'> November 2012 </option>
	<option value='http://www.mymac.com/2012/10/'> October 2012 </option>
	<option value='http://www.mymac.com/2012/09/'> September 2012 </option>
	<option value='http://www.mymac.com/2012/08/'> August 2012 </option>
	<option value='http://www.mymac.com/2012/07/'> July 2012 </option>
	<option value='http://www.mymac.com/2012/06/'> June 2012 </option>
	<option value='http://www.mymac.com/2012/05/'> May 2012 </option>
	<option value='http://www.mymac.com/2012/04/'> April 2012 </option>
	<option value='http://www.mymac.com/2012/03/'> March 2012 </option>
	<option value='http://www.mymac.com/2012/02/'> February 2012 </option>
	<option value='http://www.mymac.com/2012/01/'> January 2012 </option>
	<option value='http://www.mymac.com/2011/12/'> December 2011 </option>
	<option value='http://www.mymac.com/2011/11/'> November 2011 </option>
	<option value='http://www.mymac.com/2011/10/'> October 2011 </option>
	<option value='http://www.mymac.com/2011/09/'> September 2011 </option>
	<option value='http://www.mymac.com/2011/08/'> August 2011 </option>
	<option value='http://www.mymac.com/2011/07/'> July 2011 </option>
	<option value='http://www.mymac.com/2011/06/'> June 2011 </option>
	<option value='http://www.mymac.com/2011/05/'> May 2011 </option>
	<option value='http://www.mymac.com/2011/04/'> April 2011 </option>
	<option value='http://www.mymac.com/2011/03/'> March 2011 </option>
	<option value='http://www.mymac.com/2011/02/'> February 2011 </option>
	<option value='http://www.mymac.com/2011/01/'> January 2011 </option>
	<option value='http://www.mymac.com/2010/12/'> December 2010 </option>
	<option value='http://www.mymac.com/2010/11/'> November 2010 </option>
	<option value='http://www.mymac.com/2010/10/'> October 2010 </option>
	<option value='http://www.mymac.com/2010/09/'> September 2010 </option>
	<option value='http://www.mymac.com/2010/08/'> August 2010 </option>
	<option value='http://www.mymac.com/2010/07/'> July 2010 </option>
	<option value='http://www.mymac.com/2010/06/'> June 2010 </option>
	<option value='http://www.mymac.com/2010/05/'> May 2010 </option>
	<option value='http://www.mymac.com/2010/04/'> April 2010 </option>
	<option value='http://www.mymac.com/2010/03/'> March 2010 </option>
	<option value='http://www.mymac.com/2010/02/'> February 2010 </option>
	<option value='http://www.mymac.com/2010/01/'> January 2010 </option>
	<option value='http://www.mymac.com/2009/12/'> December 2009 </option>
	<option value='http://www.mymac.com/2009/11/'> November 2009 </option>
	<option value='http://www.mymac.com/2009/10/'> October 2009 </option>
	<option value='http://www.mymac.com/2009/09/'> September 2009 </option>
	<option value='http://www.mymac.com/2009/08/'> August 2009 </option>
	<option value='http://www.mymac.com/2009/07/'> July 2009 </option>
	<option value='http://www.mymac.com/2009/06/'> June 2009 </option>
	<option value='http://www.mymac.com/2009/05/'> May 2009 </option>
	<option value='http://www.mymac.com/2009/04/'> April 2009 </option>
	<option value='http://www.mymac.com/2009/03/'> March 2009 </option>
	<option value='http://www.mymac.com/2009/02/'> February 2009 </option>
	<option value='http://www.mymac.com/2009/01/'> January 2009 </option>
	<option value='http://www.mymac.com/2008/12/'> December 2008 </option>
	<option value='http://www.mymac.com/2008/11/'> November 2008 </option>
	<option value='http://www.mymac.com/2008/10/'> October 2008 </option>
	<option value='http://www.mymac.com/2008/09/'> September 2008 </option>
	<option value='http://www.mymac.com/2008/08/'> August 2008 </option>
	<option value='http://www.mymac.com/2008/07/'> July 2008 </option>
	<option value='http://www.mymac.com/2008/06/'> June 2008 </option>
	<option value='http://www.mymac.com/2008/05/'> May 2008 </option>
	<option value='http://www.mymac.com/2008/04/'> April 2008 </option>
	<option value='http://www.mymac.com/2008/03/'> March 2008 </option>
	<option value='http://www.mymac.com/2008/02/'> February 2008 </option>
	<option value='http://www.mymac.com/2008/01/'> January 2008 </option>
	<option value='http://www.mymac.com/2007/12/'> December 2007 </option>
	<option value='http://www.mymac.com/2007/11/'> November 2007 </option>
	<option value='http://www.mymac.com/2007/10/'> October 2007 </option>
	<option value='http://www.mymac.com/2007/09/'> September 2007 </option>
	<option value='http://www.mymac.com/2007/08/'> August 2007 </option>
	<option value='http://www.mymac.com/2007/07/'> July 2007 </option>
	<option value='http://www.mymac.com/2007/06/'> June 2007 </option>
	<option value='http://www.mymac.com/2007/05/'> May 2007 </option>
	<option value='http://www.mymac.com/2007/04/'> April 2007 </option>
	<option value='http://www.mymac.com/2007/03/'> March 2007 </option>
	<option value='http://www.mymac.com/2007/02/'> February 2007 </option>
	<option value='http://www.mymac.com/2007/01/'> January 2007 </option>
	<option value='http://www.mymac.com/2006/12/'> December 2006 </option>
	<option value='http://www.mymac.com/2006/11/'> November 2006 </option>
	<option value='http://www.mymac.com/2006/10/'> October 2006 </option>
	<option value='http://www.mymac.com/2006/09/'> September 2006 </option>
	<option value='http://www.mymac.com/2006/08/'> August 2006 </option>
	<option value='http://www.mymac.com/2006/07/'> July 2006 </option>
	<option value='http://www.mymac.com/2006/06/'> June 2006 </option>
	<option value='http://www.mymac.com/2006/05/'> May 2006 </option>
	<option value='http://www.mymac.com/2006/04/'> April 2006 </option>
	<option value='http://www.mymac.com/2006/03/'> March 2006 </option>
	<option value='http://www.mymac.com/2006/02/'> February 2006 </option>
	<option value='http://www.mymac.com/2006/01/'> January 2006 </option>
	<option value='http://www.mymac.com/2005/12/'> December 2005 </option>
	<option value='http://www.mymac.com/2005/11/'> November 2005 </option>
	<option value='http://www.mymac.com/2005/10/'> October 2005 </option>
	<option value='http://www.mymac.com/2005/09/'> September 2005 </option>
	<option value='http://www.mymac.com/2005/08/'> August 2005 </option>
	<option value='http://www.mymac.com/2005/07/'> July 2005 </option>
	<option value='http://www.mymac.com/2005/06/'> June 2005 </option>
	<option value='http://www.mymac.com/2005/05/'> May 2005 </option>
	<option value='http://www.mymac.com/2005/04/'> April 2005 </option>
	<option value='http://www.mymac.com/2005/03/'> March 2005 </option>
	<option value='http://www.mymac.com/2005/02/'> February 2005 </option>
	<option value='http://www.mymac.com/2005/01/'> January 2005 </option>
	<option value='http://www.mymac.com/2004/12/'> December 2004 </option>
	<option value='http://www.mymac.com/2004/11/'> November 2004 </option>
	<option value='http://www.mymac.com/2004/10/'> October 2004 </option>
	<option value='http://www.mymac.com/2004/09/'> September 2004 </option>
	<option value='http://www.mymac.com/2004/08/'> August 2004 </option>
	<option value='http://www.mymac.com/2004/07/'> July 2004 </option>
	<option value='http://www.mymac.com/2004/06/'> June 2004 </option>
	<option value='http://www.mymac.com/2004/05/'> May 2004 </option>
	<option value='http://www.mymac.com/2004/04/'> April 2004 </option>
	<option value='http://www.mymac.com/2004/03/'> March 2004 </option>
	<option value='http://www.mymac.com/2004/02/'> February 2004 </option>
	<option value='http://www.mymac.com/2004/01/'> January 2004 </option>
	<option value='http://www.mymac.com/2003/12/'> December 2003 </option>
	<option value='http://www.mymac.com/2003/11/'> November 2003 </option>
	<option value='http://www.mymac.com/2003/10/'> October 2003 </option>
	<option value='http://www.mymac.com/2003/09/'> September 2003 </option>
	<option value='http://www.mymac.com/2003/08/'> August 2003 </option>
	<option value='http://www.mymac.com/2003/07/'> July 2003 </option>
	<option value='http://www.mymac.com/2003/06/'> June 2003 </option>
	<option value='http://www.mymac.com/2003/05/'> May 2003 </option>
	<option value='http://www.mymac.com/2003/04/'> April 2003 </option>
	<option value='http://www.mymac.com/2003/03/'> March 2003 </option>
	<option value='http://www.mymac.com/2003/02/'> February 2003 </option>
	<option value='http://www.mymac.com/2003/01/'> January 2003 </option>
	<option value='http://www.mymac.com/2002/12/'> December 2002 </option>
	<option value='http://www.mymac.com/2002/11/'> November 2002 </option>
	<option value='http://www.mymac.com/2002/10/'> October 2002 </option>
	<option value='http://www.mymac.com/2002/09/'> September 2002 </option>
	<option value='http://www.mymac.com/2002/08/'> August 2002 </option>
	<option value='http://www.mymac.com/2002/07/'> July 2002 </option>
	<option value='http://www.mymac.com/2002/06/'> June 2002 </option>
	<option value='http://www.mymac.com/2002/05/'> May 2002 </option>
	<option value='http://www.mymac.com/2002/04/'> April 2002 </option>
	<option value='http://www.mymac.com/2002/03/'> March 2002 </option>
	<option value='http://www.mymac.com/2002/02/'> February 2002 </option>
	<option value='http://www.mymac.com/2002/01/'> January 2002 </option>
	<option value='http://www.mymac.com/2001/12/'> December 2001 </option>
	<option value='http://www.mymac.com/2001/11/'> November 2001 </option>
	<option value='http://www.mymac.com/2001/10/'> October 2001 </option>
	<option value='http://www.mymac.com/2001/09/'> September 2001 </option>
	<option value='http://www.mymac.com/2001/08/'> August 2001 </option>
	<option value='http://www.mymac.com/2001/07/'> July 2001 </option>
	<option value='http://www.mymac.com/2001/06/'> June 2001 </option>
	<option value='http://www.mymac.com/2001/05/'> May 2001 </option>
	<option value='http://www.mymac.com/2001/04/'> April 2001 </option>
	<option value='http://www.mymac.com/2001/03/'> March 2001 </option>
	<option value='http://www.mymac.com/2001/02/'> February 2001 </option>
	<option value='http://www.mymac.com/2001/01/'> January 2001 </option>
	<option value='http://www.mymac.com/2000/12/'> December 2000 </option>
	<option value='http://www.mymac.com/2000/11/'> November 2000 </option>
	<option value='http://www.mymac.com/2000/10/'> October 2000 </option>
	<option value='http://www.mymac.com/2000/09/'> September 2000 </option>
	<option value='http://www.mymac.com/2000/08/'> August 2000 </option>
	<option value='http://www.mymac.com/2000/07/'> July 2000 </option>
	<option value='http://www.mymac.com/2000/06/'> June 2000 </option>
	<option value='http://www.mymac.com/2000/05/'> May 2000 </option>
	<option value='http://www.mymac.com/2000/04/'> April 2000 </option>
	<option value='http://www.mymac.com/2000/03/'> March 2000 </option>
	<option value='http://www.mymac.com/2000/02/'> February 2000 </option>
	<option value='http://www.mymac.com/2000/01/'> January 2000 </option>
	<option value='http://www.mymac.com/1999/12/'> December 1999 </option>
	<option value='http://www.mymac.com/1999/11/'> November 1999 </option>
	<option value='http://www.mymac.com/1999/10/'> October 1999 </option>
	<option value='http://www.mymac.com/1999/09/'> September 1999 </option>
	<option value='http://www.mymac.com/1999/08/'> August 1999 </option>
	<option value='http://www.mymac.com/1999/07/'> July 1999 </option>
	<option value='http://www.mymac.com/1999/06/'> June 1999 </option>
	<option value='http://www.mymac.com/1999/05/'> May 1999 </option>
	<option value='http://www.mymac.com/1999/04/'> April 1999 </option>
	<option value='http://www.mymac.com/1999/03/'> March 1999 </option>
	<option value='http://www.mymac.com/1999/02/'> February 1999 </option>
	<option value='http://www.mymac.com/1999/01/'> January 1999 </option>
	<option value='http://www.mymac.com/1998/12/'> December 1998 </option>
	<option value='http://www.mymac.com/1998/11/'> November 1998 </option>
	<option value='http://www.mymac.com/1998/10/'> October 1998 </option>
	<option value='http://www.mymac.com/1998/09/'> September 1998 </option>
	<option value='http://www.mymac.com/1998/08/'> August 1998 </option>
	<option value='http://www.mymac.com/1998/07/'> July 1998 </option>
	<option value='http://www.mymac.com/1998/06/'> June 1998 </option>
	<option value='http://www.mymac.com/1998/05/'> May 1998 </option>
	<option value='http://www.mymac.com/1998/04/'> April 1998 </option>
	<option value='http://www.mymac.com/1998/03/'> March 1998 </option>
	<option value='http://www.mymac.com/1998/02/'> February 1998 </option>
	<option value='http://www.mymac.com/1998/01/'> January 1998 </option>
	<option value='http://www.mymac.com/1997/12/'> December 1997 </option>
	<option value='http://www.mymac.com/1997/11/'> November 1997 </option>
	<option value='http://www.mymac.com/1997/10/'> October 1997 </option>
	<option value='http://www.mymac.com/1997/09/'> September 1997 </option>
	<option value='http://www.mymac.com/1997/08/'> August 1997 </option>
	<option value='http://www.mymac.com/1997/07/'> July 1997 </option>
	<option value='http://www.mymac.com/1997/06/'> June 1997 </option>
	<option value='http://www.mymac.com/1997/05/'> May 1997 </option>
	<option value='http://www.mymac.com/1997/04/'> April 1997 </option>
	<option value='http://www.mymac.com/1997/03/'> March 1997 </option>
	<option value='http://www.mymac.com/1997/02/'> February 1997 </option>
	<option value='http://www.mymac.com/1997/01/'> January 1997 </option>
	<option value='http://www.mymac.com/1996/12/'> December 1996 </option>
	<option value='http://www.mymac.com/1996/11/'> November 1996 </option>
	<option value='http://www.mymac.com/1996/10/'> October 1996 </option>
	<option value='http://www.mymac.com/1996/09/'> September 1996 </option>
	<option value='http://www.mymac.com/1996/08/'> August 1996 </option>
	<option value='http://www.mymac.com/1996/07/'> July 1996 </option>
	<option value='http://www.mymac.com/1996/06/'> June 1996 </option>
	<option value='http://www.mymac.com/1996/05/'> May 1996 </option>
	<option value='http://www.mymac.com/1996/04/'> April 1996 </option>
	<option value='http://www.mymac.com/1996/03/'> March 1996 </option>
	<option value='http://www.mymac.com/1996/02/'> February 1996 </option>
	<option value='http://www.mymac.com/1996/01/'> January 1996 </option>
	<option value='http://www.mymac.com/1995/12/'> December 1995 </option>
	<option value='http://www.mymac.com/1995/11/'> November 1995 </option>
	<option value='http://www.mymac.com/2018/10/'>  0 </option>

		</select>
		</section><section id="meta-5" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.mymac.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.mymac.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>
	</div>
	<div class="footer-widgets-right">
		<div class="footer-first-widget-right">

			<section id="search-4" class="widget widget_search"><form action="http://www.mymac.com/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><section id="frm_show_form-4" class="widget widget_frm_show_form"><div class="frm_form_widget"><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_4_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_x5wvhw"  >
<div class="frm_form_fields ">
<fieldset>

<div class="frm_description"><p>We would like to hear from you. Please send us a message by filling out the form below and we will get back with you shortly.</p>
</div><div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="4" />
<input type="hidden" name="frm_hide_fields_4" id="frm_hide_fields_4" value="" />
<input type="hidden" name="form_key" value="x5wvhw" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_4" name="frm_submit_entry_4" value="0149ea923d" /><input type="hidden" name="_wp_http_referer" value="/2018/10/essential-apple-podcast-106-teething-troubles-falling-down/" /><label for="frm_verify_4" class="frm_screen_reader frm_hidden">If you are human, leave this field blank.</label>
<input type="text" class="frm_hidden frm_verify" id="frm_verify_4" name="frm_verify" value=""  />
<div id="frm_field_15_container" class="form-field  frm_required_field  frm_top_container" style="float:left;margin-right:10px;">
<label class="frm_primary_label">Name <span class="frm_required">*</span>
</label>
<input type="text" id="field_edchno" name="item_meta[15]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" data-invmsg="Name is invalid" class="auto_width"   aria-describedby="frm_desc_field_edchno"/>
<div class="frm_description">First</div>

</div>
<div id="frm_field_16_container" class="form-field  frm_required_field  frm_hidden_container" style="float:left;">
<label class="frm_primary_label">Last <span class="frm_required">*</span>
</label>
<input type="text" id="field_ixts46" name="item_meta[16]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" data-invmsg="Last is invalid" class="auto_width"   aria-describedby="frm_desc_field_ixts46"/>
<div class="frm_description">Last</div>

</div>
<div style="clear:both"></div>
<div id="frm_field_17_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_cgvs94" name="item_meta[17]" value=""  data-reqmsg="This field cannot be blank" data-invmsg="Email is invalid"  />
    
    
</div>
<div id="frm_field_18_container" class="form-field  frm_top_container">
    <label class="frm_primary_label">Website
        <span class="frm_required"></span>
    </label>
    <input type="url" id="field_km3gbs" name="item_meta[18]" value=""  data-invmsg="Website is invalid"  />
    
    
</div>
<div id="frm_field_19_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Subject
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_4lk1hm" name="item_meta[19]" value=""  data-reqmsg="This field cannot be blank" data-invmsg="Subject is invalid"  />
    
    
</div>
<div id="frm_field_20_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Message
        <span class="frm_required">*</span>
    </label>
    <textarea name="item_meta[20]" id="field_dunlpp" rows="5"  data-reqmsg="This field cannot be blank" data-invmsg="Message is invalid"  ></textarea>
    
    
</div>
<div id="frm_field_21_container" class="form-field  frm_none_container">
    <label class="frm_primary_label">Captcha
        <span class="frm_required"></span>
    </label>
    <div id="field_mofuss" class="g-recaptcha" data-sitekey="6LcI6PASAAAAAPtjXqPEnvU0uy34U5VXzdvcuDpz" data-size="normal" data-theme="light"></div>
    
    
</div>
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">

<input type="submit" value="Submit"  />
<img class="frm_ajax_loading" src="http://www.mymac.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" />

</div></div>
</fieldset>
</div>
</form>
</div>
</div></section>
		</div>
		<div class="footer-second-widget-right">

			<section id="wp125-4" class="widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=23" title="TechFan" rel="nofollow"><img src="http://www.mymac.com/tflogo-2015-125x125.jpg" alt="TechFan" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=49" title="essentialapple" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2017/04/Essential-Apple-125x125-150x150.png" alt="essentialapple" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=37" title="OWCRADIO" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/owc_radio_album_art125x125.jpg" alt="OWCRADIO" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=21" title="Stoplight" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2011/11/stoplight-iTunes-11-11-125.png" alt="Stoplight" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=16" title="MyMac Podcast" rel="nofollow"><img src="http://www.mymac.com/img/features/large-podcast-guy-gaz-125.png" alt="MyMac Podcast" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=18" title="GSE" rel="nofollow"><img src="http://www.mymac.com/gse-itunes-logo-125-2-25-09.png" alt="GSE" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=29" title="3 Geeky Ladies" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2012/12/3GL-logobig-1252.jpg" alt="3 Geeky Ladies" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=34" title="TheNintendoClubPodcast" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/Club-Nintendo.png" alt="TheNintendoClubPodcast" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=39" title="LTA" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkApple.jpg" alt="LTA" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=40" title="LTP" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkPhotography.jpg" alt="LTP" /></a></div>
<div class="wp125ad even"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</section>   			
		</div>
	</div>
</div>
		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: matata by <a href="https://profiles.wordpress.org/justhemes/" rel="designer">valerio</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"http:\/\/www.mymac.com\/wp-admin\/admin-ajax.php","images_url":"http:\/\/www.mymac.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"c881ee9a15","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/plugins/formidable/js/frm.min.js?ver=3.03.03'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.9.8'></script>

</body>
</html>
