<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mymac.com/xmlrpc.php">

<title>Linner NC50 Active Noise Canceling Bluetooth Headphones - Review - MyMac.com</title>
<meta property="og:image" content="http://www.mymac.com/wp-content/uploads/2017/11/Linner-wireless-headphones-500x500.jpeg"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Compared to even cheap headphones that come with your phone, I found these to be tinny sounding, and seriously lacking any decent bass"/>
<link rel="canonical" href="http://www.mymac.com/2017/12/linner-nc50-active-noise-canceling-bluetooth-headphones/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Linner NC50 Active Noise Canceling Bluetooth Headphones - Review - MyMac.com" />
<meta property="og:description" content="Compared to even cheap headphones that come with your phone, I found these to be tinny sounding, and seriously lacking any decent bass" />
<meta property="og:url" content="http://www.mymac.com/2017/12/linner-nc50-active-noise-canceling-bluetooth-headphones/" />
<meta property="og:site_name" content="MyMac.com" />
<meta property="article:tag" content="active noise cancelling" />
<meta property="article:tag" content="Bluetooth" />
<meta property="article:tag" content="Headphones" />
<meta property="article:tag" content="Wireless" />
<meta property="article:section" content="Earphones" />
<meta property="article:published_time" content="2017-12-01T01:00:31-05:00" />
<meta property="article:modified_time" content="2017-11-30T22:04:06-05:00" />
<meta property="og:updated_time" content="2017-11-30T22:04:06-05:00" />
<meta property="og:image" content="http://www.mymac.com/wp-content/uploads/2017/11/Linner-wireless-headphones.jpeg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Compared to even cheap headphones that come with your phone, I found these to be tinny sounding, and seriously lacking any decent bass" />
<meta name="twitter:title" content="Linner NC50 Active Noise Canceling Bluetooth Headphones - Review - MyMac.com" />
<meta name="twitter:image" content="http://www.mymac.com/wp-content/uploads/2017/11/Linner-wireless-headphones.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mymac.com\/","name":"MyMac.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mymac.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Feed" href="http://www.mymac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Comments Feed" href="http://www.mymac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Linner NC50 Active Noise Canceling Bluetooth Headphones &#8211; Review Comments Feed" href="http://www.mymac.com/2017/12/linner-nc50-active-noise-canceling-bluetooth-headphones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mymac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.mymac.com/wp-content/uploads/formidable/css/formidablepro.css?ver=11122123' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://www.mymac.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://www.mymac.com/wp-content/plugins/wp125/wp125.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://www.mymac.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='matata-style-css'  href='http://www.mymac.com/wp-content/themes/matata/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='matata_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='matata-fontawesome-css'  href='http://www.mymac.com/wp-content/themes/matata/fontawesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.mymac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mymac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mymac.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.mymac.com/?p=24730' />
<link rel="alternate" type="application/json+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2017%2F12%2Flinner-nc50-active-noise-canceling-bluetooth-headphones%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2017%2F12%2Flinner-nc50-active-noise-canceling-bluetooth-headphones%2F&#038;format=xml" />
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [967626919,883805365,850580193,899807906,783799724,569085348,2058405047,967497142,581157022,1810012385,1878236660,1878757873,716539386,1067304617,1910693280,1828423164,1861521650,2063177460,800506035,769838003,94490033,1639629988,769841377,94490033,716163746,1923600820,2061672168]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^1522705857;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
<!-- MyMac.com Internal Styles --><style type="text/css">button,input[type="button"],input[type="reset"],input[type="submit"]{background: #1e73be;}
    #masthead nav{border-top: 4px solid #1e73be;}
    a{color: #1e73be;}
    .main-navigation li:hover > a,.main-navigation li.focus > a,.main-navigation .current_page_item > a,.main-navigation .current-menu-item > a,.main-navigation .current_page_ancestor > a,.main-navigation .current-menu-ancestor > a,.posts-navigation .nav-previous a,.posts-navigation .nav-next a,a.more-link,#comments .reply a {background-color: #1e73be;}
    .widget .widget-title{border-bottom: 4px solid #1e73be;}</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-24730 single-format-standard group-blog no-sidebar-full-width">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-bar clear">
			<div class="top-menu">
				<div class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
			</div>
			  <div class="social-icon">
    <ul>
      <li><a href="https://www.facebook.com/mymaconline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/mymac" ><i class="fa fa-twitter"></i></a></li>    </ul>
  </div><!-- .social-links -->
  		</div>
		<div class="site-branding">

						<a href="http://www.mymac.com/" rel="home">
				<img src="http://www.mymac.com/wp-content/uploads/2016/09/cropped-mymac-logo-lgx2016.png" width="1000" height="250" alt="">
			</a>
			
			
							<p class="site-title"><a href="http://www.mymac.com/" rel="home">MyMac.com</a></p>
							<p class="site-description">Publishing since 1995</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-list-ul fa-2x"></i></button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-24730" class="post-24730 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-bluetooth category-earphones category-headphones category-review category-wireless tag-active-noise-cancelling tag-bluetooth tag-headphones tag-wireless">

	<img width="702" height="390" src="http://www.mymac.com/wp-content/uploads/2017/11/Linner-wireless-headphones-702x390.jpeg" class="attachment-matata-featured size-matata-featured wp-post-image" alt="Linner NC50 Active Noise Canceling Bluetooth Headphones image" />
	<header class="entry-header">
		<h1 class="entry-title">Linner NC50 Active Noise Canceling Bluetooth Headphones &#8211; Review</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-12-01T01:00:31+00:00">December 1, 2017</time><time class="updated" datetime="2017-11-30T22:04:06+00:00">November 30, 2017</time></span> <span class="byline"><i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://www.mymac.com/author/owen-rubin/">Owen Rubin</a></span></span> <span class="cat-links"><i class="fa fa-folder-o"></i> <a href="http://www.mymac.com/category/audio/" rel="category tag">Audio</a>, <a href="http://www.mymac.com/category/bluetooth/" rel="category tag">Bluetooth</a>, <a href="http://www.mymac.com/category/earphones/" rel="category tag">Earphones</a>, <a href="http://www.mymac.com/category/headphones/" rel="category tag">Headphones</a>, <a href="http://www.mymac.com/category/review/" rel="category tag">Review</a>, <a href="http://www.mymac.com/category/wireless/" rel="category tag">Wireless</a></span> <span class="comments-link"><i class="fa fa-comment-o"></i> <a href="http://www.mymac.com/2017/12/linner-nc50-active-noise-canceling-bluetooth-headphones/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>Linner NC50 Active Noise Canceling Bluetooth Headphones</strong><br />
<a href="http://linner.io/" target="_blank" rel="noopener">linner.io</a><br />
$89.99</p>
<h2>Intro</h2>
<p>While I owned a number of different headphones, both buds and over ear, some with noise canceling, I do not own any wireless ones. The idea of one more item to charge really kept me away. I even owned an early pair of Sony Noise Canceling ear buds, but they did cancel noise well, and only worked with certain Sony equipment.</p>
<p>My go to test for noise canceling headphones is either Bose, or Audio Technica, both over the ear headphones. They work amazingly well. So a chance to try out a new set of wireless noise canceling earbuds was an excellent test for me.</p>
<div>
<p><img class="aligncenter wp-image-24732" src="http://www.mymac.com/wp-content/uploads/2017/11/The-Box.png" alt="" width="557" height="640" srcset="http://www.mymac.com/wp-content/uploads/2017/11/The-Box.png 1000w, http://www.mymac.com/wp-content/uploads/2017/11/The-Box-435x500.png 435w, http://www.mymac.com/wp-content/uploads/2017/11/The-Box-768x883.png 768w, http://www.mymac.com/wp-content/uploads/2017/11/The-Box-890x1024.png 890w" sizes="(max-width: 557px) 100vw, 557px" /></p>
<div><img class="aligncenter wp-image-24733" src="http://www.mymac.com/wp-content/uploads/2017/11/Back-Of-Box.jpg" alt="" width="560" height="654" srcset="http://www.mymac.com/wp-content/uploads/2017/11/Back-Of-Box.jpg 1000w, http://www.mymac.com/wp-content/uploads/2017/11/Back-Of-Box-428x500.jpg 428w, http://www.mymac.com/wp-content/uploads/2017/11/Back-Of-Box-768x897.jpg 768w, http://www.mymac.com/wp-content/uploads/2017/11/Back-Of-Box-877x1024.jpg 877w" sizes="(max-width: 560px) 100vw, 560px" /></div>
<h2>First Impressions</h2>
<p>I am sorry to say, but Linner’s packaging is not very impressive. The simple white box could use more product info and the graphics are not very appealing. It would not jump off the shelf and yell, &#8220;Buy Me!&#8221; And it does not get any better when you open the box.</p>
<div><img class="aligncenter wp-image-24734" src="http://www.mymac.com/wp-content/uploads/2017/11/Inside-Box.jpg" alt="" width="558" height="636" srcset="http://www.mymac.com/wp-content/uploads/2017/11/Inside-Box.jpg 1000w, http://www.mymac.com/wp-content/uploads/2017/11/Inside-Box-438x500.jpg 438w, http://www.mymac.com/wp-content/uploads/2017/11/Inside-Box-768x876.jpg 768w, http://www.mymac.com/wp-content/uploads/2017/11/Inside-Box-897x1024.jpg 897w" sizes="(max-width: 558px) 100vw, 558px" /></div>
<p>Black headphones pushed into a cheap piece of formed plastic did not immediately say quality. The black product gets completely lost in the black plastic, and the holding piece of plastic feels flimsy and cheap. The earphones do come in blue and white as well, so perhaps they look better in this packaging. But was this a bad sign to start?</p>
<div><img class="aligncenter" src="https://xberts.imgix.net/review/report/details/304f49ed-94fe-4da5-b0fe-1fdc3eb21bab.jpg?auto=format%2Cenhance%2Ccompress&amp;crop=edges&amp;fit=crop&amp;ixlib=python-1.1.2&amp;s=90f407438ad82b768f2deb60bec83839" width="564" height="696" /></div>
<p>Tossed into the box under a piece of cardboard that held the earphones in place are all the extras.</p>
<div><img class="aligncenter wp-image-24736" src="http://www.mymac.com/wp-content/uploads/2017/11/Box-Contents-Other.jpg" alt="Linner NC50 Active Noise Canceling Bluetooth Headphones Box Contents Other" width="576" height="353" srcset="http://www.mymac.com/wp-content/uploads/2017/11/Box-Contents-Other.jpg 1200w, http://www.mymac.com/wp-content/uploads/2017/11/Box-Contents-Other-500x306.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/11/Box-Contents-Other-768x470.jpg 768w, http://www.mymac.com/wp-content/uploads/2017/11/Box-Contents-Other-1024x627.jpg 1024w" sizes="(max-width: 576px) 100vw, 576px" /></div>
<p>Upon removing the top layer with the headphones, and then another piece of white cardboard holding the plastic in place, you find the included accessories: A small User Guide written in eight languages, as well as two small credit card sized white cards with tips and warranty. There is also a USB to USB-micro charging cable, and a black cloth carrying case. A small rectangular white box holds 4 pairs of different earpieces; a small and large set of ear-hooks, and a small and large set of “ear-tips.” Strangely, the User Guide indicates six ear pieces, small, medium, and large of each. But the small box only had 4. You will find the medium set already attached to the unit.</p>
<p>I found the user guide difficult to read even wearing a pair of reading glasses due to a very small font. Not to worry though, there is little good info in there anyway.</p>
<h2>Set Up</h2>
<div><img class="aligncenter" src="https://xberts.imgix.net/review/report/details/29ccde71-3781-4008-9123-58354810509d.jpg?auto=format%2Cenhance%2Ccompress&amp;crop=edges&amp;fit=crop&amp;ixlib=python-1.1.2&amp;s=56aae08949ce8c049e4316e21a0c1a8e" width="598" height="338" /></div>
<div></div>
<p>There is not much to setting up these earphones. Typically recommend with all rechargeable battery devices, fully charge them before using. So time to charge them up. There is a small cover on the charge port which really hides that connector. After opening, I connected the small USB cable to the earphones to charge, and small red LED lit. This light turns green when fully charged. The unit must ship partially charged since my first charge took less than 30 minutes. A full charge can take up to two hours.</p>
<div><img class="aligncenter" src="https://xberts.imgix.net/review/report/details/adf335e3-3e0f-4b37-85ac-a0282b898841.jpg?auto=format%2Cenhance%2Ccompress&amp;crop=edges&amp;fit=crop&amp;ixlib=python-1.1.2&amp;s=7f38c892fb08946263677afc34033457" width="601" height="915" /></div>
<div></div>
<p>The unit came pre-equipped with the medium set of ear-hooks and ear-plugs already installed. You can use the unit with or without the ear-hooks (I assume), although  to get a much more secure fit, use the hooks.</p>
<div><img class="aligncenter" src="https://xberts.imgix.net/review/report/details/ae2c77f7-a21c-4339-b39a-2972ca34924b.jpg?auto=format%2Cenhance%2Ccompress&amp;crop=edges&amp;fit=crop&amp;ixlib=python-1.1.2&amp;s=ef1a8cdb58dd08604337edb89b82ae93" width="604" height="522" /></div>
<div></div>
<p>That said, it was not immediately obvious upon looking at the earbud, just  how these ear-hooks even functioned. Did they stretch over the ear? Not likely. The user manual is useless on this, as it does not really say anything past some poor Bluetooth pairing instructions. Guess I need to try them on.</p>
<div><img class="aligncenter" src="https://xberts.imgix.net/review/report/details/bc3844f5-6e19-4e56-bf56-2f811e623538.jpg?auto=format%2Cenhance%2Ccompress&amp;crop=edges&amp;fit=crop&amp;ixlib=python-1.1.2&amp;s=e5787e8f3bf408e6f2737aa6db642440" width="603" height="809" /></div>
<div></div>
<p>Sorry for the large blurry image of my ear. It was kind of hard to take a photo of myself from the side, but you get the idea here. Turns out, the hooks catch just inside your ear to help hold the buds in place, and you figure that out when you first try and put them on. I tried some head twisting and shaking, and they stayed put.  There is no L or R printed on the ear pieces to tell you which goes on which side, so you will need to look at the angle of the ear bud to know which way it goes. And like me, you will get it wrong most times. Hint: Put the controls on your right ear!</p>
<p>The thick part of the unit that goes around your neck is quite soft and bendable, and reasonably comfortable. It needs to be flexible to fit into the rather small carrying case included. You loop the large part of the device into a circle, and drop it into the bag when done using. In reality, you probably won&#8217;t use the bag.</p>
<h2>First Steps</h2>
<p>The first step is paring. You must connect via Bluetooth, as this device does not accept a wired connection.</p>
<div><img class="aligncenter" src="https://xberts.imgix.net/review/report/details/91dc3bad-efe3-4ee3-8246-f3105955836e.jpg?auto=format%2Cenhance%2Ccompress&amp;crop=edges&amp;fit=crop&amp;ixlib=python-1.1.2&amp;s=9e7eee04613e877fafe0240b1b2a68dd" width="607" height="717" /></div>
<p>This image on page one of the user guide points out the controls. Sort of. It is pretty much the only useful page in the guide other than a table saying what the LED indicates. And even that was not very useful.</p>
<p>As I said, the User Guide is only sort of helpful. Here are the instructions for pairing:</p>
<p>&#8220;1. In the power off state, the earphone enters the pairing state mode with red and green light flashing alternatively when you hold down the ON/OFF button for 5 seconds.&#8221;</p>
<p>Ok, where is the ON/OFF button? Back to the small diagram to find ON/OFF, but again, with such small print as to be difficult to see. Then you have to search both ears for the button. Kudos for a slick design on each control pod, but the well integrated button is very difficult to find.</p>
<p>OK, I got flashing red/green, now I go to phone, select NC50 in Bluetooth, and the light stops flashing. Was I paired? No really indication of that other than the light stops flashing.</p>
<p>One other control you need to know about is the ANC (Active Noise Canceling) button, also on the right ear pod, and a larger, and easier to find button. This turns the ANC on and off. If the environment is quiet, switch off ANC to increases battery life considerably, as ANC requires a lot of processing to cancel noise. More on ANC below.</p>
<p>Once in place on my head, I found the controls difficult to reach actually. The right ear pod sits below your right jaw and against your neck. Strangely, the power button and indicator sit rotated against your skin rather than facing outward. Difficult to reach at best.</p>
<p>I suggest turning them on before putting them on your head, because there is no way to know if you actually turned them on while wearing them, because you cannot see the indicator. You also cannot see the indicator color to know what mode the device is currently in. Annoying.</p>
<h2>More On The Controls</h2>
<div><img class="aligncenter wp-image-24743" src="http://www.mymac.com/wp-content/uploads/2017/11/LED-Indactor.jpg" alt="Linner NC50 Active Noise Canceling Bluetooth Headphones Power Controls" width="600" height="198" srcset="http://www.mymac.com/wp-content/uploads/2017/11/LED-Indactor.jpg 1000w, http://www.mymac.com/wp-content/uploads/2017/11/LED-Indactor-500x165.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/11/LED-Indactor-768x253.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /></div>
<div></div>
<p>Turning the unit on requires a 2 second hold of the ON/OFF button, as opposed to a 5 second hold of the same button for pairing.  So it is easy, if not paying attention, to put them back into pairing mode rather than switching them on/off. Turning them on took several tries. One time I pressed the switch for 2 seconds, and the light went red for a few seconds, and then went off. What does that mean? The next time I pressed it, the light went green for a few seconds and then went out. What? OK, green is on, and the indicator obviously goes off to save power.</p>
<p>So why not just make this a simple quick toggle on/off rather than a 2 second hold? There is little chance of accidentally hitting the button while wearing them. And I needed to assume that green was on, and red was off, but since the headphone was not on my head to hear if it went on, I could not really tell.  And to make matters worse, the LED is RIGHT next to the button, so it is very easy to cover the LED with your thumb as you press the button. Sorry, but this is a terrible interface.</p>
<p>But wait, there is more. They have really overloaded the LED’s function. Besides the on/off state, and the charging state, and the pairing state, it tells you more. Seems there is a control (a button on the side of the pod) to change the ANC, and it uses the same small LED to indicate mode. Green indicates on, except the LED does not stay on, so how do I know when if ANC is on? But it also indicates Noise Reduction Mode, and monitor mode (more on that later too.) Green means Noise Reduction is on. But yellow means “normal mode.” What is normal mode? The little book does not mention normal mode anywhere.</p>
<div><img class="aligncenter" src="https://xberts.imgix.net/review/report/details/cc010bc9-d973-4081-ab08-b93c9b5d429f.jpg?auto=format%2Cenhance%2Ccompress&amp;crop=edges&amp;fit=crop&amp;ixlib=python-1.1.2&amp;s=af2975ec20cd2129d30b75774db3f971" width="610" height="245" /></div>
<div></div>
<p>They have also overloaded this larger button. Pressing it quickly toggles between monitor mode and ANC. Monitor mode turns the sound level way down so you can hear surrounding noise and conversation. Pressing and holding it for two seconds puts it in normal mode (whatever that is), and turn the LED yellow. Except, when I did that, the LED went red. It was impossible to know what mode you are in or if you are even changing it properly while wearing them since you cannot see the LED. Luckily, there is a voice feedback for “Normal Mode” when pressing and holding the big button for two seconds. Still do not know what Normal Mode means. Again, empirically, I believe normal mode means turns the noise reduction circuit off. Just a guess though.  Total fail on controls.</p>
<div><img class="aligncenter wp-image-24744" src="http://www.mymac.com/wp-content/uploads/2017/11/Secondary-Controls.jpg" alt="Linner NC50 Active Noise Canceling Bluetooth Headphones Secondary Controls" width="618" height="145" srcset="http://www.mymac.com/wp-content/uploads/2017/11/Secondary-Controls.jpg 1000w, http://www.mymac.com/wp-content/uploads/2017/11/Secondary-Controls-500x117.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/11/Secondary-Controls-768x180.jpg 768w" sizes="(max-width: 618px) 100vw, 618px" /></div>
<div></div>
<h2>MFB?</h2>
<p>But wait, there is still more. In addition to the pod with on/off and the noise reduction button, further down the same wire is another small control pod, which has buttons for volume up, volume down, and a third button labeled “MFB.” First, the volume up and down button control volume if you press them quickly. But if you hold them, they control next and previous song selections. OK, that is fairly standard. But MFB? I had no idea what that meant, and the book does not say, but I inferred it means “Multi Function Button” because it does multiple things. (Wouldn&#8217;t the other buttons also be MFBs?)  Oh great, yet another control that does many things.</p>
<p>Pressing it once is for play/stop of media. Pressing it twice is for answering a phone call, or if not in a call, it will initiate a redial of your last number called (sometimes). And holding it for 2 seconds turned on the microphone, and on my Samsung phone, initiated a voice search. Ok, that was cool, but will I ever remember all these setting combinations?</p>
<h2>How Do They Sound?</h2>
<p>Well, this really is the real test of any earphone. Bad controls and poor documentation aside, how they sound is really key.</p>
<p>OK, first thing I discovered upon putting them on, is that there are more voice prompts that you hear while wearing them and pressing controls. Surprise! No mention of this in the book either. When turning them on, you will hear “Power on, battery high, connected to Bluetooth one”, or “power off” when switching off. EXCELLENT!  No wonder I did not need to see the controls. Pressing the ANC button for two seconds also gives a “Normal Mode” voice prompt as well. OK, I can forgive the bad controls a bit now. But still, way overloaded.</p>
<p>Now to listening to music, and honestly, I was not at all impressed. Compared to even cheap headphones that come with your phone, I found these to be tinny sounding, and seriously lacking any decent bass response at all.  Turning up the volume added quite a bit of distortion to the sound at higher levels, so they do not get that loud and sound good, even at your device&#8217;s full volume..</p>
<p>Their website claims “mega bass and clear mid tones.” I’ll give them the clear mid tones, as that is all I really hear. As for mega bass, I did not hear any bass at all. I also heard seriously clipped highs. As suggested on their website, I tried each of the three sized ear pieces to see if it helped, and sadly it made no difference to me. I did find pressing them deeper into my ears helped with the bass response, but the units would not stay there on their own, so that was not much help.</p>
<div>I also made a few phone calls to see how that sounded, and for calls, they worked well. Phone calls are frequency limited and lie directly in the mid-band range, so not surprising. The microphone worked well as well, and the calls were clear and easy to hear.</div>
<h2>Active Noise Canceling</h2>
<p>As for ANC, a key advertised feature of this unit, I heard almost no difference at all between ANC being on or off. The music does get a small bit louder when ANC is on however. Other than that, I heard no significant drop in surrounding noise levels. I tried sitting in front of a noisy fan, and playing white noise on my stereo, and going out into traffic. On or off, it sounded mostly the same to me. I guess, given all those controls, maybe I forgot to press something, but I think not. I also tried the different sized ear buds as suggested (sort of) in the manual to see if that would help with ANC. Nope!</p>
<p>Sadly, for noise canceling, I did not like these anymore than my first pair of Sony noise canceling ear buds, although the Sony’s had much better music response.</p>
<p>Lastly, I did like the monitor function. It was great to be able to mute (mostly) the music and hear your surroundings without taking off the earphones. But since I could not tell if ANC was actually doing anything, I could not tell if monitor also switched off that function.</p>
<h2>Specifications (from their website):</h2>
<ul>
<li>Battery: 200 mAh for approx. 13 hours of continuous music playback.</li>
<li>Standby time: 400 Hours</li>
<li>Charging port: Micro USB</li>
<li>Charging time: 2 Hours</li>
<li>Voice Prompts for some functions</li>
<li>LED indications of some functions, including on/off, Bluetooth, and charging.</li>
<li>Sweat proof</li>
<li>Bluetooth version: V4.1</li>
<li>Bluetooth profiles: HFP v1.6, HSP v1.2, A2DP v1.2, AVRCP v1.4</li>
<li>Operating distance: approx. 33ft / 10m</li>
</ul>
<h2>What is in the box</h2>
<ul>
<li>Linner NC50 Active Noise Cancelling Wireless Headphones</li>
<li>3 x Ear tips (S, M, L)</li>
<li>3 x Ear Hooks (S, M, L)</li>
<li>Carrying Case</li>
<li>User Guide</li>
<li>USB Charging Cable</li>
</ul>
<h2>Conclusion</h2>
<p>I say pass. I cannot in good faith recommend these headphones. First of all, I felt the sound was awful, and that is really bad for headphones. Awful controls, even with the voice prompts, with way overloaded functions on each button. And the user manual is mostly useless and WAY too small to read. What a disappointment.</p>
<p><b>MyMac Reviews rating is 3 out of 10. </b>Good idea, and they are quite comfortable and stay in your ears. Just wish they sounded better and they had better controls.</p>
</div>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "mymac";var hupso_image_folder_url = "";var hupso_twitter_via="mymac";var hupso_url_t="";var hupso_title_t="Linner NC50 Active Noise Canceling Bluetooth Headphones - Review";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-around" style="background-color: #FFEAA8; border: 1px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://2.gravatar.com/avatar/bdddea608eef0c7e7853328beda425f0?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bdddea608eef0c7e7853328beda425f0?s=200&#038;d=mm&#038;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://www.mymac.com/author/owen-rubin/" title="Owen Rubin">Owen Rubin</a></h3><p><p>Owen Rubin was one of the first people to program arcade video games for Atari a long time ago, and designed arcade video games for almost 15 years. He later joined Apple where he worked on both hardware and software projects, and was the key player on the MacLC, bootable CD, several pieces of Mac system software, as well as a contributor to many other CPU projects. He later worked for Pacific Bell to lead the design of services for the first commercial broadband system in the US, and then went on to be the lead researcher of broadband for Paul Allen&#8217;s Interval Research. Since then, he has been an executive at a number of startups in security and semiconductors, and CTO of Edison Labs, a startup focusing on helping commercial clients write and develop mobile apps. Right now, he is looking for the next great thing (hint hint!)</p>
</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:o&#114;u&#98;i&#110;&#64;m&#121;&#109;ac&#46;&#99;&#111;m" target="_self" title="Send Owen Rubin Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.mymac.com/staff/?uid=17" target="_self" title="Owen Rubin On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="http://www.mymac.com/author/owen-rubin/" target="_self" title="More Posts By Owen Rubin" class="wp-biographia-link-text">More Posts (231)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags"><span class="tags-links"><i class="fa fa-tag"></i> <a href="http://www.mymac.com/tag/active-noise-cancelling/" rel="tag">active noise cancelling</a>, <a href="http://www.mymac.com/tag/bluetooth/" rel="tag">Bluetooth</a>, <a href="http://www.mymac.com/tag/headphones/" rel="tag">Headphones</a>, <a href="http://www.mymac.com/tag/wireless/" rel="tag">Wireless</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.mymac.com/2017/11/geekiest-show-ever-275-unidentified-flying-tuna-trot/" rel="prev">Geekiest Show Ever 275 &#8211; The Unidentified Flying Tuna Trot</a></div></div>
	</nav>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/linner-nc50-active-noise-canceling-bluetooth-headphones/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mymac.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mymac.com%2F2017%2F12%2Flinner-nc50-active-noise-canceling-bluetooth-headphones%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		

<div class="footer-widgets clear">
	<div class="footer-widget-left">

		<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.mymac.com/2017/12/'> December 2017 </option>
	<option value='http://www.mymac.com/2017/11/'> November 2017 </option>
	<option value='http://www.mymac.com/2017/10/'> October 2017 </option>
	<option value='http://www.mymac.com/2017/09/'> September 2017 </option>
	<option value='http://www.mymac.com/2017/08/'> August 2017 </option>
	<option value='http://www.mymac.com/2017/07/'> July 2017 </option>
	<option value='http://www.mymac.com/2017/06/'> June 2017 </option>
	<option value='http://www.mymac.com/2017/05/'> May 2017 </option>
	<option value='http://www.mymac.com/2017/04/'> April 2017 </option>
	<option value='http://www.mymac.com/2017/03/'> March 2017 </option>
	<option value='http://www.mymac.com/2017/02/'> February 2017 </option>
	<option value='http://www.mymac.com/2017/01/'> January 2017 </option>
	<option value='http://www.mymac.com/2016/12/'> December 2016 </option>
	<option value='http://www.mymac.com/2016/11/'> November 2016 </option>
	<option value='http://www.mymac.com/2016/10/'> October 2016 </option>
	<option value='http://www.mymac.com/2016/09/'> September 2016 </option>
	<option value='http://www.mymac.com/2016/08/'> August 2016 </option>
	<option value='http://www.mymac.com/2016/07/'> July 2016 </option>
	<option value='http://www.mymac.com/2016/06/'> June 2016 </option>
	<option value='http://www.mymac.com/2016/05/'> May 2016 </option>
	<option value='http://www.mymac.com/2016/04/'> April 2016 </option>
	<option value='http://www.mymac.com/2016/03/'> March 2016 </option>
	<option value='http://www.mymac.com/2016/02/'> February 2016 </option>
	<option value='http://www.mymac.com/2016/01/'> January 2016 </option>
	<option value='http://www.mymac.com/2015/12/'> December 2015 </option>
	<option value='http://www.mymac.com/2015/11/'> November 2015 </option>
	<option value='http://www.mymac.com/2015/10/'> October 2015 </option>
	<option value='http://www.mymac.com/2015/09/'> September 2015 </option>
	<option value='http://www.mymac.com/2015/08/'> August 2015 </option>
	<option value='http://www.mymac.com/2015/07/'> July 2015 </option>
	<option value='http://www.mymac.com/2015/06/'> June 2015 </option>
	<option value='http://www.mymac.com/2015/05/'> May 2015 </option>
	<option value='http://www.mymac.com/2015/04/'> April 2015 </option>
	<option value='http://www.mymac.com/2015/03/'> March 2015 </option>
	<option value='http://www.mymac.com/2015/02/'> February 2015 </option>
	<option value='http://www.mymac.com/2015/01/'> January 2015 </option>
	<option value='http://www.mymac.com/2014/12/'> December 2014 </option>
	<option value='http://www.mymac.com/2014/11/'> November 2014 </option>
	<option value='http://www.mymac.com/2014/10/'> October 2014 </option>
	<option value='http://www.mymac.com/2014/09/'> September 2014 </option>
	<option value='http://www.mymac.com/2014/08/'> August 2014 </option>
	<option value='http://www.mymac.com/2014/07/'> July 2014 </option>
	<option value='http://www.mymac.com/2014/06/'> June 2014 </option>
	<option value='http://www.mymac.com/2014/05/'> May 2014 </option>
	<option value='http://www.mymac.com/2014/04/'> April 2014 </option>
	<option value='http://www.mymac.com/2014/03/'> March 2014 </option>
	<option value='http://www.mymac.com/2014/02/'> February 2014 </option>
	<option value='http://www.mymac.com/2014/01/'> January 2014 </option>
	<option value='http://www.mymac.com/2013/12/'> December 2013 </option>
	<option value='http://www.mymac.com/2013/11/'> November 2013 </option>
	<option value='http://www.mymac.com/2013/10/'> October 2013 </option>
	<option value='http://www.mymac.com/2013/09/'> September 2013 </option>
	<option value='http://www.mymac.com/2013/08/'> August 2013 </option>
	<option value='http://www.mymac.com/2013/07/'> July 2013 </option>
	<option value='http://www.mymac.com/2013/06/'> June 2013 </option>
	<option value='http://www.mymac.com/2013/05/'> May 2013 </option>
	<option value='http://www.mymac.com/2013/04/'> April 2013 </option>
	<option value='http://www.mymac.com/2013/03/'> March 2013 </option>
	<option value='http://www.mymac.com/2013/02/'> February 2013 </option>
	<option value='http://www.mymac.com/2013/01/'> January 2013 </option>
	<option value='http://www.mymac.com/2012/12/'> December 2012 </option>
	<option value='http://www.mymac.com/2012/11/'> November 2012 </option>
	<option value='http://www.mymac.com/2012/10/'> October 2012 </option>
	<option value='http://www.mymac.com/2012/09/'> September 2012 </option>
	<option value='http://www.mymac.com/2012/08/'> August 2012 </option>
	<option value='http://www.mymac.com/2012/07/'> July 2012 </option>
	<option value='http://www.mymac.com/2012/06/'> June 2012 </option>
	<option value='http://www.mymac.com/2012/05/'> May 2012 </option>
	<option value='http://www.mymac.com/2012/04/'> April 2012 </option>
	<option value='http://www.mymac.com/2012/03/'> March 2012 </option>
	<option value='http://www.mymac.com/2012/02/'> February 2012 </option>
	<option value='http://www.mymac.com/2012/01/'> January 2012 </option>
	<option value='http://www.mymac.com/2011/12/'> December 2011 </option>
	<option value='http://www.mymac.com/2011/11/'> November 2011 </option>
	<option value='http://www.mymac.com/2011/10/'> October 2011 </option>
	<option value='http://www.mymac.com/2011/09/'> September 2011 </option>
	<option value='http://www.mymac.com/2011/08/'> August 2011 </option>
	<option value='http://www.mymac.com/2011/07/'> July 2011 </option>
	<option value='http://www.mymac.com/2011/06/'> June 2011 </option>
	<option value='http://www.mymac.com/2011/05/'> May 2011 </option>
	<option value='http://www.mymac.com/2011/04/'> April 2011 </option>
	<option value='http://www.mymac.com/2011/03/'> March 2011 </option>
	<option value='http://www.mymac.com/2011/02/'> February 2011 </option>
	<option value='http://www.mymac.com/2011/01/'> January 2011 </option>
	<option value='http://www.mymac.com/2010/12/'> December 2010 </option>
	<option value='http://www.mymac.com/2010/11/'> November 2010 </option>
	<option value='http://www.mymac.com/2010/10/'> October 2010 </option>
	<option value='http://www.mymac.com/2010/09/'> September 2010 </option>
	<option value='http://www.mymac.com/2010/08/'> August 2010 </option>
	<option value='http://www.mymac.com/2010/07/'> July 2010 </option>
	<option value='http://www.mymac.com/2010/06/'> June 2010 </option>
	<option value='http://www.mymac.com/2010/05/'> May 2010 </option>
	<option value='http://www.mymac.com/2010/04/'> April 2010 </option>
	<option value='http://www.mymac.com/2010/03/'> March 2010 </option>
	<option value='http://www.mymac.com/2010/02/'> February 2010 </option>
	<option value='http://www.mymac.com/2010/01/'> January 2010 </option>
	<option value='http://www.mymac.com/2009/12/'> December 2009 </option>
	<option value='http://www.mymac.com/2009/11/'> November 2009 </option>
	<option value='http://www.mymac.com/2009/10/'> October 2009 </option>
	<option value='http://www.mymac.com/2009/09/'> September 2009 </option>
	<option value='http://www.mymac.com/2009/08/'> August 2009 </option>
	<option value='http://www.mymac.com/2009/07/'> July 2009 </option>
	<option value='http://www.mymac.com/2009/06/'> June 2009 </option>
	<option value='http://www.mymac.com/2009/05/'> May 2009 </option>
	<option value='http://www.mymac.com/2009/04/'> April 2009 </option>
	<option value='http://www.mymac.com/2009/03/'> March 2009 </option>
	<option value='http://www.mymac.com/2009/02/'> February 2009 </option>
	<option value='http://www.mymac.com/2009/01/'> January 2009 </option>
	<option value='http://www.mymac.com/2008/12/'> December 2008 </option>
	<option value='http://www.mymac.com/2008/11/'> November 2008 </option>
	<option value='http://www.mymac.com/2008/10/'> October 2008 </option>
	<option value='http://www.mymac.com/2008/09/'> September 2008 </option>
	<option value='http://www.mymac.com/2008/08/'> August 2008 </option>
	<option value='http://www.mymac.com/2008/07/'> July 2008 </option>
	<option value='http://www.mymac.com/2008/06/'> June 2008 </option>
	<option value='http://www.mymac.com/2008/05/'> May 2008 </option>
	<option value='http://www.mymac.com/2008/04/'> April 2008 </option>
	<option value='http://www.mymac.com/2008/03/'> March 2008 </option>
	<option value='http://www.mymac.com/2008/02/'> February 2008 </option>
	<option value='http://www.mymac.com/2008/01/'> January 2008 </option>
	<option value='http://www.mymac.com/2007/12/'> December 2007 </option>
	<option value='http://www.mymac.com/2007/11/'> November 2007 </option>
	<option value='http://www.mymac.com/2007/10/'> October 2007 </option>
	<option value='http://www.mymac.com/2007/09/'> September 2007 </option>
	<option value='http://www.mymac.com/2007/08/'> August 2007 </option>
	<option value='http://www.mymac.com/2007/07/'> July 2007 </option>
	<option value='http://www.mymac.com/2007/06/'> June 2007 </option>
	<option value='http://www.mymac.com/2007/05/'> May 2007 </option>
	<option value='http://www.mymac.com/2007/04/'> April 2007 </option>
	<option value='http://www.mymac.com/2007/03/'> March 2007 </option>
	<option value='http://www.mymac.com/2007/02/'> February 2007 </option>
	<option value='http://www.mymac.com/2007/01/'> January 2007 </option>
	<option value='http://www.mymac.com/2006/12/'> December 2006 </option>
	<option value='http://www.mymac.com/2006/11/'> November 2006 </option>
	<option value='http://www.mymac.com/2006/10/'> October 2006 </option>
	<option value='http://www.mymac.com/2006/09/'> September 2006 </option>
	<option value='http://www.mymac.com/2006/08/'> August 2006 </option>
	<option value='http://www.mymac.com/2006/07/'> July 2006 </option>
	<option value='http://www.mymac.com/2006/06/'> June 2006 </option>
	<option value='http://www.mymac.com/2006/05/'> May 2006 </option>
	<option value='http://www.mymac.com/2006/04/'> April 2006 </option>
	<option value='http://www.mymac.com/2006/03/'> March 2006 </option>
	<option value='http://www.mymac.com/2006/02/'> February 2006 </option>
	<option value='http://www.mymac.com/2006/01/'> January 2006 </option>
	<option value='http://www.mymac.com/2005/12/'> December 2005 </option>
	<option value='http://www.mymac.com/2005/11/'> November 2005 </option>
	<option value='http://www.mymac.com/2005/10/'> October 2005 </option>
	<option value='http://www.mymac.com/2005/09/'> September 2005 </option>
	<option value='http://www.mymac.com/2005/08/'> August 2005 </option>
	<option value='http://www.mymac.com/2005/07/'> July 2005 </option>
	<option value='http://www.mymac.com/2005/06/'> June 2005 </option>
	<option value='http://www.mymac.com/2005/05/'> May 2005 </option>
	<option value='http://www.mymac.com/2005/04/'> April 2005 </option>
	<option value='http://www.mymac.com/2005/03/'> March 2005 </option>
	<option value='http://www.mymac.com/2005/02/'> February 2005 </option>
	<option value='http://www.mymac.com/2005/01/'> January 2005 </option>
	<option value='http://www.mymac.com/2004/12/'> December 2004 </option>
	<option value='http://www.mymac.com/2004/11/'> November 2004 </option>
	<option value='http://www.mymac.com/2004/10/'> October 2004 </option>
	<option value='http://www.mymac.com/2004/09/'> September 2004 </option>
	<option value='http://www.mymac.com/2004/08/'> August 2004 </option>
	<option value='http://www.mymac.com/2004/07/'> July 2004 </option>
	<option value='http://www.mymac.com/2004/06/'> June 2004 </option>
	<option value='http://www.mymac.com/2004/05/'> May 2004 </option>
	<option value='http://www.mymac.com/2004/04/'> April 2004 </option>
	<option value='http://www.mymac.com/2004/03/'> March 2004 </option>
	<option value='http://www.mymac.com/2004/02/'> February 2004 </option>
	<option value='http://www.mymac.com/2004/01/'> January 2004 </option>
	<option value='http://www.mymac.com/2003/12/'> December 2003 </option>
	<option value='http://www.mymac.com/2003/11/'> November 2003 </option>
	<option value='http://www.mymac.com/2003/10/'> October 2003 </option>
	<option value='http://www.mymac.com/2003/09/'> September 2003 </option>
	<option value='http://www.mymac.com/2003/08/'> August 2003 </option>
	<option value='http://www.mymac.com/2003/07/'> July 2003 </option>
	<option value='http://www.mymac.com/2003/06/'> June 2003 </option>
	<option value='http://www.mymac.com/2003/05/'> May 2003 </option>
	<option value='http://www.mymac.com/2003/04/'> April 2003 </option>
	<option value='http://www.mymac.com/2003/03/'> March 2003 </option>
	<option value='http://www.mymac.com/2003/02/'> February 2003 </option>
	<option value='http://www.mymac.com/2003/01/'> January 2003 </option>
	<option value='http://www.mymac.com/2002/12/'> December 2002 </option>
	<option value='http://www.mymac.com/2002/11/'> November 2002 </option>
	<option value='http://www.mymac.com/2002/10/'> October 2002 </option>
	<option value='http://www.mymac.com/2002/09/'> September 2002 </option>
	<option value='http://www.mymac.com/2002/08/'> August 2002 </option>
	<option value='http://www.mymac.com/2002/07/'> July 2002 </option>
	<option value='http://www.mymac.com/2002/06/'> June 2002 </option>
	<option value='http://www.mymac.com/2002/05/'> May 2002 </option>
	<option value='http://www.mymac.com/2002/04/'> April 2002 </option>
	<option value='http://www.mymac.com/2002/03/'> March 2002 </option>
	<option value='http://www.mymac.com/2002/02/'> February 2002 </option>
	<option value='http://www.mymac.com/2002/01/'> January 2002 </option>
	<option value='http://www.mymac.com/2001/12/'> December 2001 </option>
	<option value='http://www.mymac.com/2001/11/'> November 2001 </option>
	<option value='http://www.mymac.com/2001/10/'> October 2001 </option>
	<option value='http://www.mymac.com/2001/09/'> September 2001 </option>
	<option value='http://www.mymac.com/2001/08/'> August 2001 </option>
	<option value='http://www.mymac.com/2001/07/'> July 2001 </option>
	<option value='http://www.mymac.com/2001/06/'> June 2001 </option>
	<option value='http://www.mymac.com/2001/05/'> May 2001 </option>
	<option value='http://www.mymac.com/2001/04/'> April 2001 </option>
	<option value='http://www.mymac.com/2001/03/'> March 2001 </option>
	<option value='http://www.mymac.com/2001/02/'> February 2001 </option>
	<option value='http://www.mymac.com/2001/01/'> January 2001 </option>
	<option value='http://www.mymac.com/2000/12/'> December 2000 </option>
	<option value='http://www.mymac.com/2000/11/'> November 2000 </option>
	<option value='http://www.mymac.com/2000/10/'> October 2000 </option>
	<option value='http://www.mymac.com/2000/09/'> September 2000 </option>
	<option value='http://www.mymac.com/2000/08/'> August 2000 </option>
	<option value='http://www.mymac.com/2000/07/'> July 2000 </option>
	<option value='http://www.mymac.com/2000/06/'> June 2000 </option>
	<option value='http://www.mymac.com/2000/05/'> May 2000 </option>
	<option value='http://www.mymac.com/2000/04/'> April 2000 </option>
	<option value='http://www.mymac.com/2000/03/'> March 2000 </option>
	<option value='http://www.mymac.com/2000/02/'> February 2000 </option>
	<option value='http://www.mymac.com/2000/01/'> January 2000 </option>
	<option value='http://www.mymac.com/1999/12/'> December 1999 </option>
	<option value='http://www.mymac.com/1999/11/'> November 1999 </option>
	<option value='http://www.mymac.com/1999/10/'> October 1999 </option>
	<option value='http://www.mymac.com/1999/09/'> September 1999 </option>
	<option value='http://www.mymac.com/1999/08/'> August 1999 </option>
	<option value='http://www.mymac.com/1999/07/'> July 1999 </option>
	<option value='http://www.mymac.com/1999/06/'> June 1999 </option>
	<option value='http://www.mymac.com/1999/05/'> May 1999 </option>
	<option value='http://www.mymac.com/1999/04/'> April 1999 </option>
	<option value='http://www.mymac.com/1999/03/'> March 1999 </option>
	<option value='http://www.mymac.com/1999/02/'> February 1999 </option>
	<option value='http://www.mymac.com/1999/01/'> January 1999 </option>
	<option value='http://www.mymac.com/1998/12/'> December 1998 </option>
	<option value='http://www.mymac.com/1998/11/'> November 1998 </option>
	<option value='http://www.mymac.com/1998/10/'> October 1998 </option>
	<option value='http://www.mymac.com/1998/09/'> September 1998 </option>
	<option value='http://www.mymac.com/1998/08/'> August 1998 </option>
	<option value='http://www.mymac.com/1998/07/'> July 1998 </option>
	<option value='http://www.mymac.com/1998/06/'> June 1998 </option>
	<option value='http://www.mymac.com/1998/05/'> May 1998 </option>
	<option value='http://www.mymac.com/1998/04/'> April 1998 </option>
	<option value='http://www.mymac.com/1998/03/'> March 1998 </option>
	<option value='http://www.mymac.com/1998/02/'> February 1998 </option>
	<option value='http://www.mymac.com/1998/01/'> January 1998 </option>
	<option value='http://www.mymac.com/1997/12/'> December 1997 </option>
	<option value='http://www.mymac.com/1997/11/'> November 1997 </option>
	<option value='http://www.mymac.com/1997/10/'> October 1997 </option>
	<option value='http://www.mymac.com/1997/09/'> September 1997 </option>
	<option value='http://www.mymac.com/1997/08/'> August 1997 </option>
	<option value='http://www.mymac.com/1997/07/'> July 1997 </option>
	<option value='http://www.mymac.com/1997/06/'> June 1997 </option>
	<option value='http://www.mymac.com/1997/05/'> May 1997 </option>
	<option value='http://www.mymac.com/1997/04/'> April 1997 </option>
	<option value='http://www.mymac.com/1997/03/'> March 1997 </option>
	<option value='http://www.mymac.com/1997/02/'> February 1997 </option>
	<option value='http://www.mymac.com/1997/01/'> January 1997 </option>
	<option value='http://www.mymac.com/1996/12/'> December 1996 </option>
	<option value='http://www.mymac.com/1996/11/'> November 1996 </option>
	<option value='http://www.mymac.com/1996/10/'> October 1996 </option>
	<option value='http://www.mymac.com/1996/09/'> September 1996 </option>
	<option value='http://www.mymac.com/1996/08/'> August 1996 </option>
	<option value='http://www.mymac.com/1996/07/'> July 1996 </option>
	<option value='http://www.mymac.com/1996/06/'> June 1996 </option>
	<option value='http://www.mymac.com/1996/05/'> May 1996 </option>
	<option value='http://www.mymac.com/1996/04/'> April 1996 </option>
	<option value='http://www.mymac.com/1996/03/'> March 1996 </option>
	<option value='http://www.mymac.com/1996/02/'> February 1996 </option>
	<option value='http://www.mymac.com/1996/01/'> January 1996 </option>
	<option value='http://www.mymac.com/1995/12/'> December 1995 </option>
	<option value='http://www.mymac.com/1995/11/'> November 1995 </option>
	<option value='http://www.mymac.com/2017/12/'>  0 </option>

		</select>
		</section><section id="meta-5" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.mymac.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.mymac.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>
	</div>
	<div class="footer-widgets-right">
		<div class="footer-first-widget-right">

			<section id="search-4" class="widget widget_search"><form action="http://www.mymac.com/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><section id="hupso_widget-3" class="widget widget_hupso_widget"><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "mymac";var hupso_image_folder_url = "";var hupso_twitter_via="mymac";var hupso_url_t="";var hupso_title_t="";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div></section><section id="frm_show_form-4" class="widget widget_frm_show_form"><div class="frm_form_widget"><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_4_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_x5wvhw"  >
<div class="frm_form_fields ">
<fieldset>

<div class="frm_description"><p>We would like to hear from you. Please send us a message by filling out the form below and we will get back with you shortly.</p>
</div><input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="4" />
<input type="hidden" name="frm_hide_fields_4" id="frm_hide_fields_4" value="" />
<input type="hidden" name="form_key" value="x5wvhw" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_4" name="frm_submit_entry_4" value="f43969cbda" /><input type="hidden" name="_wp_http_referer" value="/2017/12/linner-nc50-active-noise-canceling-bluetooth-headphones/" /><input type="text" class="frm_hidden frm_verify" id="frm_verify_4" name="frm_verify" value=""  />

<div id="frm_field_15_container" class="form-field  frm_required_field  frm_top_container" style="float:left;margin-right:10px;">
<label class="frm_primary_label">Name <span class="frm_required">*</span>
</label>
<input type="text" id="field_edchno" name="item_meta[15]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" class="auto_width"  />

<div class="frm_description">First</div>

</div>
<div id="frm_field_16_container" class="form-field  frm_required_field  frm_hidden_container" style="float:left;">
<label class="frm_primary_label">Last <span class="frm_required">*</span>
</label>
<input type="text" id="field_ixts46" name="item_meta[16]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" class="auto_width"  />

<div class="frm_description">Last</div>

</div>
<div style="clear:both"></div>
<div id="frm_field_17_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_cgvs94" name="item_meta[17]" value=""  data-reqmsg="This field cannot be blank"  />

    
    
</div>
<div id="frm_field_18_container" class="form-field  frm_top_container">
    <label class="frm_primary_label">Website
        <span class="frm_required"></span>
    </label>
    <input type="url" id="field_km3gbs" name="item_meta[18]" value=""    />

    
    
</div>
<div id="frm_field_19_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Subject
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_4lk1hm" name="item_meta[19]" value=""  data-reqmsg="This field cannot be blank"  />

    
    
</div>
<div id="frm_field_20_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Message
        <span class="frm_required">*</span>
    </label>
    <textarea name="item_meta[20]" id="field_dunlpp" rows="5"  data-reqmsg="This field cannot be blank"  ></textarea>

    
    
</div>
<div id="frm_field_21_container" class="form-field  frm_none_container">
    <label class="frm_primary_label">Captcha
        <span class="frm_required"></span>
    </label>
    <div id="field_mofuss" class="g-recaptcha" data-sitekey="6LcI6PASAAAAAPtjXqPEnvU0uy34U5VXzdvcuDpz" data-size="normal" data-theme="light" ></div>

    
    
</div>
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">

<input type="submit" value="Submit"  />
<img class="frm_ajax_loading" src="http://www.mymac.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" />

</div></fieldset>
</div>
</form>
</div>
</div></section>
		</div>
		<div class="footer-second-widget-right">

			<section id="wp125-4" class="widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=23" title="TechFan" rel="nofollow"><img src="http://www.mymac.com/tflogo-2015-125x125.jpg" alt="TechFan" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=49" title="essentialapple" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2017/04/Essential-Apple-125x125-150x150.png" alt="essentialapple" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=37" title="OWCRADIO" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/owc_radio_album_art125x125.jpg" alt="OWCRADIO" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=21" title="Stoplight" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2011/11/stoplight-iTunes-11-11-125.png" alt="Stoplight" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=16" title="MyMac Podcast" rel="nofollow"><img src="http://www.mymac.com/img/features/large-podcast-guy-gaz-125.png" alt="MyMac Podcast" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=18" title="GSE" rel="nofollow"><img src="http://www.mymac.com/gse-itunes-logo-125-2-25-09.png" alt="GSE" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=29" title="3 Geeky Ladies" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2012/12/3GL-logobig-1252.jpg" alt="3 Geeky Ladies" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=34" title="TheNintendoClubPodcast" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/Club-Nintendo.png" alt="TheNintendoClubPodcast" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=39" title="LTA" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkApple.jpg" alt="LTA" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=40" title="LTP" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkPhotography.jpg" alt="LTP" /></a></div>
<div class="wp125ad even"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</section>   			
		</div>
	</div>
</div>
		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: matata by <a href="https://profiles.wordpress.org/justhemes/" rel="designer">valerio</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"http:\/\/www.mymac.com\/wp-admin\/admin-ajax.php","images_url":"http:\/\/www.mymac.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"faa0748415","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/plugins/formidable/js/formidable.min.js?ver=2.05.06'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=1'></script>

</body>
</html>

<!-- Dynamic page generated in 0.284 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-01 08:06:30 -->

<!-- super cache -->