<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mymac.com/xmlrpc.php">

<title>Pixelmator 3.6 for Mac - Review - MyMac.com</title>
<meta property="og:image" content="http://www.mymac.com/wp-content/uploads/2017/03/Pixelmator-icons-469x500.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We all take a lot of pictures and we need a way to edit them. Apple offers the free Photos app with macOS; some of us use Pixelmator!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mymac.com/2017/03/pixelmator-3-6-for-mac-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pixelmator 3.6 for Mac - Review" />
<meta property="og:description" content="We all take a lot of pictures and we need a way to edit them. Apple offers the free Photos app with macOS; some of us use Pixelmator!" />
<meta property="og:url" content="http://www.mymac.com/2017/03/pixelmator-3-6-for-mac-review/" />
<meta property="og:site_name" content="MyMac.com" />
<meta property="article:tag" content="Automator" />
<meta property="article:tag" content="Editing" />
<meta property="article:tag" content="effect" />
<meta property="article:tag" content="Elements" />
<meta property="article:tag" content="extension" />
<meta property="article:tag" content="image" />
<meta property="article:tag" content="layers" />
<meta property="article:tag" content="Lightroom" />
<meta property="article:tag" content="photos" />
<meta property="article:tag" content="Photoshop" />
<meta property="article:tag" content="selection" />
<meta property="article:tag" content="styles" />
<meta property="article:tag" content="Touch Bar" />
<meta property="article:section" content="Photography" />
<meta property="article:published_time" content="2017-03-16T01:22:37-04:00" />
<meta property="article:modified_time" content="2017-03-15T05:25:05-04:00" />
<meta property="og:updated_time" content="2017-03-15T05:25:05-04:00" />
<meta property="og:image" content="http://www.mymac.com/wp-content/uploads/2017/03/Pixelmator-icons.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="We all take a lot of pictures and we need a way to edit them. Apple offers the free Photos app with macOS; some of us use Pixelmator!" />
<meta name="twitter:title" content="Pixelmator 3.6 for Mac - Review" />
<meta name="twitter:image" content="http://www.mymac.com/wp-content/uploads/2017/03/Pixelmator-icons.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Feed" href="http://www.mymac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Comments Feed" href="http://www.mymac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Pixelmator 3.6 for Mac &#8211; Review Comments Feed" href="http://www.mymac.com/2017/03/pixelmator-3-6-for-mac-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mymac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.mymac.com/wp-content/uploads/formidable/css/formidablepro.css?ver=2161019' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://www.mymac.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://www.mymac.com/wp-content/plugins/wp125/wp125.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://www.mymac.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata-style-css'  href='http://www.mymac.com/wp-content/themes/matata/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='matata-fontawesome-css'  href='http://www.mymac.com/wp-content/themes/matata/fontawesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.mymac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mymac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mymac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.mymac.com/?p=23363' />
<link rel="alternate" type="application/json+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2017%2F03%2Fpixelmator-3-6-for-mac-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2017%2F03%2Fpixelmator-3-6-for-mac-review%2F&#038;format=xml" />
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [562925005,747409887,714313611,763406280,915835078,969593038,932683225,1942197977,1910164890,2060896659,1893192602,2077675162,1775356827,1926614428,1976680851,1993656960,2060831901,1942538395,2078003091,1775550618,2010565274,1775554202,1960038298,1775357595,1893059225,1892207513,1943718043,2010239897,1775291801,2061225626,2077543296,1893454739,1943196572,2077283219,1926615964,2060506010,1959317376,1976093056,1942538624,902006160,494964955,848205768,1787202782,1656996738]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^1122236587;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
<!-- MyMac.com Internal Styles --><style type="text/css">button,input[type="button"],input[type="reset"],input[type="submit"]{background: #1e73be;}
    #masthead nav{border-top: 4px solid #1e73be;}
    a{color: #1e73be;}
    .main-navigation li:hover > a,.main-navigation li.focus > a,.main-navigation .current_page_item > a,.main-navigation .current-menu-item > a,.main-navigation .current_page_ancestor > a,.main-navigation .current-menu-ancestor > a,.posts-navigation .nav-previous a,.posts-navigation .nav-next a,a.more-link,#comments .reply a {background-color: #1e73be;}
    .widget .widget-title{border-bottom: 4px solid #1e73be;}</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-23363 single-format-standard group-blog no-sidebar-full-width">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-bar clear">
			<div class="top-menu">
				<div class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
			</div>
			  <div class="social-icon">
    <ul>
      <li><a href="https://www.facebook.com/mymaconline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/mymac" ><i class="fa fa-twitter"></i></a></li>    </ul>
  </div><!-- .social-links -->
  		</div>
		<div class="site-branding">

						<a href="http://www.mymac.com/" rel="home">
				<img src="http://www.mymac.com/wp-content/uploads/2016/09/cropped-mymac-logo-lgx2016.png" width="1000" height="250" alt="">
			</a>
			
			
							<p class="site-title"><a href="http://www.mymac.com/" rel="home">MyMac.com</a></p>
							<p class="site-description">Publishing since 1995</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-list-ul fa-2x"></i></button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-23363" class="post-23363 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-2 category-review tag-automator tag-editing tag-effect tag-elements tag-extension tag-image tag-layers tag-lightroom tag-photos tag-photoshop tag-selection tag-styles tag-touch-bar">

	<img width="500" height="390" src="http://www.mymac.com/wp-content/uploads/2017/03/Pixelmator-icons-500x390.jpg" class="attachment-matata-featured size-matata-featured wp-post-image" alt="" />
	<header class="entry-header">
		<h1 class="entry-title">Pixelmator 3.6 for Mac &#8211; Review</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-16T01:22:37+00:00">March 16, 2017</time><time class="updated" datetime="2017-03-15T05:25:05+00:00">March 15, 2017</time></span> <span class="byline"><i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://www.mymac.com/author/steve-hammond/">Steve Hammond</a></span></span> <span class="cat-links"><i class="fa fa-folder-o"></i> <a href="http://www.mymac.com/category/photography-2/" rel="category tag">Photography</a>, <a href="http://www.mymac.com/category/review/" rel="category tag">Review</a></span> <span class="comments-link"><i class="fa fa-comment-o"></i> <a href="http://www.mymac.com/2017/03/pixelmator-3-6-for-mac-review/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="http://www.pixelmator.com/Mac"><b>Pixelmator 3.6 for Mac</b></a><br />
Price: $30<br />
Company: <a href="http://www.pixelmator.com/mac/">Pixelmator</a></p>
<p>We all take a lot of pictures and we need a way to edit them. Apple offers the free Photos app with macOS;<b> </b>some of us use the more powerful Adobe Photoshop products. But when we need external image editing software, <b>Pixelmator</b> can be the software for the rest of us.</p>
<p><a href="http://www.mymac.com/?attachment_id=23373" rel="attachment wp-att-23373"><img class="aligncenter size-full wp-image-23373" src="http://www.mymac.com/wp-content/uploads/2017/03/pixelmator-main.jpg" alt="" width="500" height="281" /></a></p>
<p>At $30, many of you may think it is not even worth looking at, but don’t judge a horse by its color. The latest version of <b>Pixelmator </b>(with the code name of Cordillera) has a lot to offer. Most of the tools you’ll find in the full Photoshop CC from Adobe are available in it, and the layout of the Tools palette is shown in pretty much the same order.</p>
<p><a href="http://www.mymac.com/?attachment_id=23372" rel="attachment wp-att-23372"><img class="aligncenter size-full wp-image-23372" src="http://www.mymac.com/wp-content/uploads/2017/03/touch-bar.jpg" alt="" width="500" height="280" /></a></p>
<p>This version of <b>Pixelmator</b> adds, among other things, the support for the new <a href="https://vimeo.com/189942738">MacBook Pro Touch Bar</a>, tabs, and macOS Sierra compatibility. In regard of compatibility and updates, I saw on Mac news sites that <b>Pixelmator</b> is very quick to add features once Apple announces them as publicly available.</p>
<p><a href="http://www.mymac.com/?attachment_id=23374" rel="attachment wp-att-23374"><img class="aligncenter size-full wp-image-23374" src="http://www.mymac.com/wp-content/uploads/2017/03/Smart-refine.jpg" alt="" width="500" height="746" srcset="http://www.mymac.com/wp-content/uploads/2017/03/Smart-refine.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/03/Smart-refine-335x500.jpg 335w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>Making a good selection is the most important task in image editing. A good selection allows you to make changes to the area you want to refine, and leave the remainder of the picture untouched. I remember over ten years ago making a good selection in Photoshop Element (around version 2 or 3) was painful. In that regard I was happily surprised to see that <b>Pixelmator</b> offers a good choice of selection tools that work accurately. The latest version offers a Smart Refine feature, which is close to the Select and Mask (formally known as Refine Edge) in the full Photoshop CC.</p>
<p><a href="http://www.mymac.com/?attachment_id=23369" rel="attachment wp-att-23369"><img class="aligncenter size-full wp-image-23369" src="http://www.mymac.com/wp-content/uploads/2017/03/layer-palette.jpg" alt="" width="478" height="1714" /></a></p>
<p>One of the most used features in image editing is layers. <b>Pixelmator</b> is no exception and it offers close to the same set of features found in Photoshop CC or Elements. You can add layers with layer masks and blending modes as expected. You can enable or disable a layer, group some layers of your choice, name each layer/group, lock or merge them.</p>
<p><a href="http://www.mymac.com/?attachment_id=23370" rel="attachment wp-att-23370"><img class="aligncenter size-full wp-image-23370" src="http://www.mymac.com/wp-content/uploads/2017/03/styles-palette.jpg" alt="" width="480" height="1027" srcset="http://www.mymac.com/wp-content/uploads/2017/03/styles-palette.jpg 480w, http://www.mymac.com/wp-content/uploads/2017/03/styles-palette-234x500.jpg 234w, http://www.mymac.com/wp-content/uploads/2017/03/styles-palette-479x1024.jpg 479w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>The software also has a Style palette that is close to the Layer Style found in Photoshop CC. Some features are similar but implemented differently. As an example, the often used New Layer via Copy found in the<b> </b>Photoshop CC Layer menu is translated to the Edit/Duplicate menu function in <b>Pixelmator</b>. It took me a while to figure it out, but it gives the same result. One layer function that <b>Pixelmator</b> does not have is Adjustment layers. You can accomplish a similar action by duplicating a layer or selection and applying an effect from the Effects Browser. Note that it is destructive (applied directly to the pixels), and you won’t be able to disable it like you can in Photoshop, which is why I suggest you duplicate the layer first.</p>
<p><a href="http://www.mymac.com/?attachment_id=23366" rel="attachment wp-att-23366"><img class="aligncenter size-full wp-image-23366" src="http://www.mymac.com/wp-content/uploads/2017/03/hue-control.jpg" alt="" width="500" height="693" srcset="http://www.mymac.com/wp-content/uploads/2017/03/hue-control.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/03/hue-control-361x500.jpg 361w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>In many areas, I find the dialogs or tools offered in <b>Pixelmator</b> to be more innovative than Photoshop CC. For instance, the Hue dialog box has a unique way to change the color of a selected object in your image. Instead of using sliders on straight lines, it shows a wheel you turn around to change the color.</p>
<p><a href="http://www.mymac.com/?attachment_id=23371" rel="attachment wp-att-23371"><img class="aligncenter size-full wp-image-23371" src="http://www.mymac.com/wp-content/uploads/2017/03/Effects-browser-pallette.jpg" alt="" width="469" height="1468" srcset="http://www.mymac.com/wp-content/uploads/2017/03/Effects-browser-pallette.jpg 469w, http://www.mymac.com/wp-content/uploads/2017/03/Effects-browser-pallette-160x500.jpg 160w, http://www.mymac.com/wp-content/uploads/2017/03/Effects-browser-pallette-327x1024.jpg 327w" sizes="(max-width: 469px) 100vw, 469px" /></a></p>
<p><b>Pixelmator</b> has a lot to offer for the price tag, but it sure misses some of the fancier features of Photoshop CC. For example, if you’re using the Content Aware features of Photoshop, you won’t find an equivalent in <b>Pixelmator</b>. Some others are just named differently, such as the Effects Browser that is very close to the Filter menu of Photoshop CC.</p>
<p><a href="http://www.mymac.com/?attachment_id=23368" rel="attachment wp-att-23368"><img class="aligncenter size-full wp-image-23368" src="http://www.mymac.com/wp-content/uploads/2017/03/lightroom-external-1.jpg" alt="" width="500" height="420" /></a></p>
<p>If you ever used any version Photoshop, you’ll probably have a small learning curve to adapt to <b>Pixelmator</b>. It is not an impossible task to accomplish. If you’re worried about learning to use <b>Pixelmator</b>, the company provides <a href="http://www.pixelmator.com/tutorials/">free tutorials</a> on their web site. Integrating as an external editor in Lightroom is very straightforward too.</p>
<p><a href="http://www.mymac.com/?attachment_id=23375" rel="attachment wp-att-23375"><img class="aligncenter size-full wp-image-23375" src="http://www.mymac.com/wp-content/uploads/2017/03/photos-extensions.jpg" alt="" width="386" height="820" srcset="http://www.mymac.com/wp-content/uploads/2017/03/photos-extensions.jpg 386w, http://www.mymac.com/wp-content/uploads/2017/03/photos-extensions-235x500.jpg 235w" sizes="(max-width: 386px) 100vw, 386px" /></a></p>
<p>If you use Apple’s Photos app, <b>Pixelmator</b> adds a few Extensions that can be used directly under the Edit Photo button. While there are only two extensions shown in the menu, they both have six very powerful tools you can use right away. For instance, by using <b>Pixelmator’s</b> Distort extension, you get a tool that’s very similar to the Liquify tool in Photoshop CC. Another great Mac integration is the addition of five actions to Automator. If you’d like to crop of bunch of images, or add a watermark, it can all be automated quite easily.</p>
<p><a href="http://www.mymac.com/?attachment_id=23376" rel="attachment wp-att-23376"><img class="aligncenter size-full wp-image-23376" src="http://www.mymac.com/wp-content/uploads/2017/03/automator-actions.jpg" alt="" width="500" height="572" srcset="http://www.mymac.com/wp-content/uploads/2017/03/automator-actions.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/03/automator-actions-437x500.jpg 437w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>The software, which is only available from the Mac App Store, uses Apple’s Core Image and OpenCL technologies found in macOS to leverage most of its power. For the users, it means <b>Pixelmator</b> can utilize all the power provided by your Mac, including the optimization made by Apple to optimize the GPU usage for image processing. It also supports 64-bit architecture, which gives you the best performance your computer can throw at you.</p>
<p><a href="http://www.mymac.com/?attachment_id=23377" rel="attachment wp-att-23377"><img class="aligncenter size-full wp-image-23377" src="http://www.mymac.com/wp-content/uploads/2017/03/busy-screen.jpg" alt="" width="500" height="313" /></a></p>
<p><b>Pixelmator</b> has many palettes that can be displayed at once from the View menu. One of the things I find distracting is that we cannot stack or dock the palettes in anyway, not even in full screen mode. It can be frustrating if you get too many of them open at once, as it blocks the view to the image you’re trying to edit. Not to mention that the palettes themselves are overlapping each other, which adds to the confusion. I can imagine that with a bit of self discipline it is something we can overcome, as it does not remove any power from the software itself.</p>
<p><a href="http://www.mymac.com/?attachment_id=23378" rel="attachment wp-att-23378"><img class="aligncenter size-full wp-image-23378" src="http://www.mymac.com/wp-content/uploads/2017/03/selection-tools.jpg" alt="" width="500" height="513" srcset="http://www.mymac.com/wp-content/uploads/2017/03/selection-tools.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/03/selection-tools-487x500.jpg 487w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p><b>Pixelmator</b> is a straightforward photo and image editing software, and yet a very powerful one. If you are looking for a nice and affordable photo and image editor, <b>Pixelmator</b> may be what you are looking for. At this price range for the set of features you get, you cannot go wrong. If you’re still unsure, you can <a href="http://www.pixelmator.com/mac/try/">try it for free</a>. <b>Pixelmator</b> describes their product as a full-featured image editor for Mac, and I agree it deserves that title.</p>
<p><b>MyMac Review Rating: 8 out of 10</b></p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "mymac";var hupso_image_folder_url = "";var hupso_twitter_via="mymac";var hupso_url_t="";var hupso_title_t="Pixelmator 3.6 for Mac - Review";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-around" style="background-color: #FFEAA8; border: 1px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://1.gravatar.com/avatar/a34b7de3ce9e54362b69422f52b2711c?s=100&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a34b7de3ce9e54362b69422f52b2711c?s=200&amp;d=mm&amp;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://www.mymac.com/author/steve-hammond/" title="Steve Hammond">Steve Hammond</a></h3><p>Steve is a computer geek, and he has been for many years. He has studied computer science for 15 years, with a college degree in computer science, a backchelor degree in computer with a minor in mathematics, and a Master degree in computer science. In high school he was initiated to computer on an Apple II, then his parents bought him a Commodore 64, then a Mac Plus. But in computer science, DOS and Windows PC were used mostly, so he switched to the dark side for a while. In 2000 he began doing some photography, then discovered iPhoto which make him come back to the Macintosh in 2002. Since, he became a Mac geek again and he sure won't turn back to the PC.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:&#115;&#116;&#101;&#118;&#101;&#46;&#104;am&#109;o&#110;d&#49;&#64;m&#101;&#46;&#99;o&#109;" target="_self" title="Send Steve Hammond Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.mymac.com" target="_self" title="Steve Hammond On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="http://www.mymac.com/author/steve-hammond/" target="_self" title="More Posts By Steve Hammond" class="wp-biographia-link-text">More Posts (66)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags"><span class="tags-links"><i class="fa fa-tag"></i> <a href="http://www.mymac.com/tag/automator/" rel="tag">Automator</a>, <a href="http://www.mymac.com/tag/editing/" rel="tag">Editing</a>, <a href="http://www.mymac.com/tag/effect/" rel="tag">effect</a>, <a href="http://www.mymac.com/tag/elements/" rel="tag">Elements</a>, <a href="http://www.mymac.com/tag/extension/" rel="tag">extension</a>, <a href="http://www.mymac.com/tag/image/" rel="tag">image</a>, <a href="http://www.mymac.com/tag/layers/" rel="tag">layers</a>, <a href="http://www.mymac.com/tag/lightroom/" rel="tag">Lightroom</a>, <a href="http://www.mymac.com/tag/photos/" rel="tag">photos</a>, <a href="http://www.mymac.com/tag/photoshop/" rel="tag">Photoshop</a>, <a href="http://www.mymac.com/tag/selection/" rel="tag">selection</a>, <a href="http://www.mymac.com/tag/styles/" rel="tag">styles</a>, <a href="http://www.mymac.com/tag/touch-bar/" rel="tag">Touch Bar</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.mymac.com/2017/03/fotomagico-pro-5-4-review/" rel="prev">Fotomagico Pro 5.4 &#8211; Review</a></div></div>
	</nav>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/pixelmator-3-6-for-mac-review/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mymac.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mymac.com%2F2017%2F03%2Fpixelmator-3-6-for-mac-review%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		

<div class="footer-widgets clear">
	<div class="footer-widget-left">

		<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.mymac.com/2017/03/'> March 2017 </option>
	<option value='http://www.mymac.com/2017/02/'> February 2017 </option>
	<option value='http://www.mymac.com/2017/01/'> January 2017 </option>
	<option value='http://www.mymac.com/2016/12/'> December 2016 </option>
	<option value='http://www.mymac.com/2016/11/'> November 2016 </option>
	<option value='http://www.mymac.com/2016/10/'> October 2016 </option>
	<option value='http://www.mymac.com/2016/09/'> September 2016 </option>
	<option value='http://www.mymac.com/2016/08/'> August 2016 </option>
	<option value='http://www.mymac.com/2016/07/'> July 2016 </option>
	<option value='http://www.mymac.com/2016/06/'> June 2016 </option>
	<option value='http://www.mymac.com/2016/05/'> May 2016 </option>
	<option value='http://www.mymac.com/2016/04/'> April 2016 </option>
	<option value='http://www.mymac.com/2016/03/'> March 2016 </option>
	<option value='http://www.mymac.com/2016/02/'> February 2016 </option>
	<option value='http://www.mymac.com/2016/01/'> January 2016 </option>
	<option value='http://www.mymac.com/2015/12/'> December 2015 </option>
	<option value='http://www.mymac.com/2015/11/'> November 2015 </option>
	<option value='http://www.mymac.com/2015/10/'> October 2015 </option>
	<option value='http://www.mymac.com/2015/09/'> September 2015 </option>
	<option value='http://www.mymac.com/2015/08/'> August 2015 </option>
	<option value='http://www.mymac.com/2015/07/'> July 2015 </option>
	<option value='http://www.mymac.com/2015/06/'> June 2015 </option>
	<option value='http://www.mymac.com/2015/05/'> May 2015 </option>
	<option value='http://www.mymac.com/2015/04/'> April 2015 </option>
	<option value='http://www.mymac.com/2015/03/'> March 2015 </option>
	<option value='http://www.mymac.com/2015/02/'> February 2015 </option>
	<option value='http://www.mymac.com/2015/01/'> January 2015 </option>
	<option value='http://www.mymac.com/2014/12/'> December 2014 </option>
	<option value='http://www.mymac.com/2014/11/'> November 2014 </option>
	<option value='http://www.mymac.com/2014/10/'> October 2014 </option>
	<option value='http://www.mymac.com/2014/09/'> September 2014 </option>
	<option value='http://www.mymac.com/2014/08/'> August 2014 </option>
	<option value='http://www.mymac.com/2014/07/'> July 2014 </option>
	<option value='http://www.mymac.com/2014/06/'> June 2014 </option>
	<option value='http://www.mymac.com/2014/05/'> May 2014 </option>
	<option value='http://www.mymac.com/2014/04/'> April 2014 </option>
	<option value='http://www.mymac.com/2014/03/'> March 2014 </option>
	<option value='http://www.mymac.com/2014/02/'> February 2014 </option>
	<option value='http://www.mymac.com/2014/01/'> January 2014 </option>
	<option value='http://www.mymac.com/2013/12/'> December 2013 </option>
	<option value='http://www.mymac.com/2013/11/'> November 2013 </option>
	<option value='http://www.mymac.com/2013/10/'> October 2013 </option>
	<option value='http://www.mymac.com/2013/09/'> September 2013 </option>
	<option value='http://www.mymac.com/2013/08/'> August 2013 </option>
	<option value='http://www.mymac.com/2013/07/'> July 2013 </option>
	<option value='http://www.mymac.com/2013/06/'> June 2013 </option>
	<option value='http://www.mymac.com/2013/05/'> May 2013 </option>
	<option value='http://www.mymac.com/2013/04/'> April 2013 </option>
	<option value='http://www.mymac.com/2013/03/'> March 2013 </option>
	<option value='http://www.mymac.com/2013/02/'> February 2013 </option>
	<option value='http://www.mymac.com/2013/01/'> January 2013 </option>
	<option value='http://www.mymac.com/2012/12/'> December 2012 </option>
	<option value='http://www.mymac.com/2012/11/'> November 2012 </option>
	<option value='http://www.mymac.com/2012/10/'> October 2012 </option>
	<option value='http://www.mymac.com/2012/09/'> September 2012 </option>
	<option value='http://www.mymac.com/2012/08/'> August 2012 </option>
	<option value='http://www.mymac.com/2012/07/'> July 2012 </option>
	<option value='http://www.mymac.com/2012/06/'> June 2012 </option>
	<option value='http://www.mymac.com/2012/05/'> May 2012 </option>
	<option value='http://www.mymac.com/2012/04/'> April 2012 </option>
	<option value='http://www.mymac.com/2012/03/'> March 2012 </option>
	<option value='http://www.mymac.com/2012/02/'> February 2012 </option>
	<option value='http://www.mymac.com/2012/01/'> January 2012 </option>
	<option value='http://www.mymac.com/2011/12/'> December 2011 </option>
	<option value='http://www.mymac.com/2011/11/'> November 2011 </option>
	<option value='http://www.mymac.com/2011/10/'> October 2011 </option>
	<option value='http://www.mymac.com/2011/09/'> September 2011 </option>
	<option value='http://www.mymac.com/2011/08/'> August 2011 </option>
	<option value='http://www.mymac.com/2011/07/'> July 2011 </option>
	<option value='http://www.mymac.com/2011/06/'> June 2011 </option>
	<option value='http://www.mymac.com/2011/05/'> May 2011 </option>
	<option value='http://www.mymac.com/2011/04/'> April 2011 </option>
	<option value='http://www.mymac.com/2011/03/'> March 2011 </option>
	<option value='http://www.mymac.com/2011/02/'> February 2011 </option>
	<option value='http://www.mymac.com/2011/01/'> January 2011 </option>
	<option value='http://www.mymac.com/2010/12/'> December 2010 </option>
	<option value='http://www.mymac.com/2010/11/'> November 2010 </option>
	<option value='http://www.mymac.com/2010/10/'> October 2010 </option>
	<option value='http://www.mymac.com/2010/09/'> September 2010 </option>
	<option value='http://www.mymac.com/2010/08/'> August 2010 </option>
	<option value='http://www.mymac.com/2010/07/'> July 2010 </option>
	<option value='http://www.mymac.com/2010/06/'> June 2010 </option>
	<option value='http://www.mymac.com/2010/05/'> May 2010 </option>
	<option value='http://www.mymac.com/2010/04/'> April 2010 </option>
	<option value='http://www.mymac.com/2010/03/'> March 2010 </option>
	<option value='http://www.mymac.com/2010/02/'> February 2010 </option>
	<option value='http://www.mymac.com/2010/01/'> January 2010 </option>
	<option value='http://www.mymac.com/2009/12/'> December 2009 </option>
	<option value='http://www.mymac.com/2009/11/'> November 2009 </option>
	<option value='http://www.mymac.com/2009/10/'> October 2009 </option>
	<option value='http://www.mymac.com/2009/09/'> September 2009 </option>
	<option value='http://www.mymac.com/2009/08/'> August 2009 </option>
	<option value='http://www.mymac.com/2009/07/'> July 2009 </option>
	<option value='http://www.mymac.com/2009/06/'> June 2009 </option>
	<option value='http://www.mymac.com/2009/05/'> May 2009 </option>
	<option value='http://www.mymac.com/2009/04/'> April 2009 </option>
	<option value='http://www.mymac.com/2009/03/'> March 2009 </option>
	<option value='http://www.mymac.com/2009/02/'> February 2009 </option>
	<option value='http://www.mymac.com/2009/01/'> January 2009 </option>
	<option value='http://www.mymac.com/2008/12/'> December 2008 </option>
	<option value='http://www.mymac.com/2008/11/'> November 2008 </option>
	<option value='http://www.mymac.com/2008/10/'> October 2008 </option>
	<option value='http://www.mymac.com/2008/09/'> September 2008 </option>
	<option value='http://www.mymac.com/2008/08/'> August 2008 </option>
	<option value='http://www.mymac.com/2008/07/'> July 2008 </option>
	<option value='http://www.mymac.com/2008/06/'> June 2008 </option>
	<option value='http://www.mymac.com/2008/05/'> May 2008 </option>
	<option value='http://www.mymac.com/2008/04/'> April 2008 </option>
	<option value='http://www.mymac.com/2008/03/'> March 2008 </option>
	<option value='http://www.mymac.com/2008/02/'> February 2008 </option>
	<option value='http://www.mymac.com/2008/01/'> January 2008 </option>
	<option value='http://www.mymac.com/2007/12/'> December 2007 </option>
	<option value='http://www.mymac.com/2007/11/'> November 2007 </option>
	<option value='http://www.mymac.com/2007/10/'> October 2007 </option>
	<option value='http://www.mymac.com/2007/09/'> September 2007 </option>
	<option value='http://www.mymac.com/2007/08/'> August 2007 </option>
	<option value='http://www.mymac.com/2007/07/'> July 2007 </option>
	<option value='http://www.mymac.com/2007/06/'> June 2007 </option>
	<option value='http://www.mymac.com/2007/05/'> May 2007 </option>
	<option value='http://www.mymac.com/2007/04/'> April 2007 </option>
	<option value='http://www.mymac.com/2007/03/'> March 2007 </option>
	<option value='http://www.mymac.com/2007/02/'> February 2007 </option>
	<option value='http://www.mymac.com/2007/01/'> January 2007 </option>
	<option value='http://www.mymac.com/2006/12/'> December 2006 </option>
	<option value='http://www.mymac.com/2006/11/'> November 2006 </option>
	<option value='http://www.mymac.com/2006/10/'> October 2006 </option>
	<option value='http://www.mymac.com/2006/09/'> September 2006 </option>
	<option value='http://www.mymac.com/2006/08/'> August 2006 </option>
	<option value='http://www.mymac.com/2006/07/'> July 2006 </option>
	<option value='http://www.mymac.com/2006/06/'> June 2006 </option>
	<option value='http://www.mymac.com/2006/05/'> May 2006 </option>
	<option value='http://www.mymac.com/2006/04/'> April 2006 </option>
	<option value='http://www.mymac.com/2006/03/'> March 2006 </option>
	<option value='http://www.mymac.com/2006/02/'> February 2006 </option>
	<option value='http://www.mymac.com/2006/01/'> January 2006 </option>
	<option value='http://www.mymac.com/2005/12/'> December 2005 </option>
	<option value='http://www.mymac.com/2005/11/'> November 2005 </option>
	<option value='http://www.mymac.com/2005/10/'> October 2005 </option>
	<option value='http://www.mymac.com/2005/09/'> September 2005 </option>
	<option value='http://www.mymac.com/2005/08/'> August 2005 </option>
	<option value='http://www.mymac.com/2005/07/'> July 2005 </option>
	<option value='http://www.mymac.com/2005/06/'> June 2005 </option>
	<option value='http://www.mymac.com/2005/05/'> May 2005 </option>
	<option value='http://www.mymac.com/2005/04/'> April 2005 </option>
	<option value='http://www.mymac.com/2005/03/'> March 2005 </option>
	<option value='http://www.mymac.com/2005/02/'> February 2005 </option>
	<option value='http://www.mymac.com/2005/01/'> January 2005 </option>
	<option value='http://www.mymac.com/2004/12/'> December 2004 </option>
	<option value='http://www.mymac.com/2004/11/'> November 2004 </option>
	<option value='http://www.mymac.com/2004/10/'> October 2004 </option>
	<option value='http://www.mymac.com/2004/09/'> September 2004 </option>
	<option value='http://www.mymac.com/2004/08/'> August 2004 </option>
	<option value='http://www.mymac.com/2004/07/'> July 2004 </option>
	<option value='http://www.mymac.com/2004/06/'> June 2004 </option>
	<option value='http://www.mymac.com/2004/05/'> May 2004 </option>
	<option value='http://www.mymac.com/2004/04/'> April 2004 </option>
	<option value='http://www.mymac.com/2004/03/'> March 2004 </option>
	<option value='http://www.mymac.com/2004/02/'> February 2004 </option>
	<option value='http://www.mymac.com/2004/01/'> January 2004 </option>
	<option value='http://www.mymac.com/2003/12/'> December 2003 </option>
	<option value='http://www.mymac.com/2003/11/'> November 2003 </option>
	<option value='http://www.mymac.com/2003/10/'> October 2003 </option>
	<option value='http://www.mymac.com/2003/09/'> September 2003 </option>
	<option value='http://www.mymac.com/2003/08/'> August 2003 </option>
	<option value='http://www.mymac.com/2003/07/'> July 2003 </option>
	<option value='http://www.mymac.com/2003/06/'> June 2003 </option>
	<option value='http://www.mymac.com/2003/05/'> May 2003 </option>
	<option value='http://www.mymac.com/2003/04/'> April 2003 </option>
	<option value='http://www.mymac.com/2003/03/'> March 2003 </option>
	<option value='http://www.mymac.com/2003/02/'> February 2003 </option>
	<option value='http://www.mymac.com/2003/01/'> January 2003 </option>
	<option value='http://www.mymac.com/2002/12/'> December 2002 </option>
	<option value='http://www.mymac.com/2002/11/'> November 2002 </option>
	<option value='http://www.mymac.com/2002/10/'> October 2002 </option>
	<option value='http://www.mymac.com/2002/09/'> September 2002 </option>
	<option value='http://www.mymac.com/2002/08/'> August 2002 </option>
	<option value='http://www.mymac.com/2002/07/'> July 2002 </option>
	<option value='http://www.mymac.com/2002/06/'> June 2002 </option>
	<option value='http://www.mymac.com/2002/05/'> May 2002 </option>
	<option value='http://www.mymac.com/2002/04/'> April 2002 </option>
	<option value='http://www.mymac.com/2002/03/'> March 2002 </option>
	<option value='http://www.mymac.com/2002/02/'> February 2002 </option>
	<option value='http://www.mymac.com/2002/01/'> January 2002 </option>
	<option value='http://www.mymac.com/2001/12/'> December 2001 </option>
	<option value='http://www.mymac.com/2001/11/'> November 2001 </option>
	<option value='http://www.mymac.com/2001/10/'> October 2001 </option>
	<option value='http://www.mymac.com/2001/09/'> September 2001 </option>
	<option value='http://www.mymac.com/2001/08/'> August 2001 </option>
	<option value='http://www.mymac.com/2001/07/'> July 2001 </option>
	<option value='http://www.mymac.com/2001/06/'> June 2001 </option>
	<option value='http://www.mymac.com/2001/05/'> May 2001 </option>
	<option value='http://www.mymac.com/2001/04/'> April 2001 </option>
	<option value='http://www.mymac.com/2001/03/'> March 2001 </option>
	<option value='http://www.mymac.com/2001/02/'> February 2001 </option>
	<option value='http://www.mymac.com/2001/01/'> January 2001 </option>
	<option value='http://www.mymac.com/2000/12/'> December 2000 </option>
	<option value='http://www.mymac.com/2000/11/'> November 2000 </option>
	<option value='http://www.mymac.com/2000/10/'> October 2000 </option>
	<option value='http://www.mymac.com/2000/09/'> September 2000 </option>
	<option value='http://www.mymac.com/2000/08/'> August 2000 </option>
	<option value='http://www.mymac.com/2000/07/'> July 2000 </option>
	<option value='http://www.mymac.com/2000/06/'> June 2000 </option>
	<option value='http://www.mymac.com/2000/05/'> May 2000 </option>
	<option value='http://www.mymac.com/2000/04/'> April 2000 </option>
	<option value='http://www.mymac.com/2000/03/'> March 2000 </option>
	<option value='http://www.mymac.com/2000/02/'> February 2000 </option>
	<option value='http://www.mymac.com/2000/01/'> January 2000 </option>
	<option value='http://www.mymac.com/1999/12/'> December 1999 </option>
	<option value='http://www.mymac.com/1999/11/'> November 1999 </option>
	<option value='http://www.mymac.com/1999/10/'> October 1999 </option>
	<option value='http://www.mymac.com/1999/09/'> September 1999 </option>
	<option value='http://www.mymac.com/1999/08/'> August 1999 </option>
	<option value='http://www.mymac.com/1999/07/'> July 1999 </option>
	<option value='http://www.mymac.com/1999/06/'> June 1999 </option>
	<option value='http://www.mymac.com/1999/05/'> May 1999 </option>
	<option value='http://www.mymac.com/1999/04/'> April 1999 </option>
	<option value='http://www.mymac.com/1999/03/'> March 1999 </option>
	<option value='http://www.mymac.com/1999/02/'> February 1999 </option>
	<option value='http://www.mymac.com/1999/01/'> January 1999 </option>
	<option value='http://www.mymac.com/1998/12/'> December 1998 </option>
	<option value='http://www.mymac.com/1998/11/'> November 1998 </option>
	<option value='http://www.mymac.com/1998/10/'> October 1998 </option>
	<option value='http://www.mymac.com/1998/09/'> September 1998 </option>
	<option value='http://www.mymac.com/1998/08/'> August 1998 </option>
	<option value='http://www.mymac.com/1998/07/'> July 1998 </option>
	<option value='http://www.mymac.com/1998/06/'> June 1998 </option>
	<option value='http://www.mymac.com/1998/05/'> May 1998 </option>
	<option value='http://www.mymac.com/1998/04/'> April 1998 </option>
	<option value='http://www.mymac.com/1998/03/'> March 1998 </option>
	<option value='http://www.mymac.com/1998/02/'> February 1998 </option>
	<option value='http://www.mymac.com/1998/01/'> January 1998 </option>
	<option value='http://www.mymac.com/1997/12/'> December 1997 </option>
	<option value='http://www.mymac.com/1997/11/'> November 1997 </option>
	<option value='http://www.mymac.com/1997/10/'> October 1997 </option>
	<option value='http://www.mymac.com/1997/09/'> September 1997 </option>
	<option value='http://www.mymac.com/1997/08/'> August 1997 </option>
	<option value='http://www.mymac.com/1997/07/'> July 1997 </option>
	<option value='http://www.mymac.com/1997/06/'> June 1997 </option>
	<option value='http://www.mymac.com/1997/05/'> May 1997 </option>
	<option value='http://www.mymac.com/1997/04/'> April 1997 </option>
	<option value='http://www.mymac.com/1997/03/'> March 1997 </option>
	<option value='http://www.mymac.com/1997/02/'> February 1997 </option>
	<option value='http://www.mymac.com/1997/01/'> January 1997 </option>
	<option value='http://www.mymac.com/1996/12/'> December 1996 </option>
	<option value='http://www.mymac.com/1996/11/'> November 1996 </option>
	<option value='http://www.mymac.com/1996/10/'> October 1996 </option>
	<option value='http://www.mymac.com/1996/09/'> September 1996 </option>
	<option value='http://www.mymac.com/1996/08/'> August 1996 </option>
	<option value='http://www.mymac.com/1996/07/'> July 1996 </option>
	<option value='http://www.mymac.com/1996/06/'> June 1996 </option>
	<option value='http://www.mymac.com/1996/05/'> May 1996 </option>
	<option value='http://www.mymac.com/1996/04/'> April 1996 </option>
	<option value='http://www.mymac.com/1996/03/'> March 1996 </option>
	<option value='http://www.mymac.com/1996/02/'> February 1996 </option>
	<option value='http://www.mymac.com/1996/01/'> January 1996 </option>
	<option value='http://www.mymac.com/1995/12/'> December 1995 </option>
	<option value='http://www.mymac.com/1995/11/'> November 1995 </option>
	<option value='http://www.mymac.com/2017/03/'>  0 </option>

		</select>
		</section><section id="meta-5" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.mymac.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.mymac.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>
	</div>
	<div class="footer-widgets-right">
		<div class="footer-first-widget-right">

			<section id="search-4" class="widget widget_search"><form action="http://www.mymac.com/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><section id="hupso_widget-3" class="widget widget_hupso_widget"><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "mymac";var hupso_image_folder_url = "";var hupso_twitter_via="mymac";var hupso_url_t="";var hupso_title_t="";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div></section><section id="frm_show_form-4" class="widget widget_frm_show_form"><div class="frm_form_widget"><h2 class="widget-title">Contact Us</h2><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_4_container">
<form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_x5wvhw" >
<div class="frm_form_fields ">
<fieldset>

<div class="frm_description"><p>We would like to hear from you. Please send us a message by filling out the form below and we will get back with you shortly.</p>
</div><input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="4" />
<input type="hidden" name="frm_hide_fields_4" id="frm_hide_fields_4" value="" />
<input type="hidden" name="form_key" value="x5wvhw" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_4" name="frm_submit_entry_4" value="3edf7357a1" /><input type="hidden" name="_wp_http_referer" value="/2017/03/pixelmator-3-6-for-mac-review/" />
<div id="frm_field_15_container" class="form-field  frm_required_field  frm_top_container" style="float:left;margin-right:10px;">
<label class="frm_primary_label">Name <span class="frm_required">*</span>
</label>
<input type="text" id="field_edchno" name="item_meta[15]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" class="auto_width"  />

<div class="frm_description">First</div>

</div>
<div id="frm_field_16_container" class="form-field  frm_required_field  frm_hidden_container" style="float:left;">
<label class="frm_primary_label">Last <span class="frm_required">*</span>
</label>
<input type="text" id="field_ixts46" name="item_meta[16]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" class="auto_width"  />

<div class="frm_description">Last</div>

</div>
<div style="clear:both"></div>
<div id="frm_field_17_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_cgvs94" name="item_meta[17]" value=""  data-reqmsg="This field cannot be blank"  />

    
    
</div>
<div id="frm_field_18_container" class="form-field  frm_top_container">
    <label class="frm_primary_label">Website
        <span class="frm_required"></span>
    </label>
    <input type="url" id="field_km3gbs" name="item_meta[18]" value=""    />

    
    
</div>
<div id="frm_field_19_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Subject
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_4lk1hm" name="item_meta[19]" value=""  data-reqmsg="This field cannot be blank"  />

    
    
</div>
<div id="frm_field_20_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Message
        <span class="frm_required">*</span>
    </label>
    <textarea name="item_meta[20]" id="field_dunlpp" rows="5"  data-reqmsg="This field cannot be blank"  ></textarea>

    
    
</div>
<div id="frm_field_21_container" class="form-field  frm_none_container">
    <label class="frm_primary_label">Captcha
        <span class="frm_required"></span>
    </label>
    <div id="field_mofuss" class="g-recaptcha" data-sitekey="6LcI6PASAAAAAPtjXqPEnvU0uy34U5VXzdvcuDpz" data-size="normal" data-theme="light"></div>

    
    
</div>
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">

<input type="submit" value="Submit"  />
<img class="frm_ajax_loading" src="http://www.mymac.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" />

</div></fieldset>
</div>
</form>
</div>
</div></section>
		</div>
		<div class="footer-second-widget-right">

			<section id="wp125-4" class="widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=23" title="TechFan" rel="nofollow"><img src="http://www.mymac.com/tflogo-2015-125x125.jpg" alt="TechFan" /></a></div>
<div class="wp125ad odd"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=37" title="OWCRADIO" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/owc_radio_album_art125x125.jpg" alt="OWCRADIO" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=21" title="Stoplight" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2011/11/stoplight-iTunes-11-11-125.png" alt="Stoplight" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=16" title="MyMac Podcast" rel="nofollow"><img src="http://www.mymac.com/img/features/large-podcast-guy-gaz-125.png" alt="MyMac Podcast" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=18" title="GSE" rel="nofollow"><img src="http://www.mymac.com/gse-itunes-logo-125-2-25-09.png" alt="GSE" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=29" title="3 Geeky Ladies" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2012/12/3GL-logobig-1252.jpg" alt="3 Geeky Ladies" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=34" title="TheNintendoClubPodcast" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/Club-Nintendo.png" alt="TheNintendoClubPodcast" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=39" title="LTA" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkApple.jpg" alt="LTA" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=40" title="LTP" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkPhotography.jpg" alt="LTP" /></a></div>
<div class="wp125ad even"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</section>   			
		</div>
	</div>
</div>
		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: matata by <a href="http://justhemes.com/" rel="designer">JusThemes.com</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=1'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"http:\/\/www.mymac.com\/wp-admin\/admin-ajax.php","images_url":"http:\/\/www.mymac.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"e954e464e4","id":"ID","no_results":"No results match"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/plugins/formidable/js/formidable.min.js?ver=2.03.03'></script>

</body>
</html>

<!-- Dynamic page generated in 0.526 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 14:48:20 -->

<!-- super cache -->