<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.mymac.com/xmlrpc.php">

<title>Dorico - Review - MyMac.com</title>
<meta property="og:image" content="http://www.mymac.com/wp-content/uploads/2017/02/box.jpeg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dorico has been successfully designed to work as composers and arrangers actually think and work; great potential for extension and the addition of features"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.mymac.com/2017/02/dorico-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dorico - Review" />
<meta property="og:description" content="Dorico has been successfully designed to work as composers and arrangers actually think and work; great potential for extension and the addition of features" />
<meta property="og:url" content="http://www.mymac.com/2017/02/dorico-review/" />
<meta property="og:site_name" content="MyMac.com" />
<meta property="article:tag" content="composition" />
<meta property="article:tag" content="Dorico" />
<meta property="article:tag" content="Finale" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="Music notation" />
<meta property="article:tag" content="Notion" />
<meta property="article:tag" content="score" />
<meta property="article:tag" content="Sibelius" />
<meta property="article:tag" content="Steinberg" />
<meta property="article:tag" content="virtual instruments" />
<meta property="article:section" content="Audio" />
<meta property="article:published_time" content="2017-02-03T01:00:49-05:00" />
<meta property="article:modified_time" content="2017-02-02T21:06:13-05:00" />
<meta property="og:updated_time" content="2017-02-02T21:06:13-05:00" />
<meta property="og:image" content="http://www.mymac.com/wp-content/uploads/2017/02/box.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dorico has been successfully designed to work as composers and arrangers actually think and work; great potential for extension and the addition of features" />
<meta name="twitter:title" content="Dorico - Review" />
<meta name="twitter:image" content="http://www.mymac.com/wp-content/uploads/2017/02/box.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Feed" href="http://www.mymac.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Comments Feed" href="http://www.mymac.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyMac.com &raquo; Dorico &#8211; Review Comments Feed" href="http://www.mymac.com/2017/02/dorico-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mymac.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.mymac.com/wp-content/uploads/formidable/css/formidablepro.css?ver=124130' type='text/css' media='all' />
<link rel='stylesheet' id='hupso_css-css'  href='http://www.mymac.com/wp-content/plugins/hupso-share-buttons-for-twitter-facebook-google/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://www.mymac.com/wp-content/plugins/wp125/wp125.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://www.mymac.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='matata-style-css'  href='http://www.mymac.com/wp-content/themes/matata/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='matata_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='matata-fontawesome-css'  href='http://www.mymac.com/wp-content/themes/matata/fontawesome/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://www.mymac.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mymac.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mymac.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.mymac.com/?p=23174' />
<link rel="alternate" type="application/json+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2017%2F02%2Fdorico-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mymac.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mymac.com%2F2017%2F02%2Fdorico-review%2F&#038;format=xml" />
<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1157680395,1208078617,1310641997,1225647886,1377552384,1564971016,102553883,1158072346,1578097970,357467469,291212639,274301018,1444517974,1127340805,223264780,509581392,358453087,492472666,1376504397,100715032,1158072346,1578097970,101947478,1158072346,1258412850,1125829917,106271045]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^644790381;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
<!-- MyMac.com Internal Styles --><style type="text/css">button,input[type="button"],input[type="reset"],input[type="submit"]{background: #1e73be;}
    #masthead nav{border-top: 4px solid #1e73be;}
    a{color: #1e73be;}
    .main-navigation li:hover > a,.main-navigation li.focus > a,.main-navigation .current_page_item > a,.main-navigation .current-menu-item > a,.main-navigation .current_page_ancestor > a,.main-navigation .current-menu-ancestor > a,.posts-navigation .nav-previous a,.posts-navigation .nav-next a,a.more-link,#comments .reply a {background-color: #1e73be;}
    .widget .widget-title{border-bottom: 4px solid #1e73be;}</style>
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	</head>

<body class="post-template-default single single-post postid-23174 single-format-standard group-blog no-sidebar-full-width">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="top-bar clear">
			<div class="top-menu">
				<div class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
			</div>
			  <div class="social-icon">
    <ul>
      <li><a href="https://www.facebook.com/mymaconline/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/mymac" ><i class="fa fa-twitter"></i></a></li>    </ul>
  </div><!-- .social-links -->
  		</div>
		<div class="site-branding">

						<a href="http://www.mymac.com/" rel="home">
				<img src="http://www.mymac.com/wp-content/uploads/2016/09/cropped-mymac-logo-lgx2016.png" width="1000" height="250" alt="">
			</a>
			
			
							<p class="site-title"><a href="http://www.mymac.com/" rel="home">MyMac.com</a></p>
							<p class="site-description">Publishing since 1995</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i class="fa fa-list-ul fa-2x"></i></button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-10678 page_item_has_children"><a href="http://www.mymac.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-7699"><a href="http://www.mymac.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li class="page_item page-item-7206 page_item_has_children"><a href="http://www.mymac.com/podcasts/">Podcasts</a>
<ul class='children'>
	<li class="page_item page-item-22033"><a href="http://www.mymac.com/podcasts/for-advertisers/">For Advertisers</a></li>
	<li class="page_item page-item-22035"><a href="http://www.mymac.com/podcasts/for-podcasters/">For Podcasters</a></li>
</ul>
</li>
<li class="page_item page-item-6"><a href="http://www.mymac.com/product-review/">Reviews</a></li>
<li class="page_item page-item-13278"><a href="http://www.mymac.com/contact-us/">Contact</a></li>
<li class="page_item page-item-20135"><a href="http://www.mymac.com/newsletter/">Newsletter</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-23174" class="post-23174 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-music-2 category-review tag-composition tag-dorico tag-finale tag-music tag-music-notation tag-notion tag-score tag-sibelius tag-steinberg tag-virtual-instruments">

	<img width="199" height="254" src="http://www.mymac.com/wp-content/uploads/2017/02/box.jpeg" class="attachment-matata-featured size-matata-featured wp-post-image" alt="" />
	<header class="entry-header">
		<h1 class="entry-title">Dorico &#8211; Review</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-02-03T01:00:49+00:00">February 3, 2017</time><time class="updated" datetime="2017-02-02T21:06:13+00:00">February 2, 2017</time></span> <span class="byline"><i class="fa fa-user"></i> <span class="author vcard"><a class="url fn n" href="http://www.mymac.com/author/mark-sealey/">Mark Sealey</a></span></span> <span class="cat-links"><i class="fa fa-folder-o"></i> <a href="http://www.mymac.com/category/audio/" rel="category tag">Audio</a>, <a href="http://www.mymac.com/category/music-2/" rel="category tag">Music</a>, <a href="http://www.mymac.com/category/review/" rel="category tag">Review</a></span> <span class="comments-link"><i class="fa fa-comment-o"></i> <a href="http://www.mymac.com/2017/02/dorico-review/#comments">1 Comment</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><em>Dorico</em> music notation software from <a href="https://www.steinberg.net/en/shop/buy_product/product/dorico.html">Steinberg</a></strong></p>
<p><strong>Price</strong>: $559.99; discounts of 50% (71% for education) for cross-grades from <i>Sibelius</i>, <i>Finale</i>, <i>Notion</i> available</p>
<p>Until October last year (2016) the two most fully-featured professional-level music notation packages were Avid’s <i><a href="http://www.avid.com/sibelius">Sibelius</a> </i>and MakeMusic’s <a href="http://www.finalemusic.com"><i>Finale</i></a>. Each costs in the region of $600 to buy outright. Amongst the clutch of freeware or open source alternatives are <a href="https://musescore.org"><i>MuseScore</i></a> and <a href="http://lilypond.org"><i>LilyPond</i></a>.</p>
<p>In a widely-publicized move in 2012, Avid closed the London location and operation there of the <i>Sibelius</i> development and support team. Several members of that highly talented group &#8211; including <i>Sibelius</i>’ knowledgeable, diligent and almost alarmingly energetic product manager, Daniel Spreadbury &#8211; were hired by the German-based music and audio specialists, Steinberg, to produce a competitor notation product from scratch.</p>
<p>Its name is <i>Dorico</i> with the accent on the &#8220;o&#8221;: Valerio Dorico was a sixteenth century engraver who printed first editions of sacred music by &#8211; among others &#8211; Palestrina.</p>
<p>From that ostensibly rather inauspicious beginning <i>Dorico</i>’s two leading objectives have been to outperform any other music notation package on the market; and to do so in ways which take full advantage of the latest technology by using increasing computational power to work as composers actually do &#8211; not as computers might sometimes force them to. The designers of <i>Dorico</i> believe that musical concepts and practice must take precedence over technological &#8220;convenience&#8221;.</p>
<p>The first version of <i>Dorico</i> shows enormous promise in achieving those objectives.</p>
<p>Although it’s a product that is still developing, it will satisfy many composers, arrangers and musicians because of its ambitious feature set and thoughtful design.</p>
<p><b>Flexibility</b></p>
<p>The single most prominent and important aspect of <i>Dorico</i> is the degree of guided flexibility which it affords its users. For instance, you can opt to enter notes; and then impose structure with bars/measures only after setting a time signature. At first this may seem counter-intuitive.</p>
<p>But the more you use <i>Dorico</i>, the more natural such ways of doing things become. In fact they come to be so intuitive that you ignore or forget the huge effort by the Steinberg team that went into identifying, isolating and organizing the purely musical processes of composition in order to implement them technologically. Yet such ways of doing things existed long before technology began to aid composers.</p>
<p>Indeed, one might almost claim that <i>Dorico</i> happily looks back in time to learn from, then replicate, an essentially artistic model &#8211; as opposed to one based on “recording” on a single on-screen sheet.</p>
<figure id="attachment_23179" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23179" src="http://www.mymac.com/wp-content/uploads/2017/02/flow-500x358.png" alt="" width="500" height="358" srcset="http://www.mymac.com/wp-content/uploads/2017/02/flow-500x358.png 500w, http://www.mymac.com/wp-content/uploads/2017/02/flow-768x550.png 768w, http://www.mymac.com/wp-content/uploads/2017/02/flow-1024x733.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">a Flow in Write Mode</figcaption></figure>
<p>The intelligent capture and manipulation of music in notation in such a way that your music can be performed from the resulting (printed) score by musicians is both a highly specialized enterprise, and a demanding one. Competent musicians had better be involved in the conception, design, coding, documenting and even the presentation and marketing of such software at every step. As reported by Spreadbury in his blog, <a href="http://blog.steinberg.net">Making Notes</a>, they were. And it shows: <i>Dorico</i> is a very strong product specifically because of that involvement by music specialists in determining and formulating the architecture, interface and user experience.</p>
<p>Although it was criticized by some as having been released prematurely, Spreadbury and Steinberg consistently and transparently explained in detail what was to be expected from <i>Dorico</i>’s first release, what was intentionally omitted, how that iteration would be built upon, and what would come over time, how and why.</p>
<figure id="attachment_23185" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23185" src="http://www.mymac.com/wp-content/uploads/2017/02/play-500x109.png" alt="" width="500" height="109" srcset="http://www.mymac.com/wp-content/uploads/2017/02/play-500x109.png 500w, http://www.mymac.com/wp-content/uploads/2017/02/play-768x167.png 768w, http://www.mymac.com/wp-content/uploads/2017/02/play-1024x222.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Piano roll, Play Mode</figcaption></figure>
<p><b>Independence of form and content</b></p>
<p><i>Dorico</i> is neither a sequencer nor a Digital Audio Workstation (DAW), although it has some features of each &#8211; such as a mixer and “piano roll” style (horizontal tracks) presentation of notes. What’s more, <i>Dorico</i> ships with over 30 effects processors, including convolution reverb, four-band channel strip EQ, limiter, compressor, and amp simulator.</p>
<p>Rather, <i>Dorico</i>’s job is to capture and manage music as score, not synthesized or sequenced sounds. Notes are input on individual five-line musical staves set out vertically down the software’s window.</p>
<p>The software is optimized for today’s multi-core 64-bit CPUs: experience during testing for this review confirmed a speed and streamlining (concentration of all your resources in a single window, for instance) which supports a variety of workflows. <i>Dorico</i> also does extremely well in supporting the creation and management of scores which comprise multiple movements such as song cycles and musicals. Modern compositional techniques such as complex and nested tuplets, microtonality and transparent notation of extended technique are supported.</p>
<p>At the same time, its interface is uncluttered and clean.</p>
<figure id="attachment_23180" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23180" src="http://www.mymac.com/wp-content/uploads/2017/02/mixer-500x281.png" alt="" width="500" height="281" srcset="http://www.mymac.com/wp-content/uploads/2017/02/mixer-500x281.png 500w, http://www.mymac.com/wp-content/uploads/2017/02/mixer-768x431.png 768w, http://www.mymac.com/wp-content/uploads/2017/02/mixer-1024x575.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">The Mixer in situ</figcaption></figure>
<p><b>Creativity First</b></p>
<p>The balance between originating and manipulating discrete sounds on a computer and adhering to the many hundreds of accepted musicological conventions with which they are notated for publication is a fine one. For example most graphical scoring software expects that the first decision which a composer makes will be to define staves, how many and of which type(s).</p>
<p>This is determined by considerations about the disposition of instrumental and vocal resources. Whether and how doubled flutes &#8211; say &#8211; share a staff; or how many horns and clarinets there should be &#8211; and in which register(s).</p>
<p>Notes themselves are typically worked on only after all of this has been set up. This can lead to errors as composers try to shoehorn their creative conception into preset and (potentially) inflexible layouts. It can stifle creativity.</p>
<p><i>Dorico</i> is different in that its goal is to shift this balance &#8211; if not actually reverse it. It works with and promotes the ways in which the music is actually conceived, developed and eventually made available for performance. Not to oblige composers to adapt their thought to an engineer’s GUI.</p>
<p>If <i>Dorico</i> were a word processor, it would allow you control over the layout (from bullets to chapters) of a document dynamically. It would let you change that document at least during &#8211; and at best after &#8211; your creative processes (some of them unconscious) take off as you initiate, structure, change and extend text in your head. The opposite of the linear letter-by-letter, sentence-by-sentence, model. Without ever having to cut and paste.</p>
<p>Steinberg states explicitly: “<i>Dorico</i> is designed to conform more closely to how music is performed in the real world and to make the score a flexible expression of the practical choices that go into a musical performance, rather than to make the musical performance subservient to the way the score was initially prepared”.</p>
<p>Four months of use confirm that this really is for the most part what <i>Dorico</i> does.</p>
<figure id="attachment_23178" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23178" src="http://www.mymac.com/wp-content/uploads/2017/02/Engrave-500x331.png" alt="" width="500" height="331" srcset="http://www.mymac.com/wp-content/uploads/2017/02/Engrave-500x331.png 500w, http://www.mymac.com/wp-content/uploads/2017/02/Engrave-768x508.png 768w, http://www.mymac.com/wp-content/uploads/2017/02/Engrave-1024x677.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Engrave Mode</figcaption></figure>
<p>At the same time, significantly, <i>Dorico</i> does not compromise purely musical integrity. Conventions are respected. The resulting scores conform to performing practice. Steinberg has not gone its own way or departed from accepted styles and norms of and for performance in the slightest.</p>
<p>Scoring and instrumentation are complex processes &#8211; both horizontally (sequences in time) and vertically (rhythmic consistence and coherence). So for the Steinberg team to have struck the balance which they have in <i>Dorico</i> between harnessing and promoting the free flow of musical ideas while working in an environment necessarily built around icons, menus and an essentially 2D static metaphor is a huge achievement.</p>
<p><b>In Use</b></p>
<p><i>Dorico</i> has its own Download Assistant; all aspects of installation worked without hitch for the first &#8211; and subsequent &#8211; versions of the product. On launch, <i>Dorico</i> presents the user with the Steinberg ’hub’. This will remind <i>Sibelius</i> users of its “Quick Start” window. The hub sets <i>Dorico</i> in context with tabs that take you directly to the user forum (see below), the download page(s) of the relevant part of the Steinberg website and the knowledge base, as well as a news feed on the left and the types of project available &#8211; a new or previously-saved one of your own and/or one of the three dozen or so predefined templates that come with <i>Dorico</i>.</p>
<figure id="attachment_23176" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23176" src="http://www.mymac.com/wp-content/uploads/2017/02/hub-500x251.png" alt="" width="500" height="251" srcset="http://www.mymac.com/wp-content/uploads/2017/02/hub-500x251.png 500w, http://www.mymac.com/wp-content/uploads/2017/02/hub-768x385.png 768w, http://www.mymac.com/wp-content/uploads/2017/02/hub-1024x513.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Steinberg hub</figcaption></figure>
<p>In the last three cases you will work in one at a time (although see below for the advantage of split windows) of the five distinct modes, whose names clearly indicate their functions:</p>
<ol>
<li>Setup</li>
<li>Write</li>
<li>Engrave</li>
<li>Play</li>
<li>Print</li>
</ol>
<p>’Setup’ is performed before composition begins; you set the score’s components, its physical layouts &#8211; and participants. To notice the distinction between ‘players’ and ‘instruments’ is to notice a central example of the way in which <i>Dorico</i> departs from other scoring programs.</p>
<p>It respects how composition actually takes place… flexibility again. In reality, players can and do play more than one instrument… the flutist often doubles piccolo, for example. So a ‘player’ in <i>Dorico</i> could also be a singer, a choir, a member of a section where every member plays the same instrument; or a soloist.</p>
<p>You are setting up resources… say the winds or contraltos in a choir. Not software entities or objects. At the same time, you can also set ensembles and groups as well as (individual) instruments/performers. In the flexible world of <i>Dorico</i> it’s simple to create groups of instruments which you might want to re-use or transfer to another context independently of your current score or even “Flow” (see below). You can then exchange (copy, transfer) material between them without having to re-score it if needed. It doesn’t take long to see the advantages of this approach.</p>
<p>At its simplest: write the music and only later assign it to one (or more) player(s). And all in the same environment of <i>Dorico</i>. Such tools as you need to build that aspect of the score are always at your immediate disposal regardless of context.</p>
<p>In some ways you can almost consider the players, the way they play, and which instruments are assigned to them as the overarching concept of <i>Dorico</i>, rather than a series of Systems on the page of (and so virtually cemented into) a score.</p>
<figure id="attachment_23181" style="width: 150px" class="wp-caption aligncenter"><img class="size-medium wp-image-23181" src="http://www.mymac.com/wp-content/uploads/2017/02/right-controls-150x500.png" alt="" width="150" height="500" srcset="http://www.mymac.com/wp-content/uploads/2017/02/right-controls-150x500.png 150w, http://www.mymac.com/wp-content/uploads/2017/02/right-controls-308x1024.png 308w, http://www.mymac.com/wp-content/uploads/2017/02/right-controls.png 566w" sizes="(max-width: 150px) 100vw, 150px" /><figcaption class="wp-caption-text">Dorico controls</figcaption></figure>
<p>’Setup’ is also where you determine and control ’Flows’. A Flow is an individual section of music within a project: movements or songs, for instance. Each project will contain at least one Flow. By default, every layout includes the music from every Flow in that project. This is a departure from the more common score-based approach of software like <i>Sibelius</i>. It’s designed &#8211; again &#8211; to foster creativity through flexibility. Once you’re used to the model, the chances are good that you’ll find that it does genuinely sponsor invention because you set aside the mechanics of System, “page” and screen management in favor of musical ideas.</p>
<p>Significantly, several score layouts can share musical content. In other words <i>Dorico</i> respects &#8211; more, it exploits to musicians’ advantage &#8211; the independence of music and the way in which the computer user commits it to a file (and ultimately to paper). For example “Insert Mode” automatically slides all other notes left or right when you add or delete notes from a voice, or change notes’ durations. There is nothing to be rewritten or “corrected” manually. Features like this will prove to be one of <i>Dorico</i>’s strongest selling points as the product develops and becomes more widely known, understood and taken up.</p>
<p><b>Writing and Playing</b></p>
<p>You write the actual music in Write mode; you play it in Play mode; and adjust literally every object in the project in Engrave mode prior to printing or exporting. You can determine how the pages of your project are formatted for later print or export. The latter process includes graphics and the inclusion of annotations etc for performance. <i>Dorico</i> is remarkably flexible and intelligent in the degree of control you have in terms of adjusting the appearance of your (finished) score.</p>
<p>A sense of the way in which <i>Dorico</i> works and the concepts behind it in terms of the art of composition can be found <a href="https://steinberg.help/dorico/v1/en/">here</a>.</p>
<p>By and large the functions for any one of these activities are only available in the relevant mode. This means that you have quick access to only those operations or settings which you need at any one point in the composition process. Clutter is entirely absent with no sacrifice of depth. Clean, unambiguous icons and a simple toolbar (which appears at the top in all five Modes) make navigation throughout <i>Dorico</i> straightforward and quick. You soon become familiar with <i>Dorico</i>’s conventions. Tools, text, feedback icons and all options are thoughtfully distributed across the ample space in which you work.</p>
<p>== writing graphic ==</p>
<p>In addition to the central work area, collapsible panels at the left, right and foot of the window give access to most major commands. They are grouped intelligently and ergonomically. Much thought has gone into making this interface as dynamic and interactive as possible. Context-sensitive menus abound.</p>
<figure id="attachment_23177" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23177" src="http://www.mymac.com/wp-content/uploads/2017/02/noteheads-500x376.png" alt="" width="500" height="376" srcset="http://www.mymac.com/wp-content/uploads/2017/02/noteheads-500x376.png 500w, http://www.mymac.com/wp-content/uploads/2017/02/noteheads-768x578.png 768w, http://www.mymac.com/wp-content/uploads/2017/02/noteheads-1024x770.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Context-sensitive menu</figcaption></figure>
<p>Equally impressive is <i>Dorico</i>’s ability to manage multiple windows on the same project. It’s simple, for instance, either to write and play in the same window; or to open two separate windows &#8211; one to write and the other to play &#8211; on the same Flow.</p>
<p>Then to switch between tabs for, say, the conductor’s score and individual instruments’ parts as well as split the window (horizontally or vertically) giving access to both simultaneously.</p>
<p>Unlike the more linear process of working with text, musical composition is an iterative &#8211; usually an intensely iterative &#8211; process: write &#8211; listen &#8211; edit &#8211; listen again &#8211; edit again &#8211; listen again &#8211; edit again etc. So it’s essential to be able to move as quickly and effortlessly as possible within and across your entire work environment (score, settings, playback, and eventually layout and engraving). <i>Dorico</i> really shines here.</p>
<p><b>Flows</b></p>
<p>You’re likely to spend most of your time composing (or arranging, engraving, publishing, copying &#8211; even teaching or studying) an individual Flow. In Write Mode notes can be input and managed (edited, moved, deleted) in almost every conceivable way including directly from the computer keyboard &#8211; another example of <i>Dorico</i>’s standing behind the user rather than blocking them:</p>
<ul>
<li>a “rhythmic grid ruler” shows the distance by which the caret moves (with the arrow keys) from one note or test to the next or previous one</li>
<li>the Q shortcut allows chords to be built quickly, root up</li>
<li>another shortcut (/) is for grace note input</li>
<li>you can easily copy music between instruments and change pitches without necessarily having to change rhythms</li>
<li>analogously, <i>Dorico</i>’s default notation of rhythms can be overridden</li>
<li>ties can be removed with a scissors tool and so cut or split existing notes</li>
<li>there is sophisticated management of rests</li>
<li>instruments can have unlimited voices (layers)</li>
<li>collisions between items on the score are automatically avoided as with <i>Sibelius</i>’ Magnetic Layout</li>
<li>the caret can be moved between staves with the arrow keys</li>
<li>notes’ pitches, durations, accidentals, and articulations can be input using the QWERTY keyboard</li>
<li>both MIDI and mouse input are supported; but a Selection tool allows you to disable mouse input if you want to use computer keyboard for input and the mouse specifically for making selections.</li>
</ul>
<p>Some of these are amongst <a href="https://www.steinberg.net/fileadmin/files/PRODUCTS/Dorico/Downloads/Dorico_Feature_Overview.pdf">the several dozen new features or implementations unique to <i>Dorico</i></a>. As are the following:</p>
<ul>
<li>choice of the duration of accidentals (common practice, Second Viennese School, “Modernist” etc.)</li>
<li>control over temperament such that you can set arbitrary numbers of Equal Divisions of the Octave (EDOs); this can include accidentals from triple flat to triple sharp in 12-EDO, and quarter-tone accidentals in 24-EDO</li>
<li>many aspects of appearance… extremely precise and flexible spacing, bracketing, beaming, slurs, positioning, and a pleasingly large number of innovations with text markings &#8211; the way in which <i>Dorico</i> handles dynamics, for example.</li>
</ul>
<p>All of these aid smooth and swift composition for the expert wanting almost infinitely precise control over even the most minute aspect of their styling as much as for those who want to be confident that <i>Dorico</i>’s defaults will serve their needs. Other keyboard shortcuts (such as 1 to 9 for note duration; “0”, “-“ and “=“ for accidentals; and T for ties etc) are logical and quickly memorized.</p>
<p>The Project Window contains the Notes Toolbox, Notes Panel, Properties Panel, Notations Panel and Notations Toolbox. The positioning of tools has been thought out well: each is easy to find, clearly represented graphically/iconically and intelligently placed according to where/when it is likely to be used.</p>
<figure id="attachment_23183" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23183" src="http://www.mymac.com/wp-content/uploads/2017/02/foot-controls-500x105.png" alt="" width="500" height="105" srcset="http://www.mymac.com/wp-content/uploads/2017/02/foot-controls-500x105.png 500w, http://www.mymac.com/wp-content/uploads/2017/02/foot-controls-768x161.png 768w, http://www.mymac.com/wp-content/uploads/2017/02/foot-controls-1024x214.png 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Controls</figcaption></figure>
<p>Mac users who favor the soft and subtle 3D font and window style of our OS and its most visually pleasing and sophisticated software may find the simpler, starker design style of <i>Dorico</i> a little cold or soulless. But you get used to it &#8211; not least because it reflects the clean design, and stability of the package. Nor do you have to wrestle <i>Dorico</i>. It does work with you once you’ve become familiar with its metaphors and basic design concepts.</p>
<p>Yes, there are quirks. And No, perhaps the Steinberg HALion Symphonic Orchestra library (which is included complete with <i>Dorico</i>) and 1,300+ sounds from HALion Sonic SE 2 &#8211; even with its over 100 patches and combinations &#8211; isn’t the most impressive of VIs (virtual instruments). Yet it’s on a par with Sibelius Sounds, the basic VIs which come bundled with that product.</p>
<p>Full integration with third party products such as those from the Vienna Symphonic Library is either implemented now (all VST 3-compatible virtual instruments and effects now work with <i>Dorico</i>), or planned. On the other hand <i>Dorico</i> comes with the same audio engine that’s used in <i>Cubase</i> and <i>Nuendo</i>.</p>
<p>In the very first release (which was updated within a month) it wasn’t possible to hear your notes as you input them in Write mode. This was quickly corrected. There are still some similar features which aren’t yet available &#8211; such as having pitches appear on screen as you input notes in Write mode… you might have to stop and think about a note two or three ledger lines above or below the viola’s C clef &#8211; in which, perhaps, you work less frequently.</p>
<p><b>Updates</b></p>
<p>It would be naïve to overlook the criticisms which <i>Dorico</i> attracted on its launch last year. But just as wrong to misunderstand or underestimate what Steinberg has achieved and is likely to achieve with <i>Dorico</i>. It represents the most significant event in the history and world of such software in many years. Indeed, <i>Dorico</i> is also likely to influence positively the way in which other such software develops; and the integration of adjunct resources like Virtual Instruments, the MIDI interface, the engraving process itself.</p>
<figure id="attachment_23182" style="width: 500px" class="wp-caption aligncenter"><img class="size-medium wp-image-23182" src="http://www.mymac.com/wp-content/uploads/2017/02/Installation-500x154.jpg" alt="" width="500" height="154" srcset="http://www.mymac.com/wp-content/uploads/2017/02/Installation-500x154.jpg 500w, http://www.mymac.com/wp-content/uploads/2017/02/Installation-768x237.jpg 768w, http://www.mymac.com/wp-content/uploads/2017/02/Installation-1024x316.jpg 1024w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Installation and update</figcaption></figure>
<p>Following the initial release (version 1.0.0) in October, the team at Steinberg obviously identified the major shortcomings of the product very quickly. Indeed, the update page on the <a href="https://www.steinberg.net/en/products/dorico/version_history.html">Steinberg website</a> is unapologetic that… “<i>Dorico</i> has many unique and innovative features not found in any other software, and presents a whole new way of working with music notation, but because it is brand new, it does not yet have every feature necessary for every kind of score. <i>Dorico</i> will receive a number of updates in the coming months that will be free to existing users, adding new functionality.”</p>
<p>And this is exactly what is happening: at the end of November 2016 version 1.0.10 introduced significant speed and performance improvements. There was a new Transpose dialog, editable vertical staff/system spacing in Engrave mode, better handling of transposing instruments and those which do not show key signatures; elementary VST Expression Maps were introduced; and improved ways to select passages became available. Many bugs were squashed.</p>
<p>Less than a month later, version 1.0.20 continued the trend with greater and better control over playback, articulations, slurs, dynamics, tremolos, arpeggiated chords and grace notes. Bar rests in additional voices and across staffs were improved. More bugs were squashed.</p>
<p><b>Faith in the Team</b></p>
<p>What’s more, users really can, have and do make a difference: contacting the development team doesn’t guarantee a fix or the inclusion of a feature, of course. But experience suggests that such communications are listened to. Steinberg has already announced that forthcoming releases will enhance or include the use of chord symbols, repeat ending lines, fingerings, jazz articulations, rhythm slashes, more flexible notation of unpitched percussion and &#8211; a little more amorphous but welcome &#8211; steady improvements to playback.</p>
<p>It would be a mistake to expect <i>Dorico</i> &#8211; even with the resources of Steinberg at its disposal &#8211; to be capable of, say, as much as <i>Sibelius</i> is after 30 years (development of that product on the Acorn RiscOS platform began in 1986). For example, <i>Dorico</i> inevitably lacks the wealth of third-party plugins of the former. Experienced users of such software have not been slow to point out the <i>lacunae</i>. But shortcomings are just that: gaps waiting to be filled, not fundamental faults, flaws or misunderstandings of either the market/user community or of the process of composition. Few users have been able to advance convincing reasons not to stick with an exciting and extremely promising enterprise that has all the signs of great success.</p>
<figure id="attachment_23184" style="width: 115px" class="wp-caption aligncenter"><img class="size-medium wp-image-23184" src="http://www.mymac.com/wp-content/uploads/2017/02/PrintSettings-115x500.png" alt="" width="115" height="500" srcset="http://www.mymac.com/wp-content/uploads/2017/02/PrintSettings-115x500.png 115w, http://www.mymac.com/wp-content/uploads/2017/02/PrintSettings-235x1024.png 235w, http://www.mymac.com/wp-content/uploads/2017/02/PrintSettings.png 490w" sizes="(max-width: 115px) 100vw, 115px" /><figcaption class="wp-caption-text">Print Settings</figcaption></figure>
<p>Users and (potential) buyers will get a good sense of how, where and how fast <i>Dorico</i> is developing, being used and benefiting from input from other users by visiting the lively <a href="https://www.steinberg.net/forums/viewforum.php?f=246"><i>Dorico</i> forum</a>. Indeed, the team at Steinberg appears to have no illusions about the quantity and quality of development which will be needed to make <i>Dorico</i> as fully-featured as, say, <i>Sibelius</i> is after all this time. This counts for a lot and should influence your decision as to whether or not you want to become part of this exciting project.</p>
<p>If you do, you’ll be owning a revolutionary product. It already does much, or even most, of what many composers need. In as little as three or four months criticism dwindled or proved largely unfounded. Most encouragingly, those many users who actually settled down to work with <i>Dorico</i> began to discover that their faith in Spreadbury, the ex-<i>Sibelius</i> team, and Steinberg’s momentum and understanding of the market was far from misplaced.</p>
<p><b>Parity</b></p>
<p>If you are a <i>Sibelius</i> or <i>Finale</i> user, you won’t find the richness and scope of those programs in <i>Dorico</i> version 1. But there are many other aspects of this new software which offer compensations &#8211; depending on your requirements. You’d be advised to evaluate the product (which <a href="https://www.steinberg.net/en/products/dorico/try_dorico_now.html">can be done for 30 days free</a>) before deciding whether you can use it to complete mission-critical projects.</p>
<p>It takes even the most experienced and talented teams a very long of time to identify, design, develop and test such complex and sophisticated software as that handling note input. Even longer when you take into consideration the necessary involvement of musicians’ insights into an essentially new way of  scoring. That Steinberg has built <i>Dorico</i> as well as it has is remarkable. Even if you discount the future promise which this represents, try <i>Dorico</i> as it works now. The quality and quantity of what it can do represent an achievement to be applauded and make <i>Dorico</i> a product to be recommended.</p>
<p><b>Conclusion:</b> <i>Dorico</i> is clearly the way in which complex and sophisticated music notation software is likely to develop. Its solid foundations are built on a deep and exhaustive understanding by the Steinberg team of how musicians really want to notate their compositions and arrangements.</p>
<p>Given the pedigree, experience and market penetration of Steinberg in the field, it seems highly likely that future versions of <i>Dorico</i> will soon catch up with its rival products. Indeed, there are already many aspects of scoring which only <i>Dorico</i> can do &#8211; and do well. As for those which it cannot, if <i>Dorico</i> version 1 is any indication of what Steinberg can produce without using any old or legacy code in such a short time, its future looks very bright. It is a product to be safely recommended.</p>
<p><b>Pros</b>: Ease of use; flexibility; <i>Dorico</i> has been successfully designed to work as composers and arrangers actually think and work; great potential for extension and the addition of features, third-party enhancements such as more Virtual Instruments; complex and deep set of functions extremely easy to navigate and remember; fast; clean and approachable interface; good support; takes advantage of other Steinberg audio products; import of files in other common formats such as MusicXML (so potential integration with competitor products such as <i>Sibelius,</i> <i>Finale</i> and <i>Notion</i>) with a cross-grade offer for users of these.</p>
<p><b>Cons</b>: Some would say that Steinberg didn’t communicate adequately that <i>Dorico</i>’s first version was to be considered a work in progress, and that its users were also buying into the development of a still evolving yet reliable process; early documentation and some arguably-crucial functionality missing.</p>
<p><b>System requirements</b>: Mac OS X 10.11 El Capitan/macOS 10.12 Sierra with the <a href="https://www.steinberg.net/en/company/technologies/elicenser.html">eLicenser license management Control Center</a> and at least 4 GB RAM (8 GB recommended) with 12 GB free storage space.</p>
<p><b>MyMac.com Rating</b>: 9 out of 10</p>
<div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "mymac";var hupso_image_folder_url = "";var hupso_twitter_via="mymac";var hupso_url_t="";var hupso_title_t="Dorico - Review";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-around" style="background-color: #FFEAA8; border: 1px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/93d2663eaf8ed1c6a7b5b553e1e71ff9?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/93d2663eaf8ed1c6a7b5b553e1e71ff9?s=200&amp;d=mm&amp;r=pg 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://www.mymac.com/author/mark-sealey/" title="Mark Sealey">Mark Sealey</a></h3><p>Mark Sealey is a British expatriate working and living in Southern California with his artist/writer wife, Roberta Lannes-Sealey, whom he met in 1996, when the web, she and he were much younger.


Mark's interest in computers began in the the early ‘80s when his father suggested that, If we don’t understand how to control them, they’ll creep up behind us and make life unbearable. Have they?


Using the venerable Acorn system until his move to the US, Mark wrote extensively about the BBC and RISC machines. He concentrated chiefly on education, music and productivity/system software; at the time Micronet and Prestel led the way for wide area networking… he published over 2,000 articles for these outlets.


After graduating with a humanities degree, Mark was a teacher for 20 years until 1994 - first in Italy then the UK. Becaming increasingly attracted to the world of information technology as a major contributor to children’s learning and development, he eventually moved to editing the UK’s chief journals in the educational computing. He has always enjoyed freelance reviewing, consulting, editing and writing.


When he moved to the US, he was fortunate enough to find full time employment at a major arts non-profit as a software engineer; though it’s doubtful if there’s a single skill which he was originally hired to use that’s still in daily use.


Mark is also a composer of chamber and orchestral music, music critic, a published poet, photographer and environmentalist with an enthusiasm for fitness, vegan nutrition and long distance running. He is now convinced that only humans’ humility can save our planet.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:m&#97;r&#107;&#64;&#109;&#97;&#114;&#107;&#119;o&#114;&#107;&#115;&#46;co&#109;" target="_self" title="Send Mark Sealey Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.markworks.com" target="_self" title="Mark Sealey On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="http://www.mymac.com/author/mark-sealey/" target="_self" title="More Posts By Mark Sealey" class="wp-biographia-link-text">More Posts (43)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-tags"><span class="tags-links"><i class="fa fa-tag"></i> <a href="http://www.mymac.com/tag/composition/" rel="tag">composition</a>, <a href="http://www.mymac.com/tag/dorico/" rel="tag">Dorico</a>, <a href="http://www.mymac.com/tag/finale/" rel="tag">Finale</a>, <a href="http://www.mymac.com/tag/music/" rel="tag">music</a>, <a href="http://www.mymac.com/tag/music-notation/" rel="tag">Music notation</a>, <a href="http://www.mymac.com/tag/notion/" rel="tag">Notion</a>, <a href="http://www.mymac.com/tag/score/" rel="tag">score</a>, <a href="http://www.mymac.com/tag/sibelius/" rel="tag">Sibelius</a>, <a href="http://www.mymac.com/tag/steinberg/" rel="tag">Steinberg</a>, <a href="http://www.mymac.com/tag/virtual-instruments/" rel="tag">virtual instruments</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.mymac.com/2017/01/club-nintendo-level-152/" rel="prev">Club Nintendo – Level 152</a></div><div class="nav-next"><a href="http://www.mymac.com/2017/02/techfan-290-surface-ipad/" rel="next">TechFan 290 – Surface and iPad</a></div></div>
	</nav>
	<h2 class="comments-title">
		One thought on &ldquo;<span>Dorico &#8211; Review</span>&rdquo;	</h2>

	<div id="comments" class="comments-area">

	
	<ol class="comment-list">
				<li id="comment-48719" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='http://blog.steinberg.net/2017/02/development-diary-part-16/' rel='external nofollow' class='url'>Development diary, part 16 | MAKING NOTES</a> 			</div>
</li><!-- #comment-## -->
	</ol><!-- .comment-list -->

		</div><!-- #comments -->
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/dorico-review/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mymac.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mymac.com%2F2017%2F02%2Fdorico-review%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		

<div class="footer-widgets clear">
	<div class="footer-widget-left">

		<section id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.mymac.com/2017/02/'> February 2017 </option>
	<option value='http://www.mymac.com/2017/01/'> January 2017 </option>
	<option value='http://www.mymac.com/2016/12/'> December 2016 </option>
	<option value='http://www.mymac.com/2016/11/'> November 2016 </option>
	<option value='http://www.mymac.com/2016/10/'> October 2016 </option>
	<option value='http://www.mymac.com/2016/09/'> September 2016 </option>
	<option value='http://www.mymac.com/2016/08/'> August 2016 </option>
	<option value='http://www.mymac.com/2016/07/'> July 2016 </option>
	<option value='http://www.mymac.com/2016/06/'> June 2016 </option>
	<option value='http://www.mymac.com/2016/05/'> May 2016 </option>
	<option value='http://www.mymac.com/2016/04/'> April 2016 </option>
	<option value='http://www.mymac.com/2016/03/'> March 2016 </option>
	<option value='http://www.mymac.com/2016/02/'> February 2016 </option>
	<option value='http://www.mymac.com/2016/01/'> January 2016 </option>
	<option value='http://www.mymac.com/2015/12/'> December 2015 </option>
	<option value='http://www.mymac.com/2015/11/'> November 2015 </option>
	<option value='http://www.mymac.com/2015/10/'> October 2015 </option>
	<option value='http://www.mymac.com/2015/09/'> September 2015 </option>
	<option value='http://www.mymac.com/2015/08/'> August 2015 </option>
	<option value='http://www.mymac.com/2015/07/'> July 2015 </option>
	<option value='http://www.mymac.com/2015/06/'> June 2015 </option>
	<option value='http://www.mymac.com/2015/05/'> May 2015 </option>
	<option value='http://www.mymac.com/2015/04/'> April 2015 </option>
	<option value='http://www.mymac.com/2015/03/'> March 2015 </option>
	<option value='http://www.mymac.com/2015/02/'> February 2015 </option>
	<option value='http://www.mymac.com/2015/01/'> January 2015 </option>
	<option value='http://www.mymac.com/2014/12/'> December 2014 </option>
	<option value='http://www.mymac.com/2014/11/'> November 2014 </option>
	<option value='http://www.mymac.com/2014/10/'> October 2014 </option>
	<option value='http://www.mymac.com/2014/09/'> September 2014 </option>
	<option value='http://www.mymac.com/2014/08/'> August 2014 </option>
	<option value='http://www.mymac.com/2014/07/'> July 2014 </option>
	<option value='http://www.mymac.com/2014/06/'> June 2014 </option>
	<option value='http://www.mymac.com/2014/05/'> May 2014 </option>
	<option value='http://www.mymac.com/2014/04/'> April 2014 </option>
	<option value='http://www.mymac.com/2014/03/'> March 2014 </option>
	<option value='http://www.mymac.com/2014/02/'> February 2014 </option>
	<option value='http://www.mymac.com/2014/01/'> January 2014 </option>
	<option value='http://www.mymac.com/2013/12/'> December 2013 </option>
	<option value='http://www.mymac.com/2013/11/'> November 2013 </option>
	<option value='http://www.mymac.com/2013/10/'> October 2013 </option>
	<option value='http://www.mymac.com/2013/09/'> September 2013 </option>
	<option value='http://www.mymac.com/2013/08/'> August 2013 </option>
	<option value='http://www.mymac.com/2013/07/'> July 2013 </option>
	<option value='http://www.mymac.com/2013/06/'> June 2013 </option>
	<option value='http://www.mymac.com/2013/05/'> May 2013 </option>
	<option value='http://www.mymac.com/2013/04/'> April 2013 </option>
	<option value='http://www.mymac.com/2013/03/'> March 2013 </option>
	<option value='http://www.mymac.com/2013/02/'> February 2013 </option>
	<option value='http://www.mymac.com/2013/01/'> January 2013 </option>
	<option value='http://www.mymac.com/2012/12/'> December 2012 </option>
	<option value='http://www.mymac.com/2012/11/'> November 2012 </option>
	<option value='http://www.mymac.com/2012/10/'> October 2012 </option>
	<option value='http://www.mymac.com/2012/09/'> September 2012 </option>
	<option value='http://www.mymac.com/2012/08/'> August 2012 </option>
	<option value='http://www.mymac.com/2012/07/'> July 2012 </option>
	<option value='http://www.mymac.com/2012/06/'> June 2012 </option>
	<option value='http://www.mymac.com/2012/05/'> May 2012 </option>
	<option value='http://www.mymac.com/2012/04/'> April 2012 </option>
	<option value='http://www.mymac.com/2012/03/'> March 2012 </option>
	<option value='http://www.mymac.com/2012/02/'> February 2012 </option>
	<option value='http://www.mymac.com/2012/01/'> January 2012 </option>
	<option value='http://www.mymac.com/2011/12/'> December 2011 </option>
	<option value='http://www.mymac.com/2011/11/'> November 2011 </option>
	<option value='http://www.mymac.com/2011/10/'> October 2011 </option>
	<option value='http://www.mymac.com/2011/09/'> September 2011 </option>
	<option value='http://www.mymac.com/2011/08/'> August 2011 </option>
	<option value='http://www.mymac.com/2011/07/'> July 2011 </option>
	<option value='http://www.mymac.com/2011/06/'> June 2011 </option>
	<option value='http://www.mymac.com/2011/05/'> May 2011 </option>
	<option value='http://www.mymac.com/2011/04/'> April 2011 </option>
	<option value='http://www.mymac.com/2011/03/'> March 2011 </option>
	<option value='http://www.mymac.com/2011/02/'> February 2011 </option>
	<option value='http://www.mymac.com/2011/01/'> January 2011 </option>
	<option value='http://www.mymac.com/2010/12/'> December 2010 </option>
	<option value='http://www.mymac.com/2010/11/'> November 2010 </option>
	<option value='http://www.mymac.com/2010/10/'> October 2010 </option>
	<option value='http://www.mymac.com/2010/09/'> September 2010 </option>
	<option value='http://www.mymac.com/2010/08/'> August 2010 </option>
	<option value='http://www.mymac.com/2010/07/'> July 2010 </option>
	<option value='http://www.mymac.com/2010/06/'> June 2010 </option>
	<option value='http://www.mymac.com/2010/05/'> May 2010 </option>
	<option value='http://www.mymac.com/2010/04/'> April 2010 </option>
	<option value='http://www.mymac.com/2010/03/'> March 2010 </option>
	<option value='http://www.mymac.com/2010/02/'> February 2010 </option>
	<option value='http://www.mymac.com/2010/01/'> January 2010 </option>
	<option value='http://www.mymac.com/2009/12/'> December 2009 </option>
	<option value='http://www.mymac.com/2009/11/'> November 2009 </option>
	<option value='http://www.mymac.com/2009/10/'> October 2009 </option>
	<option value='http://www.mymac.com/2009/09/'> September 2009 </option>
	<option value='http://www.mymac.com/2009/08/'> August 2009 </option>
	<option value='http://www.mymac.com/2009/07/'> July 2009 </option>
	<option value='http://www.mymac.com/2009/06/'> June 2009 </option>
	<option value='http://www.mymac.com/2009/05/'> May 2009 </option>
	<option value='http://www.mymac.com/2009/04/'> April 2009 </option>
	<option value='http://www.mymac.com/2009/03/'> March 2009 </option>
	<option value='http://www.mymac.com/2009/02/'> February 2009 </option>
	<option value='http://www.mymac.com/2009/01/'> January 2009 </option>
	<option value='http://www.mymac.com/2008/12/'> December 2008 </option>
	<option value='http://www.mymac.com/2008/11/'> November 2008 </option>
	<option value='http://www.mymac.com/2008/10/'> October 2008 </option>
	<option value='http://www.mymac.com/2008/09/'> September 2008 </option>
	<option value='http://www.mymac.com/2008/08/'> August 2008 </option>
	<option value='http://www.mymac.com/2008/07/'> July 2008 </option>
	<option value='http://www.mymac.com/2008/06/'> June 2008 </option>
	<option value='http://www.mymac.com/2008/05/'> May 2008 </option>
	<option value='http://www.mymac.com/2008/04/'> April 2008 </option>
	<option value='http://www.mymac.com/2008/03/'> March 2008 </option>
	<option value='http://www.mymac.com/2008/02/'> February 2008 </option>
	<option value='http://www.mymac.com/2008/01/'> January 2008 </option>
	<option value='http://www.mymac.com/2007/12/'> December 2007 </option>
	<option value='http://www.mymac.com/2007/11/'> November 2007 </option>
	<option value='http://www.mymac.com/2007/10/'> October 2007 </option>
	<option value='http://www.mymac.com/2007/09/'> September 2007 </option>
	<option value='http://www.mymac.com/2007/08/'> August 2007 </option>
	<option value='http://www.mymac.com/2007/07/'> July 2007 </option>
	<option value='http://www.mymac.com/2007/06/'> June 2007 </option>
	<option value='http://www.mymac.com/2007/05/'> May 2007 </option>
	<option value='http://www.mymac.com/2007/04/'> April 2007 </option>
	<option value='http://www.mymac.com/2007/03/'> March 2007 </option>
	<option value='http://www.mymac.com/2007/02/'> February 2007 </option>
	<option value='http://www.mymac.com/2007/01/'> January 2007 </option>
	<option value='http://www.mymac.com/2006/12/'> December 2006 </option>
	<option value='http://www.mymac.com/2006/11/'> November 2006 </option>
	<option value='http://www.mymac.com/2006/10/'> October 2006 </option>
	<option value='http://www.mymac.com/2006/09/'> September 2006 </option>
	<option value='http://www.mymac.com/2006/08/'> August 2006 </option>
	<option value='http://www.mymac.com/2006/07/'> July 2006 </option>
	<option value='http://www.mymac.com/2006/06/'> June 2006 </option>
	<option value='http://www.mymac.com/2006/05/'> May 2006 </option>
	<option value='http://www.mymac.com/2006/04/'> April 2006 </option>
	<option value='http://www.mymac.com/2006/03/'> March 2006 </option>
	<option value='http://www.mymac.com/2006/02/'> February 2006 </option>
	<option value='http://www.mymac.com/2006/01/'> January 2006 </option>
	<option value='http://www.mymac.com/2005/12/'> December 2005 </option>
	<option value='http://www.mymac.com/2005/11/'> November 2005 </option>
	<option value='http://www.mymac.com/2005/10/'> October 2005 </option>
	<option value='http://www.mymac.com/2005/09/'> September 2005 </option>
	<option value='http://www.mymac.com/2005/08/'> August 2005 </option>
	<option value='http://www.mymac.com/2005/07/'> July 2005 </option>
	<option value='http://www.mymac.com/2005/06/'> June 2005 </option>
	<option value='http://www.mymac.com/2005/05/'> May 2005 </option>
	<option value='http://www.mymac.com/2005/04/'> April 2005 </option>
	<option value='http://www.mymac.com/2005/03/'> March 2005 </option>
	<option value='http://www.mymac.com/2005/02/'> February 2005 </option>
	<option value='http://www.mymac.com/2005/01/'> January 2005 </option>
	<option value='http://www.mymac.com/2004/12/'> December 2004 </option>
	<option value='http://www.mymac.com/2004/11/'> November 2004 </option>
	<option value='http://www.mymac.com/2004/10/'> October 2004 </option>
	<option value='http://www.mymac.com/2004/09/'> September 2004 </option>
	<option value='http://www.mymac.com/2004/08/'> August 2004 </option>
	<option value='http://www.mymac.com/2004/07/'> July 2004 </option>
	<option value='http://www.mymac.com/2004/06/'> June 2004 </option>
	<option value='http://www.mymac.com/2004/05/'> May 2004 </option>
	<option value='http://www.mymac.com/2004/04/'> April 2004 </option>
	<option value='http://www.mymac.com/2004/03/'> March 2004 </option>
	<option value='http://www.mymac.com/2004/02/'> February 2004 </option>
	<option value='http://www.mymac.com/2004/01/'> January 2004 </option>
	<option value='http://www.mymac.com/2003/12/'> December 2003 </option>
	<option value='http://www.mymac.com/2003/11/'> November 2003 </option>
	<option value='http://www.mymac.com/2003/10/'> October 2003 </option>
	<option value='http://www.mymac.com/2003/09/'> September 2003 </option>
	<option value='http://www.mymac.com/2003/08/'> August 2003 </option>
	<option value='http://www.mymac.com/2003/07/'> July 2003 </option>
	<option value='http://www.mymac.com/2003/06/'> June 2003 </option>
	<option value='http://www.mymac.com/2003/05/'> May 2003 </option>
	<option value='http://www.mymac.com/2003/04/'> April 2003 </option>
	<option value='http://www.mymac.com/2003/03/'> March 2003 </option>
	<option value='http://www.mymac.com/2003/02/'> February 2003 </option>
	<option value='http://www.mymac.com/2003/01/'> January 2003 </option>
	<option value='http://www.mymac.com/2002/12/'> December 2002 </option>
	<option value='http://www.mymac.com/2002/11/'> November 2002 </option>
	<option value='http://www.mymac.com/2002/10/'> October 2002 </option>
	<option value='http://www.mymac.com/2002/09/'> September 2002 </option>
	<option value='http://www.mymac.com/2002/08/'> August 2002 </option>
	<option value='http://www.mymac.com/2002/07/'> July 2002 </option>
	<option value='http://www.mymac.com/2002/06/'> June 2002 </option>
	<option value='http://www.mymac.com/2002/05/'> May 2002 </option>
	<option value='http://www.mymac.com/2002/04/'> April 2002 </option>
	<option value='http://www.mymac.com/2002/03/'> March 2002 </option>
	<option value='http://www.mymac.com/2002/02/'> February 2002 </option>
	<option value='http://www.mymac.com/2002/01/'> January 2002 </option>
	<option value='http://www.mymac.com/2001/12/'> December 2001 </option>
	<option value='http://www.mymac.com/2001/11/'> November 2001 </option>
	<option value='http://www.mymac.com/2001/10/'> October 2001 </option>
	<option value='http://www.mymac.com/2001/09/'> September 2001 </option>
	<option value='http://www.mymac.com/2001/08/'> August 2001 </option>
	<option value='http://www.mymac.com/2001/07/'> July 2001 </option>
	<option value='http://www.mymac.com/2001/06/'> June 2001 </option>
	<option value='http://www.mymac.com/2001/05/'> May 2001 </option>
	<option value='http://www.mymac.com/2001/04/'> April 2001 </option>
	<option value='http://www.mymac.com/2001/03/'> March 2001 </option>
	<option value='http://www.mymac.com/2001/02/'> February 2001 </option>
	<option value='http://www.mymac.com/2001/01/'> January 2001 </option>
	<option value='http://www.mymac.com/2000/12/'> December 2000 </option>
	<option value='http://www.mymac.com/2000/11/'> November 2000 </option>
	<option value='http://www.mymac.com/2000/10/'> October 2000 </option>
	<option value='http://www.mymac.com/2000/09/'> September 2000 </option>
	<option value='http://www.mymac.com/2000/08/'> August 2000 </option>
	<option value='http://www.mymac.com/2000/07/'> July 2000 </option>
	<option value='http://www.mymac.com/2000/06/'> June 2000 </option>
	<option value='http://www.mymac.com/2000/05/'> May 2000 </option>
	<option value='http://www.mymac.com/2000/04/'> April 2000 </option>
	<option value='http://www.mymac.com/2000/03/'> March 2000 </option>
	<option value='http://www.mymac.com/2000/02/'> February 2000 </option>
	<option value='http://www.mymac.com/2000/01/'> January 2000 </option>
	<option value='http://www.mymac.com/1999/12/'> December 1999 </option>
	<option value='http://www.mymac.com/1999/11/'> November 1999 </option>
	<option value='http://www.mymac.com/1999/10/'> October 1999 </option>
	<option value='http://www.mymac.com/1999/09/'> September 1999 </option>
	<option value='http://www.mymac.com/1999/08/'> August 1999 </option>
	<option value='http://www.mymac.com/1999/07/'> July 1999 </option>
	<option value='http://www.mymac.com/1999/06/'> June 1999 </option>
	<option value='http://www.mymac.com/1999/05/'> May 1999 </option>
	<option value='http://www.mymac.com/1999/04/'> April 1999 </option>
	<option value='http://www.mymac.com/1999/03/'> March 1999 </option>
	<option value='http://www.mymac.com/1999/02/'> February 1999 </option>
	<option value='http://www.mymac.com/1999/01/'> January 1999 </option>
	<option value='http://www.mymac.com/1998/12/'> December 1998 </option>
	<option value='http://www.mymac.com/1998/11/'> November 1998 </option>
	<option value='http://www.mymac.com/1998/10/'> October 1998 </option>
	<option value='http://www.mymac.com/1998/09/'> September 1998 </option>
	<option value='http://www.mymac.com/1998/08/'> August 1998 </option>
	<option value='http://www.mymac.com/1998/07/'> July 1998 </option>
	<option value='http://www.mymac.com/1998/06/'> June 1998 </option>
	<option value='http://www.mymac.com/1998/05/'> May 1998 </option>
	<option value='http://www.mymac.com/1998/04/'> April 1998 </option>
	<option value='http://www.mymac.com/1998/03/'> March 1998 </option>
	<option value='http://www.mymac.com/1998/02/'> February 1998 </option>
	<option value='http://www.mymac.com/1998/01/'> January 1998 </option>
	<option value='http://www.mymac.com/1997/12/'> December 1997 </option>
	<option value='http://www.mymac.com/1997/11/'> November 1997 </option>
	<option value='http://www.mymac.com/1997/10/'> October 1997 </option>
	<option value='http://www.mymac.com/1997/09/'> September 1997 </option>
	<option value='http://www.mymac.com/1997/08/'> August 1997 </option>
	<option value='http://www.mymac.com/1997/07/'> July 1997 </option>
	<option value='http://www.mymac.com/1997/06/'> June 1997 </option>
	<option value='http://www.mymac.com/1997/05/'> May 1997 </option>
	<option value='http://www.mymac.com/1997/04/'> April 1997 </option>
	<option value='http://www.mymac.com/1997/03/'> March 1997 </option>
	<option value='http://www.mymac.com/1997/02/'> February 1997 </option>
	<option value='http://www.mymac.com/1997/01/'> January 1997 </option>
	<option value='http://www.mymac.com/1996/12/'> December 1996 </option>
	<option value='http://www.mymac.com/1996/11/'> November 1996 </option>
	<option value='http://www.mymac.com/1996/10/'> October 1996 </option>
	<option value='http://www.mymac.com/1996/09/'> September 1996 </option>
	<option value='http://www.mymac.com/1996/08/'> August 1996 </option>
	<option value='http://www.mymac.com/1996/07/'> July 1996 </option>
	<option value='http://www.mymac.com/1996/06/'> June 1996 </option>
	<option value='http://www.mymac.com/1996/05/'> May 1996 </option>
	<option value='http://www.mymac.com/1996/04/'> April 1996 </option>
	<option value='http://www.mymac.com/1996/03/'> March 1996 </option>
	<option value='http://www.mymac.com/1996/02/'> February 1996 </option>
	<option value='http://www.mymac.com/1996/01/'> January 1996 </option>
	<option value='http://www.mymac.com/1995/12/'> December 1995 </option>
	<option value='http://www.mymac.com/1995/11/'> November 1995 </option>
	<option value='http://www.mymac.com/2017/02/'>  0 </option>

		</select>
		</section><section id="meta-5" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://www.mymac.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.mymac.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.mymac.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</section>
	</div>
	<div class="footer-widgets-right">
		<div class="footer-first-widget-right">

			<section id="search-4" class="widget widget_search"><form action="http://www.mymac.com/" method="get">

	<button class="search-icon" type="submit"></button>
	<div class="search-wrap"><input type="text" placeholder="" name="s"></div>	
	
</form> </section><section id="hupso_widget-3" class="widget widget_hupso_widget"><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><!-- Hupso Share Buttons - http://www.hupso.com/share/ --><a class="hupso_toolbar" href="http://www.hupso.com/share/"><img src="http://static.hupso.com/share/buttons/share-small.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Google Plus","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="small";var hupso_twitter_via = "mymac";var hupso_image_folder_url = "";var hupso_twitter_via="mymac";var hupso_url_t="";var hupso_title_t="";</script><script type="text/javascript" src="http://static.hupso.com/share/js/share_toolbar.js"></script><!-- Hupso Share Buttons --></div></section><section id="frm_show_form-4" class="widget widget_frm_show_form"><div class="frm_form_widget"><h2 class="widget-title">Contact Us</h2><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_4_container">
<form enctype="multipart/form-data" method="post" class="frm-show-form " id="form_x5wvhw" >
<div class="frm_form_fields ">
<fieldset>

<div class="frm_description"><p>We would like to hear from you. Please send us a message by filling out the form below and we will get back with you shortly.</p>
</div><input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="4" />
<input type="hidden" name="frm_hide_fields_4" id="frm_hide_fields_4" value="" />
<input type="hidden" name="form_key" value="x5wvhw" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_4" name="frm_submit_entry_4" value="5af95d7f36" /><input type="hidden" name="_wp_http_referer" value="/2017/02/dorico-review/comment-page-1/" />
<div id="frm_field_15_container" class="form-field  frm_required_field  frm_top_container" style="float:left;margin-right:10px;">
<label class="frm_primary_label">Name <span class="frm_required">*</span>
</label>
<input type="text" id="field_edchno" name="item_meta[15]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" class="auto_width"  />

<div class="frm_description">First</div>

</div>
<div id="frm_field_16_container" class="form-field  frm_required_field  frm_hidden_container" style="float:left;">
<label class="frm_primary_label">Last <span class="frm_required">*</span>
</label>
<input type="text" id="field_ixts46" name="item_meta[16]" value=""  style="width:198px" data-reqmsg="This field cannot be blank" class="auto_width"  />

<div class="frm_description">Last</div>

</div>
<div style="clear:both"></div>
<div id="frm_field_17_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Email
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_cgvs94" name="item_meta[17]" value=""  data-reqmsg="This field cannot be blank"  />

    
    
</div>
<div id="frm_field_18_container" class="form-field  frm_top_container">
    <label class="frm_primary_label">Website
        <span class="frm_required"></span>
    </label>
    <input type="url" id="field_km3gbs" name="item_meta[18]" value=""    />

    
    
</div>
<div id="frm_field_19_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Subject
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_4lk1hm" name="item_meta[19]" value=""  data-reqmsg="This field cannot be blank"  />

    
    
</div>
<div id="frm_field_20_container" class="form-field  frm_required_field frm_top_container">
    <label class="frm_primary_label">Message
        <span class="frm_required">*</span>
    </label>
    <textarea name="item_meta[20]" id="field_dunlpp" rows="5"  data-reqmsg="This field cannot be blank"  ></textarea>

    
    
</div>
<div id="frm_field_21_container" class="form-field  frm_none_container">
    <label class="frm_primary_label">Captcha
        <span class="frm_required"></span>
    </label>
    <div id="field_mofuss" class="g-recaptcha" data-sitekey="6LcI6PASAAAAAPtjXqPEnvU0uy34U5VXzdvcuDpz" data-size="normal" data-theme="light"></div>

    
    
</div>
<input type="hidden" name="item_key" value="" />
<div class="frm_submit">

<input type="submit" value="Submit"  />
<img class="frm_ajax_loading" src="http://www.mymac.com/wp-content/plugins/formidable/images/ajax_loader.gif" alt="Sending" style="visibility:hidden;" />

</div></fieldset>
</div>
</form>
</div>
</div></section>
		</div>
		<div class="footer-second-widget-right">

			<section id="wp125-4" class="widget widget_wp125"><div id="wp125adwrap_2c" class="wp125clearfix">
<div class="wp125ad even"><a href="index.php?adclick=23" title="TechFan" rel="nofollow"><img src="http://www.mymac.com/tflogo-2015-125x125.jpg" alt="TechFan" /></a></div>
<div class="wp125ad odd"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=37" title="OWCRADIO" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/owc_radio_album_art125x125.jpg" alt="OWCRADIO" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=21" title="Stoplight" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2011/11/stoplight-iTunes-11-11-125.png" alt="Stoplight" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=16" title="MyMac Podcast" rel="nofollow"><img src="http://www.mymac.com/img/features/large-podcast-guy-gaz-125.png" alt="MyMac Podcast" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=18" title="GSE" rel="nofollow"><img src="http://www.mymac.com/gse-itunes-logo-125-2-25-09.png" alt="GSE" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=29" title="3 Geeky Ladies" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2012/12/3GL-logobig-1252.jpg" alt="3 Geeky Ladies" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=34" title="TheNintendoClubPodcast" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/Club-Nintendo.png" alt="TheNintendoClubPodcast" /></a></div>
<div class="wp125ad even"><a href="index.php?adclick=39" title="LTA" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkApple.jpg" alt="LTA" /></a></div>
<div class="wp125ad odd"><a href="index.php?adclick=40" title="LTP" rel="nofollow"><img src="http://www.mymac.com/wp-content/uploads/2014/07/LetsTalkPhotography.jpg" alt="LTP" /></a></div>
<div class="wp125ad even"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
<div class="wp125ad odd"><a href="http://www.mymac.com/about/advertising/" rel="nofollow"><img src="http://www.mymac.dreamhosters.com/wp-content/plugins/wp125/youradhere.jpg" alt="" /></a></div>
</div>
</section>   			
		</div>
	</div>
</div>
		<div class="site-info">
			<a href="https://wordpress.org/">Proudly powered by WordPress</a>
			<span class="sep"> | </span>
			Theme: matata by <a href="http://justhemes.com/" rel="designer">JusThemes.com</a>.		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/themes/matata/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' defer="defer" async="async" src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=1'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mymac.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"http:\/\/www.mymac.com\/wp-admin\/admin-ajax.php","images_url":"http:\/\/www.mymac.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"66ae243b19","id":"ID","no_results":"No results match"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mymac.com/wp-content/plugins/formidable/js/formidable.min.js?ver=2.03.01'></script>

</body>
</html>
